Autor Wątek: Problem z Wine czy z systemem?  (Przeczytany 751 razy)

Offline Tomeczki

  • Miętowe nasionko
  • *
  • Wiadomości: 1
  • Punkty: 0
  • Płeć: Mężczyzna
Problem z Wine czy z systemem?
« dnia: Październik 19, 2018, 12:54:16 pm »
Witam  ;), na wstępie chciałem zaznaczyć, że jestem kompletnie zielony w kwestii oprogramowania LINUX i dystrybucja mint 19 jest moją pierwszą stycznością ze "światem pingwina".

Do sukcesów mogę zaliczyć instalacje systemu, sterowników do grafiki i kilku programów takich jak Chromium, Skype... odtwarzacze multimediów etc. Napotkałem problem jeżeli chodzi o program "PlayOnLinux" (Wine). Zainstalowałem go poprzez: Menu - > Menedżer oprogramowania - > PlayOnLinux, następnie próbowałem zainstalować dwie gry zgodnie z poradnikami znalezionymi w internecie... niestety próby te nie przyniosły większych efektów. Pomyślałem: OK - może być coś nie tak skoro te poradniki mają po rok - dwa lata od udostępnienia... pewnie coś jest nieaktualne i dlatego nie działa.
 ???

Postanowiłem, że przetestuję instalację według tego forum po prostu przez program (magiczny przycisk "INSTALUJ").
Spróbowałem z kilkoma pozycjami takimi jak np. Diablo III, które posiadam podpięte pod konto Battle-net na Windowsie jednak przy przejściu do dalszych kroków program zatrzymuje mnie na ekranie "Proszę czekać, wirtualny dysk twardy jest tworzony...". Na pasku zadań wyświetlają się dwa nowe procesy:
 
1 - "Wine"
2 - "Instalator Wine Mono"


jednakże nie mogę ich zobaczyć (otworzyć), nic się dalej nie dzieje... Czy po pierwszym dniu korzystania z Linuxa już coś popsułem czy może to coś z moim systemem, że nie wyświetla dalszych okienek? Wygląda to tak:

https://zapodaj.net/5951a395bf909.png.html

 :'(
Z góry dziękuję za każdą odpowiedź i wyrozumiałość jeżeli to coś błachego.

Online yahoob3

  • Grupa Trzymająca Władzę
  • Wielki miętus
  • *****
  • Wiadomości: 827
  • Punkty: 190
  • Płeć: Mężczyzna
  • Zgryźliwy tetryk
    • Organy Hammonda
Odp: Problem z Wine czy z systemem?
« Odpowiedź #1 dnia: Październik 19, 2018, 20:15:31 pm »
Spróbuj doinstalować wine i mono... gecko też się może przyda:
sudo apt install -y wine wine-mono wine-geckoJeśli terminal wywali błędy, podaj je tu w znacznikach code (przepis).

Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M;
LU#586742