Forum Linux Mint Polska

Autor Wątek: (Solved) Problem z dzwiękiem  (Przeczytany 9821 razy)

Offline buri

  • Miętowy Kumpel
  • Dorodna miętowa sadzonka
  • *****
  • Wiadomości: 110
  • Punkty: 65
  • Płeć: Mężczyzna
Odp: Problem z dzwiękiem
« Odpowiedź #15 dnia: Luty 01, 2011, 11:55:12 am »
@wojassi jeśli mogę spytać, miałeś może czasami wrażenie iż piosenki mają takie mikro-przycięcia? Czasami tak mam i się zastanawiam po przeczytaniu tematu czy to nie wina pulseaudio? Nie zawsze u mnie to występuje co jest dziwne, na własnym kernelu znowu mam ten problem co ty z vlc-youtube.

Archbang x86

Offline wojassi

  • Miętowy liść
  • *
  • Wiadomości: 43
  • Punkty: 0
  • Płeć: Mężczyzna
  • Jak się nie da jak się da ;)
  • Środowisko graficzne: Xfce
  • Wersja systemu: 18
Odp: Problem z dzwiękiem
« Odpowiedź #16 dnia: Luty 01, 2011, 21:00:03 pm »

Ilin mam nadzieję że o to chodziło.  To asound wyświetliło się na czerwono. Czyżbym configa wywalił? Potem bez sudo juz to zrobiłem i nic.
sudo ls /etc | grep asound
[sudo] password for wojtecki:
asound.conf
wojtecki@wojtecki ~ $ ls ~/ | grep asound
wojtecki@wojtecki ~ $


buri: u mnie chodziło wszystko ładnie dopóki nie wgrałem LMDE. Potem też miałem ja u Ciebie takie "irytujące" dźwięki rodem z dosa. Też stosowałem to rozwiązanie z dodaniem tego false na liście i nic nie dało. Dopiero jak zaktualizowałem jądro to przestało "pyb" -ać potem jeszcze usunąłem pulseaudio i już nie ma tego byp.  Ale mam cały czas to samo jądro. Mi wywalało też exaile nie wiedzieć czemu.  Z vlc i ff gdzieś mi wpadł kiedyś wątek o braku rozdziału dźwięków i ni mogę go teraz znaleźć.
IOS dla odprężenia,  Mint XFCE naukowo/hobbystycznie, Winda dla małego podniesienia.. cisnienia.

Offline ilin

  • Siewca Mięty
  • Dorodny miętowy krzew
  • *****
  • Wiadomości: 652
  • Punkty: 246
  • Płeć: Mężczyzna
  • Palacz
  • Środowisko graficzne: Inne
  • Wersja systemu: Inny
Odp: Problem z dzwiękiem
« Odpowiedź #17 dnia: Luty 01, 2011, 21:04:10 pm »
Pokaż teraz
cat /etc/asound.conf
Polski portal Debiana


I tak przed terminalem nie uciekniesz :)

Offline wojassi

  • Miętowy liść
  • *
  • Wiadomości: 43
  • Punkty: 0
  • Płeć: Mężczyzna
  • Jak się nie da jak się da ;)
  • Środowisko graficzne: Xfce
  • Wersja systemu: 18
Odp: Problem z dzwiękiem
« Odpowiedź #18 dnia: Luty 01, 2011, 21:23:06 pm »
sudo cat /etc/asound.conf
[sudo] password for wojtecki:
pcm.pulse {
    type pulse
}
ctl.pulse {
    type pulse
}
pcm.!default {
    type pulse
}
ctl.!default {
    type pulse
}
IOS dla odprężenia,  Mint XFCE naukowo/hobbystycznie, Winda dla małego podniesienia.. cisnienia.

Offline ilin

  • Siewca Mięty
  • Dorodny miętowy krzew
  • *****
  • Wiadomości: 652
  • Punkty: 246
  • Płeć: Mężczyzna
  • Palacz
  • Środowisko graficzne: Inne
  • Wersja systemu: Inny
Odp: Problem z dzwiękiem
« Odpowiedź #19 dnia: Luty 01, 2011, 21:56:59 pm »
Wszystko jasne.
Zrób z roota
rm /etc/asound.conf zrestartuj kompa i będzie dobrze.
Polski portal Debiana


I tak przed terminalem nie uciekniesz :)

Offline wojassi

  • Miętowy liść
  • *
  • Wiadomości: 43
  • Punkty: 0
  • Płeć: Mężczyzna
  • Jak się nie da jak się da ;)
  • Środowisko graficzne: Xfce
  • Wersja systemu: 18
Odp: Problem z dzwiękiem
« Odpowiedź #20 dnia: Luty 01, 2011, 22:59:54 pm »
Dzięki podziałało. Ale powróciły te dźwięki dziwne jak w dosie - na razie kilka usunąłem ręcznie ;P i działa.
 I taki błąd jak chcę otworzyć volume control na pasku...
Failed to start Volume Control: Failed to execute child process "gnome-volume-control" (No such file or directory)Może wgram alsamixer...

« Ostatnia zmiana: Luty 01, 2011, 23:21:16 pm wysłana przez wojassi »
IOS dla odprężenia,  Mint XFCE naukowo/hobbystycznie, Winda dla małego podniesienia.. cisnienia.

Offline wojassi

  • Miętowy liść
  • *
  • Wiadomości: 43
  • Punkty: 0
  • Płeć: Mężczyzna
  • Jak się nie da jak się da ;)
  • Środowisko graficzne: Xfce
  • Wersja systemu: 18
Odp: Problem z dzwiękiem
« Odpowiedź #21 dnia: Luty 05, 2011, 07:29:44 am »
Zostały dwa błędy, które mnie bardzo zniechęciły. Pierwszy to taki, że jak chciałem otworzyć preferencje dźwięku na pasku menu to mi wyskakiwał bład, że nie ma gnome-media coś tam. Teoretycznie nie przeszkadzało mi to ale jak chciałem podgłośnić to musiałem z menu otworzyć alsamixer i tam dopiero mogłem coś zrobic. Inna kwestia, że siła dźwięku w alsie jest bardzo ograniczona. Laptop grał dwa razy ciszej. Nie mówiąc już o możliwościach zwiększenia głośności w vlc.
Ilin twoja pomoc była owocna bo to o co mi chodziło najbardziej udało się naprawić więc temat do zamknięcia. Dzięki.

Drugi błąd to taki, że mikrofon mi nie działal w skype. Nie wiem czemu. NIe działał i już. W związku iż błędów u mnie pojawiło się sporo postanowiłem porzucić LMDE. Wróciłem do Juli i standardowego pulseaudio. Działa lepiej jak dla mnie.
IOS dla odprężenia,  Mint XFCE naukowo/hobbystycznie, Winda dla małego podniesienia.. cisnienia.

Offline ilin

  • Siewca Mięty
  • Dorodny miętowy krzew
  • *****
  • Wiadomości: 652
  • Punkty: 246
  • Płeć: Mężczyzna
  • Palacz
  • Środowisko graficzne: Inne
  • Wersja systemu: Inny
Odp: (Solved) Problem z dzwiękiem
« Odpowiedź #22 dnia: Luty 05, 2011, 08:09:10 am »
Musisz doinstalować pakiet
gnome-audio lub gnome-media i mixer będzie.

Zresztą teraz mozesz podglaśniać scroolem myszy.

Co do głośności może masz tylko ściszony ten mikrofon.

W Skype trzeba ustawić na właściwe urządzenie.

Dziś jak znajdę chwilę i dzieci zwolnią laptopa (ferie) to sprawdzę tego skypa bez pulseaudio.

EDIT:

Sprawdziłem.
Skype bez pulseaudio działa bezproblemowo.
Jeśli masz cicho to zrzuć dane o karcie dźwiękowej skryptem to pomyślimy.

http://forum.dug.net.pl/viewtopic.php?id=14364
« Ostatnia zmiana: Luty 05, 2011, 10:10:32 am wysłana przez ilin »
Polski portal Debiana


I tak przed terminalem nie uciekniesz :)

Offline wojassi

  • Miętowy liść
  • *
  • Wiadomości: 43
  • Punkty: 0
  • Płeć: Mężczyzna
  • Jak się nie da jak się da ;)
  • Środowisko graficzne: Xfce
  • Wersja systemu: 18
Odp: (Solved) Problem z dzwiękiem
« Odpowiedź #23 dnia: Luty 05, 2011, 20:25:29 pm »
Dzięki. Powalczę na virtualboxie z tym dźwiękiem. Jeśli się okaże, że wszystko gra to spróbuję jeszcze raz z lmde. Na razie Julia fajnie działa i jest ok. Myszy nie używam w laptopie (no może czasami jak robie coś w Cad' ie lub Gimpie)  :)
IOS dla odprężenia,  Mint XFCE naukowo/hobbystycznie, Winda dla małego podniesienia.. cisnienia.