Forum Linux Mint Polska

Autor Wątek: creative labs sb live value emu10k1x - Jak to uruchomić ??  (Przeczytany 1474 razy)

Offline euklides

  • Siewca Mięty
  • Miętowy krzew
  • *****
  • Wiadomości: 339
  • Punkty: 70
  • Płeć: Mężczyzna
  • Środowisko graficzne: Mate
  • Wersja systemu: Inny
creative labs sb live value emu10k1x - Jak to uruchomić ??
« dnia: Luty 09, 2014, 18:20:03 pm »
Siemka wszystkim :)

potrzebuje odpalić kartę audio creative labs sb live value emu10k1x , przez jajko jest wykrywana ale nie daje dźwięku .

Multimedia audio controller: Creative Labs [SB Live! Value] EMU10k1X
Subsystem: Creative Labs Device 1003
Flags: medium devsel, IRQ 17
I/O ports at f800 [size=32]
Capabilities: <access denied>

Alsamixer zwraca

$ alsamixer
cannot open mixer: Nie ma takiego pliku ani katalogu

Jajko jakie na dziś posiadam to

Linux nerd5-desktop 3.13.1-031301-generic #201401291035 SMP Wed Jan 29 15:55:35 UTC 2014 i686 i686 i686 GNU/Linux
Ma ktoś pomysł na to jak zmusić kartę do działania .

Dodam iż 2 karta z płyty głównej jest wyłączona w biosie .

Distro Unofficial Linux Mint LXDE 15

~ $ cat /proc/asound/cards
--- no soundcards ---
~ $ sudo speaker-test -t wav
[sudo] password for nerd5:

speaker-test 1.0.25

Urządzenie odtwarzania to default
Parametry strumienia to 48000Hz, S16_LE, 1 kanał/ów
plik(i) WAV
ALSA lib confmisc.c:768:(parse_card) cannot find card '0'
ALSA lib conf.c:4241:(_snd_config_evaluate) function snd_func_card_driver returned error: Nie ma takiego pliku ani katalogu
ALSA lib confmisc.c:392:(snd_func_concat) error evaluating strings
ALSA lib conf.c:4241:(_snd_config_evaluate) function snd_func_concat returned error: Nie ma takiego pliku ani katalogu
ALSA lib confmisc.c:1251:(snd_func_refer) error evaluating name
ALSA lib conf.c:4241:(_snd_config_evaluate) function snd_func_refer returned error: Nie ma takiego pliku ani katalogu
ALSA lib conf.c:4720:(snd_config_expand) Evaluate error: Nie ma takiego pliku ani katalogu
ALSA lib pcm.c:2217:(snd_pcm_open_noupdate) Unknown PCM default
Błąd otwarcia odtwarzania: -2,Nie ma takiego pliku ani katalogu

Oto co wyszło z testu alsy wget -O alsa-info.sh http://www.alsa-project.org/alsa-info.sh && bash alsa-info.sh

upload=true&script=true&cardinfo=
!!################################
!!ALSA Information Script v 0.4.62
!!################################

!!Script ran on: Sun Feb  9 17:35:50 UTC 2014


!!Linux Distribution
!!------------------

Linux Mint 15 Olivia \n \l DISTRIB_ID=LinuxMint DISTRIB_DESCRIPTION="Linux Mint 15 Olivia" NAME="Ubuntu" ID=ubuntu ID_LIKE=debian PRETTY_NAME="Ubuntu 13.04" HOME_URL="http://www.ubuntu.com/" SUPPORT_URL="http://help.ubuntu.com/" BUG_REPORT_URL="http://bugs.launchpad.net/ubuntu/"


!!DMI Information
!!---------------

Manufacturer:      VOBIS
Product Name:      MS-7211
Product Version:   1.00
Firmware Version:  6.00 PG


!!Kernel Information
!!------------------

Kernel release:    3.13.1-031301-generic
Operating System:  GNU/Linux
Architecture:      i686
Processor:         i686
SMP Enabled:       Yes


!!ALSA Version
!!------------

Driver version:     k3.13.1-031301-generic
Library version:   
Utilities version:  1.0.25


!!Loaded ALSA modules
!!-------------------



!!Sound Servers on this system
!!----------------------------

No sound servers found.


!!Soundcards recognised by ALSA
!!-----------------------------

--- no soundcards ---


!!PCI Soundcards installed in the system
!!--------------------------------------

00:08.0 Multimedia audio controller: Creative Labs [SB Live! Value] EMU10k1X


!!Advanced information - PCI Vendor/Device/Subsystem ID's
!!-------------------------------------------------------

00:08.0 0401: 1102:0006
Subsystem: 1102:1003


!!Modprobe options (Sound related)
!!--------------------------------

snd_atiixp_modem: index=-2
snd_intel8x0m: index=-2
snd_via82xx_modem: index=-2
snd_usb_audio: index=-2
snd_usb_caiaq: index=-2
snd_usb_ua101: index=-2
snd_usb_us122l: index=-2
snd_usb_usx2y: index=-2
snd_cmipci: mpu_port=0x330 fm_port=0x388
snd_pcsp: index=-2
snd_usb_audio: index=-2


!!Loaded sound module options
!!---------------------------


!!ALSA Device nodes
!!-----------------

crw-rw---T+ 1 root audio 116,  1 Feb  9 17:56 /dev/snd/seq
crw-rw---T+ 1 root audio 116, 33 Feb  9 17:56 /dev/snd/timer


!!Aplay/Arecord output
!!--------------------

APLAY

aplay: device_list:252: no soundcards found...

ARECORD

arecord: device_list:252: no soundcards found...

!!Amixer output
!!-------------


!!Alsactl output
!!--------------

--startcollapse--
--endcollapse--


!!All Loaded Modules
!!------------------

Module
snd_emu10k1x
snd_ac97_codec
ac97_bus
snd_pcm
snd_page_alloc
snd_seq_midi
snd_seq_midi_event
uvcvideo
snd_rawmidi
videobuf2_vmalloc
videobuf2_memops
videobuf2_core
snd_seq
videodev
snd_seq_device
snd_timer
rfcomm
bnep
snd
dm_multipath
bluetooth
ppdev
scsi_dh
serio_raw
soundcore
i2c_viapro
emu10k1_gp
gameport
lm63
shpchp
parport_pc
mac_hid
lp
parport
btrfs
xor
raid6_pq
libcrc32c
dm_mirror
dm_region_hash
dm_log
pata_acpi
hid_generic
usbhid
hid
radeon
i2c_algo_bit
ttm
drm_kms_helper
drm
8139too
8139cp
sata_via
pata_via
mii
floppy


!!ALSA/HDA dmesg
!!--------------

No i weź być mądry .
« Ostatnia zmiana: Luty 09, 2014, 18:40:03 pm wysłana przez euklides »
Chromium OS  54.0.2840.92 (Build) (64-bitowa) https://www.neverware.com/#introtext-3

Linux MInt 17.3 Cinnamon Edition Rose  3.19.0-32-generic

Point Linux http://pointlinux.org/ Debian 3.16.43-2+deb8u2 i686 GNU/Linux

Offline Ulvhedin

  • Globator Moderalny
  • Spamerzy
  • *******
  • Wiadomości: 1628
  • Punkty: 1118
  • Płeć: Mężczyzna
  • Środowisko graficzne: Mate
  • Wersja systemu: 18
Odp: creative labs sb live value emu10k1x - Jak to uruchomić ??
« Odpowiedź #1 dnia: Luty 09, 2014, 18:28:34 pm »
alsamixera nie masz? chyba Ci pakietów brakuje... alsa-utils cos takiego poszukaj w repo...

Offline euklides

  • Siewca Mięty
  • Miętowy krzew
  • *****
  • Wiadomości: 339
  • Punkty: 70
  • Płeć: Mężczyzna
  • Środowisko graficzne: Mate
  • Wersja systemu: Inny
Odp: creative labs sb live value emu10k1x - Jak to uruchomić ??
« Odpowiedź #2 dnia: Luty 09, 2014, 18:44:51 pm »
Mam alsa-utils i dalej nic
Chromium OS  54.0.2840.92 (Build) (64-bitowa) https://www.neverware.com/#introtext-3

Linux MInt 17.3 Cinnamon Edition Rose  3.19.0-32-generic

Point Linux http://pointlinux.org/ Debian 3.16.43-2+deb8u2 i686 GNU/Linux

Offline mati75

  • Rodzina Linux Mint
  • Administrator
  • Spamerzy
  • *******
  • Wiadomości: 2381
  • Punkty: 25121
  • Płeć: Mężczyzna
    • >>>Click me!<<<
  • Wersja systemu: Inny
Odp: creative labs sb live value emu10k1x - Jak to uruchomić ??
« Odpowiedź #3 dnia: Luty 09, 2014, 20:03:10 pm »
Spróbuj na innym jajku sprawdzić.

υωαgα α∂мιи !!! вαиαмι иαριєя∂αℓα !!!