Forum Linux Mint Polska

Autor Wątek: Coś się wy....ło z dnia na dzień  (Przeczytany 345 razy)

Offline koteu

  • Miętowe nasionko
  • *
  • Wiadomości: 2
  • Punkty: 0
  • Środowisko graficzne: Cinnamon
  • Wersja systemu: 18
Coś się wy....ło z dnia na dzień
« dnia: Grudzień 01, 2016, 19:18:01 pm »
Cześć,

Z góry wybaczcie niewiele mówiący tytuł, ale nie wiem nawet, jak nazwać mój problem. Otóż:

Korzystam z Minta od jakiegoś czasu z pendrive'a. Zainstalowałem z Live USB na innym nośniku 16gb (13 dla root, 3 dla swap) i wszystko działało długo i bezproblemowo. Dobrych kilka miesięcy żadnych problemów. Windows ładował się z domysłu, po wetknięciu pendrive'a ładował się Mint. Kilka razy przeinstalowywałem pendrive'owy system, a bo to coś mi się wysypało, a to coś mi zjadło całą wolną przestrzeń (niesamowite, jak z dnia na dzień wolne miejsce zredukowało się z 4gb go 250 mb. Nie ważne, format pomógł ; )) Przeinstalowywałem i hulało.

Pewnego dnia Mint się nie załadował.
Mielił długo, aż wywalił komunikat:
Alert! /dev/disk/by-uuid/xxxxxxxx-xxxx-xxxx-xx$ does not exist.  Dropping to a shell!

Przekopałem dużo stron szukając rozwiązania, nic nie pomagało. Postanowiłem przeinstalować. A co, nie pierwszy raz.
Po zainstalowaniu na nowo, po pierwszym uruchomieniu system się załadował. Szczęśliwy skonfigurowałem tak jak lubię, po robocie położyłem się spać, następnego dnia próbuję załadować. Znowu uuid does not exist.
Przeinstalowałem.
Uruchamiam po instalacji - działa.
Nie konfiguruję, sprawdzam.
Reboot.
Nie działa.

I sukcesywnie nie działa.

Co to może być? Co się mogło zepsuć?
Dwa dni przed crashem przeinstalowałem sterownik karty graficznej z wolnego na firmowy. Jeden dzień podziałało, a teraz za każdym razem to samo.
Naprawianie fstaba pomaga, ale na jedno uruchomienie.


edit:
Zapuściłem kolejny raz instalację, tym razem z lekką zmianą:

wyjątkowo dodałem /boot 512mb
root 13gb
swap 3gb

Po 20 minutach instalator zwrócił błąd, że nie może zainstalować GRUBa
Chwilowo zaniechuję dalszych działań.
« Ostatnia zmiana: Grudzień 01, 2016, 20:02:55 pm wysłana przez koteu »

Offline mariusz_sz

  • Miętowe nasionko
  • *
  • Wiadomości: 15
  • Punkty: 0
  • Płeć: Mężczyzna
  • Środowisko graficzne: Xfce
  • Wersja systemu: 18
Odp: Coś się wy....ło z dnia na dzień
« Odpowiedź #1 dnia: Grudzień 02, 2016, 15:33:00 pm »
Hej

Może spróbuj na inny PenDrive. Może ten odmówił już posłuszeństwa. Generalnie one również mają ograniczoną liczbę zapisów i po prostu nadszedł jego kres

Proponuję na innym i zobacz jaki będzie efekt
Mariusz :)

Offline koteu

  • Miętowe nasionko
  • *
  • Wiadomości: 2
  • Punkty: 0
  • Środowisko graficzne: Cinnamon
  • Wersja systemu: 18
Odp: Coś się wy....ło z dnia na dzień
« Odpowiedź #2 dnia: Grudzień 06, 2016, 17:47:49 pm »
Dziękuję za odpowiedź, tak zrobię, tak właśnie robię.

Ostatnie dni nie miałem czasu dosiąść do tematu, tylko utwierdzałem się w przekonaniu, że coś jest nie tak.

Różne wariacje instalowania, tworzenia systemu z persystencją na usb z tym pendrajwem nie skutkowały. Podejrzewam też, że mogłem pracować na uszkodzonym obrazie .iso.

Właśnie ściągam inną dystrybucję, któą równolegle pocisnę z dwóch różnych pendrajwów i zobaczymy.

Pendrive nie jest stary, 6 miesięcy na tym, który mi odmówił posłuszeństwa pracowałem. Ale faktycznie, poprzedni mi w niewyjaśnionych okolicznościach odebrał uprawnienia do jednej z partycji i musiał być wymieniany u producenta, alr to chyba po części temu, że jakiś error wyskoczył przy partycjonowaniu.

Zobaczymy co się urodzi.