Forum Linux Mint Polska

Autor Wątek: Linux Mint 18.1 i zwieszanie się komputera  (Przeczytany 605 razy)

Offline Druidamus

  • Miętowy liść
  • *
  • Wiadomości: 25
  • Punkty: 0
  • Płeć: Mężczyzna
  • Środowisko graficzne: Mate
  • Wersja systemu: 18
Linux Mint 18.1 i zwieszanie się komputera
« dnia: Styczeń 15, 2017, 22:57:20 pm »
Witam
Przez 1,5 roku miałem Linux Mint Mate 17 i prawie wszystko było ok. Po formacie, instalacji 18 i aktualizacji do 18.1 zaczęły mi się problemy. W grach jakość grafiki jest mniejsza niz przy 17.1, przy zwiększeniu jakości system zwiesza się. Czasem potrafi zawiesić się przy odpaleniu programu graficznego i filmu na WWW. I trzeba robić twardy reset. Ogólnie system jakby wolniej działał. Nawet uruchamianie systemu trwa dłużej niżeli w przypadku poprzedniej wersji. Macie jakieś pomysły na przyczynę moich problemów?
Dziękuję
« Ostatnia zmiana: Styczeń 15, 2017, 23:15:39 pm wysłana przez Druidamus »

Offline christo

  • Dorodny miętowy krzew
  • *****
  • Wiadomości: 571
  • Punkty: 30
  • Płeć: Mężczyzna
  • Środowisko graficzne: KDE
  • Wersja systemu: Linux Mint 17.3
Odp: Linux Mint 18.1 i zwieszanie się komputera
« Odpowiedź #1 dnia: Styczeń 16, 2017, 00:13:11 am »
Mam.Zainstaluj 17.3 i bedziesz miał spokój.Użerać sie z systemem bo nowszy ? Daj osobno /home i poczekaj na 19-tego ? W każdym razie to tylko moja rada.Właśnie robie reinstalkę 17.3 bo był aktualisowany z 17. i juz jakos tak niepewnie chodzi , zrobiłem backup i stawiam na czysto 17.3 , sugeruje Ci to samo.
Only Jesus saves.

Offline Druidamus

  • Miętowy liść
  • *
  • Wiadomości: 25
  • Punkty: 0
  • Płeć: Mężczyzna
  • Środowisko graficzne: Mate
  • Wersja systemu: 18
Odp: Linux Mint 18.1 i zwieszanie się komputera
« Odpowiedź #2 dnia: Styczeń 19, 2017, 18:35:29 pm »
Czyli nie tylko ja zostałem ugodzony błędami 18tki. Też myślałem, nad powrotem do poprzedniej wersji. Ale jeszcze "chwile" poczekam z tym. A do nowych problemów dołączył plugin flash player w chromium. Niby włączony i jest i działa wg ustawień i zezwoleń, a na stronie ni u-u.

[Edit] Problem z pluginem jakoś mi się udało rozwiązać za którymś razem. Nie wiem, który z tych razy był skuteczny :P
« Ostatnia zmiana: Styczeń 21, 2017, 09:07:29 am wysłana przez Druidamus »