Forum Linux Mint Polska

Autor Wątek: Internet po wi-fi i po kablu przestał działać  (Przeczytany 445 razy)

Offline dnskpe

  • Miętowa sadzonka
  • **
  • Wiadomości: 68
  • Punkty: 0
  • Środowisko graficzne: Cinnamon
  • Wersja systemu: 18
Internet po wi-fi i po kablu przestał działać
« dnia: Lipiec 03, 2017, 17:13:15 pm »
Witam. Mam problem z połączeniem laptopa (Lenovo z51) z internetem (router ZTE MF 283+). Internet przestał działać po tym jak wyłączyłem laptopa, po powrocie do domu włączyłem i ikonke sieci zastałem inną niż zwykle, czyli teraz mam ikonę czerwonego monitora. A jak ją wcisnę to nic nie ma poza czerwoną ikoną samolotu. Podaje ifconfig -a
lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:65536 Metric:1
    RX packets:20834 errors:0 dropped:0 overruns:0 frame:0
    TX packets:20834 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1
    RX bytes:1411092 (1.4 MB) TX bytes:1411092 (1.4 MB)

Bardzo proszę o pomoc

Offline wolare

  • Miętowy liść
  • *
  • Wiadomości: 43
  • Punkty: 0
  • Środowisko graficzne: Cinnamon
  • Wersja systemu: 18
Odp: Internet po wi-fi i po kablu przestał działać
« Odpowiedź #1 dnia: Lipiec 03, 2017, 20:05:03 pm »
nie chcę urazić  ::)
"lo"  się zgłasza - bo ZAWSZE się zgłosi jak masz kartę - to nam nic nie daje
ale zero kontaktu z routerem - czyli nie zgłosiło ci się  "enp"  i "wlp"
czy aby na pewno router włączony ???  i sprawdź czy nie włączyłeś przypadkiem "trybu samolotu" -  w mint albo sprzętowo (na lapkach F10)
« Ostatnia zmiana: Lipiec 03, 2017, 20:06:49 pm wysłana przez wolare »

Offline dnskpe

  • Miętowa sadzonka
  • **
  • Wiadomości: 68
  • Punkty: 0
  • Środowisko graficzne: Cinnamon
  • Wersja systemu: 18
Odp: Internet po wi-fi i po kablu przestał działać
« Odpowiedź #2 dnia: Lipiec 04, 2017, 06:59:35 am »
Router włączony, bo pisałem post z telefonu, który łączył się z routerem. Nijak nie mogłem wyłączyć czy włączyć tego trybu, żadne od f1 do f12 nie działało. Ale w sumie już nieaktualne, postawiłem system na nowo i internet zadziałał. Z KDE na cinnamona, kde mi nie pasuje, za mało stabilny i trochę nie intuicyjny.

Offline wolare

  • Miętowy liść
  • *
  • Wiadomości: 43
  • Punkty: 0
  • Środowisko graficzne: Cinnamon
  • Wersja systemu: 18
Odp: Internet po wi-fi i po kablu przestał działać
« Odpowiedź #3 dnia: Lipiec 04, 2017, 08:57:32 am »
też wolę cinnamone  :-*

ale jak już chodzi wszystko  to wypróbuj "tryb samolotu"   ....   wciśnij  Fn + F10  (może w twoim lapku pod innym klawiszem - powinna być ikonka samolotu)
warto wiedzieć czy działa