Forum Linux Mint Polska

Autor Wątek: Błędny czas po uruchomieniu systemu  (Przeczytany 272 razy)

Offline partyzant

  • Miętowe nasionko
  • *
  • Wiadomości: 4
  • Punkty: 0
  • Środowisko graficzne: Cinnamon
  • Wersja systemu: 18
Błędny czas po uruchomieniu systemu
« dnia: Lipiec 25, 2017, 18:29:41 pm »
Mam zainstalowanego minta razem z windowsem i ponoć może to rodzić problemy (https://askubuntu.com/questions/800914/clock-shows-wrong-time-after-switching-from-ubuntu-to-windows-10). Zawsze po uruchomieniu systemu czas mam 2h do przodu. W ustawieniach mam ustawione Europe/Warsaw i czas jest zły, dopiero jak wejdę w ustawienia i kliknę "ON" i "OFF" to czas się robi prawidłowy. Jest to nieco uciążliwe i wkurzające, zwłaszcza że żeby to zrobić trzeba wpisywać hasło root'a.  Próbowałem metod podanych we wspomnianym linku, ale bezskutecznie. Da się to jakoś ustawić?

Offline ciastek1981

  • Linux User #621498
  • Pole mięty
  • ******
  • Wiadomości: 719
  • Punkty: 102
  • Płeć: Mężczyzna
  • Deepin && Voyager 16.04.X LTS (Xubuntu)
  • Środowisko graficzne: Inne
  • Wersja systemu: Inny
Odp: Błędny czas po uruchomieniu systemu
« Odpowiedź #1 dnia: Lipiec 25, 2017, 23:08:29 pm »
Jak w Mincie w terminalu wpiszesz to powinno być dobrze (dla wersji z systemd)

timedatectl set-local-rtc 1

Offline partyzant

  • Miętowe nasionko
  • *
  • Wiadomości: 4
  • Punkty: 0
  • Środowisko graficzne: Cinnamon
  • Wersja systemu: 18
Odp: Błędny czas po uruchomieniu systemu
« Odpowiedź #2 dnia: Lipiec 26, 2017, 11:20:49 am »
Niestety w moim przypadku to nie zadziałało.

Offline ciastek1981

  • Linux User #621498
  • Pole mięty
  • ******
  • Wiadomości: 719
  • Punkty: 102
  • Płeć: Mężczyzna
  • Deepin && Voyager 16.04.X LTS (Xubuntu)
  • Środowisko graficzne: Inne
  • Wersja systemu: Inny