Forum Linux Mint Polska

Autor Wątek: Problem z dyskiem SSD (znanej marki na Wschodzie naszej Ziemii)  (Przeczytany 268 razy)

Offline al79

  • Miętowe nasionko
  • *
  • Wiadomości: 2
  • Punkty: 0
  • Środowisko graficzne: Xfce
  • Wersja systemu: Linux Mint 17
Problem z dyskiem SSD (znanej marki na Wschodzie naszej Ziemii)
« dnia: Wrzesień 09, 2017, 23:48:04 pm »
Witam wszystkich!

Kupiłem dysk 64 GB SSD (Kingspec).  8)

Chciałem go włożyć do laptopa, ale nie jest widoczny w instalatorze Minta. BIOS go widzi, ale Mint 17.x i 18.x już nie.

Na stacjonarnym też mam Minta 17.x i tam dało się zainstalować 18.2 Xfce i działa dobrze (cała instalacja w 11 minut).

Laptop to - Aspire 3100, 2 GB RAM, Sempron 1,8 GB, grafika 1100 (coś tam) 256 MB. BIOS zaktualizowany do najnowszej wersji (!) tj. 3.13 z 2009 roku.  :o

Aha, spróbowałem zainstalować W7 i udało się na tym laptopie, wszystko śmiga, ale chcę Linuxa, bo już kilka lat jesteśmy together i niech tak zostanie forever 8)
(poza tym na win lapek bardzo się grzeje i mu odwala potem, będą problemy z... grawitacją).  ???  Z laptopa nie korzystam tylko moja, więc najlepiej by był to Mint, co prawda ona tylko browser i mail używa, ale przyzwyczaiła się do Minta i jak coś zmienię, będzie durś complain.
 
Próbowałem, dla testu, też zainstalować Open Mandrive bez rezultatu i Antergos minimal i Antergos - również bezskutecznie.  >:(

Wyskakuje podczas ładowania (live CD) błąd ATA1 lub inna cyfra, brak możliwości załadowania czy coś takiego.  :o

Po prostu w instalatorze nie widzi w ogóle dysku SSD.

Czy ktoś miał podpobny problem i wie jak zaradzić?

Podsumowując, dysk SSD (Kingspec 64 GB) na stacjonarnym działa z każdym systemem, na laptopie tylko z Win.

Co zrobić i jak zmusić lapka, by odpuścił i przyjął nowego kolegę do siebie (:-*) z pingwinem do spólki?

Pls help...

Offline kris777

  • Miętowa sadzonka
  • **
  • Wiadomości: 84
  • Punkty: 10
  • Środowisko graficzne: Mate
  • Wersja systemu: 18
Odp: Problem z dyskiem SSD (znanej marki na Wschodzie naszej Ziemii)
« Odpowiedź #1 dnia: Wrzesień 10, 2017, 10:25:48 am »
Tu jakiś temat ale po angielsku : https://forums.linuxmint.com/viewtopic.php?f=46&t=168484
w sumie jest dużo o takich błędach ...niestety jakoś nie widzę rozwiązania ?
może kable sata ...ale wątpię ...pewnie jakieś ustawienia w BIOS-e może UEFI ?
https://forums.linuxmint.com/viewtopic.php?f=46&t=242282
... może sprobować instalki Minta z pendriva
A może wcześniej użyć programu GpartedLive ( CD / pendrive ) żeby podzielić dysk na partycje .... swap .. i /  ... ciekawe czy dysk będzie widoczny ? ...może przestawienie w BIOS-e opcji  SATA na starsze  IDE ?  ..są też inne opcje w BIOS-e np. Secure Boot ...chyba trzeba to wyłączyć ...
« Ostatnia zmiana: Wrzesień 10, 2017, 11:16:45 am wysłana przez kris777 »

Offline hephalump

  • Miętowy liść
  • *
  • Wiadomości: 26
  • Punkty: 0
    • Linux Mint i okolice
  • Środowisko graficzne: Xfce
  • Wersja systemu: 18
Odp: Problem z dyskiem SSD (znanej marki na Wschodzie naszej Ziemii)
« Odpowiedź #2 dnia: Wrzesień 11, 2017, 20:29:22 pm »
Ciekawy problem...
Miałem podobny cyrk z jednym Asusem gdy zapomniałem sobie opcji BootBooster w BIOSie wyłączyć :)
Ale tam nic nie szło... Ani Mint, ani windows.

Pozdr
M