Forum Linux Mint Polska

Autor Wątek: Sterowniki do Intel HD Graphics 500  (Przeczytany 295 razy)

Offline jankes

  • Miętowe nasionko
  • *
  • Wiadomości: 7
  • Punkty: 0
  • Płeć: Mężczyzna
  • Środowisko graficzne: Inne
  • Wersja systemu: Inny
Sterowniki do Intel HD Graphics 500
« dnia: Wrzesień 22, 2017, 12:08:07 pm »
Witam,

mam problem z grafiką, podczas przewijania stron obraz faluje, jakby się łamał. Ten problem nie występuje w ubuntu. Nie wiem co może być powodem, więc chce zacząć od sterowników.
Mój komp to Lenovo AIO  310-20IAP karta graficzna Intel HD Graphics 500
Próbuje zainstalować poprzez Intel Graphics Update Tool for Linux ale wyskakuje błąd bo jest przeznaczony pod ubuntu. Próbuje zrobić tak jak na tej stronie ale to nie działa, nic się nie dzieje po tym co robię:
https://mintguide.org/system/73-intel-linux-graphics-drivers-installer-for-linux.html
Otwieram terminal wklejam w niego to co jest w file /etc/lsb-release, pod spodem podmiankę pod ubuntu, enter. Otwieram  Intel Graphics Update Tool for Linux i nic się nie dzieje, dalej to samo co na obrazku na stronie czyli "failed"
Zna ktoś rozwiązanie problemu?

Offline jankes

  • Miętowe nasionko
  • *
  • Wiadomości: 7
  • Punkty: 0
  • Płeć: Mężczyzna
  • Środowisko graficzne: Inne
  • Wersja systemu: Inny
Odp: Sterowniki do Intel HD Graphics 500
« Odpowiedź #1 dnia: Wrzesień 22, 2017, 12:53:31 pm »
Edytowałem też  file /etc/lsb-release i  w nim zapisałem tak jak w terminalu. Przeszło dalej jednak podczas instalacji wyskoczyły dwa takie errory:

Error running transaction: GDBus.Error:org.debian.apt.TransactionFailed: error-dep-resolution-failed: The following packages have unmet dependencies:

libgles1-mesa: Depends: libglapi-mesa (= 12.0.6-0ubuntu0.16.04.1) but 17.0.7-0ubuntu0.16.04.1 is to be installed

Drugi taki:

The following packages have unmet dependencies:

libgles1-mesa: Depends: libglapi-mesa (= 12.0.6-0ubuntu0.16.04.1) but 17.0.7-0ubuntu0.16.04.1 is to be installed

I tak to wygląda:

Ensuring consistent system... OK
Listing packages... OK
Setting up repositories... OK
Installing packages...
Updating package cache...
Installing packages... Failed
« Ostatnia zmiana: Wrzesień 22, 2017, 23:21:53 pm wysłana przez szymon1978 »

Offline jankes

  • Miętowe nasionko
  • *
  • Wiadomości: 7
  • Punkty: 0
  • Płeć: Mężczyzna
  • Środowisko graficzne: Inne
  • Wersja systemu: Inny
Odp: Sterowniki do Intel HD Graphics 500
« Odpowiedź #2 dnia: Wrzesień 22, 2017, 13:14:23 pm »
Dodam jeszcze że po zmianie w  file /etc/lsb-release w terminalu pojawia się takie coś:

#DISTRIB_ID=LinuxMint
#DISTRIB_RELEASE=18.2
#DISTRIB_CODENAME=sonya
#DISTRIB_DESCRIPTION="Linux Mint 18.2 Sonya"
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04 LTS"

(xed:3922): Gtk-WARNING **: Calling Inhibit failed: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

** (xed:3922): WARNING **: Set document metadata failed: Ustawianie atrybutu metadata::xed-spell-language nie jest obsługiwane

** (xed:3922): WARNING **: Set document metadata failed: Ustawianie atrybutu metadata::xed-encoding nie jest obsługiwane

« Ostatnia zmiana: Wrzesień 22, 2017, 23:22:31 pm wysłana przez szymon1978 »

Online kris777

  • Miętowa sadzonka
  • **
  • Wiadomości: 84
  • Punkty: 10
  • Środowisko graficzne: Mate
  • Wersja systemu: 18
« Ostatnia zmiana: Wrzesień 22, 2017, 19:02:28 pm wysłana przez kris777 »

Offline ciastek1981

  • Linux User #621498
  • Pole mięty
  • ******
  • Wiadomości: 719
  • Punkty: 102
  • Płeć: Mężczyzna
  • Deepin && Voyager 16.04.X LTS (Xubuntu)
  • Środowisko graficzne: Inne
  • Wersja systemu: Inny
Odp: Sterowniki do Intel HD Graphics 500
« Odpowiedź #4 dnia: Wrzesień 23, 2017, 00:13:22 am »

Offline jankes

  • Miętowe nasionko
  • *
  • Wiadomości: 7
  • Punkty: 0
  • Płeć: Mężczyzna
  • Środowisko graficzne: Inne
  • Wersja systemu: Inny
Odp: Sterowniki do Intel HD Graphics 500
« Odpowiedź #5 dnia: Wrzesień 23, 2017, 18:51:03 pm »
Wyszukiwarka forum:

http://forum.linuxmint.pl/index.php?topic=9324.msg63185#msg63185

Zrobiłem tak jak pisze w tamtym temacie, nic nie pomogło. Nie mam żadnych problemów z filmami, nie mam ogólnie żadnych innych na razie problemów oprócz grafiki. Zainstalowałem SlimJet i w tej przeglądarce to samo, więc to nie problem firefoxa tylko (chyba) sterowników.
W tamtym temacie było polecenie:
sudo add-apt-repository ppa:oibaf/graphics-drivers
sudo apt-get update && sudo apt-get dist-upgrade
Wykonałem to polecenie i po nim jakby ikony nabrały intensywnych barw, więc może stery są zaktualizowane, nie wiem bo nie wiem jak sprawdzić.
Gdzieś czytałem że pod Windowsem ten problem może być spowodowany na pierwszym miejscu sterami, zarządzaniem energią, aktywowane musi być gładkie przewijanie pół list. Problemem może też być częstotliwość odświeżania ekranu. Na Ubuntu i Windowsie problem nie istniał.

Offline ciastek1981

  • Linux User #621498
  • Pole mięty
  • ******
  • Wiadomości: 719
  • Punkty: 102
  • Płeć: Mężczyzna
  • Deepin && Voyager 16.04.X LTS (Xubuntu)
  • Środowisko graficzne: Inne
  • Wersja systemu: Inny
Odp: Sterowniki do Intel HD Graphics 500
« Odpowiedź #6 dnia: Wrzesień 24, 2017, 20:19:06 pm »