Forum Linux Mint Polska

Autor Wątek: webgl2 , problem  (Przeczytany 191 razy)

Offline korner23

  • Miętowe nasionko
  • *
  • Wiadomości: 8
  • Punkty: 0
  • Środowisko graficzne: Mate
  • Wersja systemu: Linux Mint 17.2
webgl2 , problem
« dnia: Wrzesień 28, 2017, 11:18:01 am »
czesc
mam problem z webgl2 a mianowicie zainstalowalem portfel do kryptowalut i nie dziala poprawnie
musi byc zainstalowany wedblg2 , jak moge to doinstalowac ?
z gory dziekuje za pomoc ;)

Offline kris777

  • Miętowa sadzonka
  • **
  • Wiadomości: 81
  • Punkty: 10
  • Środowisko graficzne: Mate
  • Wersja systemu: 18
Odp: webgl2 , problem
« Odpowiedź #1 dnia: Wrzesień 28, 2017, 13:59:48 pm »

Offline ciastek1981

  • Linux User #621498
  • Pole mięty
  • ******
  • Wiadomości: 714
  • Punkty: 102
  • Płeć: Mężczyzna
  • Deepin && Voyager 16.04.X LTS (Xubuntu)
  • Środowisko graficzne: Inne
  • Wersja systemu: Inny
Odp: webgl2 , problem
« Odpowiedź #2 dnia: Wrzesień 28, 2017, 15:15:53 pm »
W pierwszej kolejności szukaj programu w oficjalnych repozytoriach Ubuntu czy Minta. Te dostarczane z nieoficjalnych źródeł mogą i są niebezpieczne. Istnieje ryzyko utraty środków.

Offline korner23

  • Miętowe nasionko
  • *
  • Wiadomości: 8
  • Punkty: 0
  • Środowisko graficzne: Mate
  • Wersja systemu: Linux Mint 17.2
Odp: webgl2 , problem
« Odpowiedź #3 dnia: Wrzesień 28, 2017, 22:46:39 pm »
tzn jesli sprawdzam czy mam zainstalowany webgl2 na stronie

http://webglreport.com/?v=2

pokazuje mi oto taki komunikat;
× Ta przeglądarka obsługuje protokół WebGL 2, ale jest wyłączony lub niedostępny.
Czasem jest to wynik starszych sterowników wideo, które są odrzucane przez przeglądarkę. Jeśli to możliwe, spróbuj zaktualizować sterowniki wideo.

a jak pobrac najnowsze sterowniki wideo ? moze to pomoze

Offline ciastek1981

  • Linux User #621498
  • Pole mięty
  • ******
  • Wiadomości: 714
  • Punkty: 102
  • Płeć: Mężczyzna
  • Deepin && Voyager 16.04.X LTS (Xubuntu)
  • Środowisko graficzne: Inne
  • Wersja systemu: Inny
Odp: webgl2 , problem
« Odpowiedź #4 dnia: Wrzesień 28, 2017, 22:53:04 pm »
Jaka przeglądarka? Czy karta grafiki wspiera OpenGL 3.0? Jeżeli wspiera

https://superuser.com/questions/836832/how-can-i-enable-webgl-in-my-browser

Offline korner23

  • Miętowe nasionko
  • *
  • Wiadomości: 8
  • Punkty: 0
  • Środowisko graficzne: Mate
  • Wersja systemu: Linux Mint 17.2
Odp: webgl2 , problem
« Odpowiedź #5 dnia: Wrzesień 28, 2017, 23:29:02 pm »
karta graficzna to ; Intel HD Graphics 2000, pamięć współdzielona  , ale nie wiem jak sprawdzic czy wspiera OpenGL 3.0    ;(
przegladarka ; Chrome / 60.0.3112.90 Safari / 537.36

Offline ciastek1981

  • Linux User #621498
  • Pole mięty
  • ******
  • Wiadomości: 714
  • Punkty: 102
  • Płeć: Mężczyzna
  • Deepin && Voyager 16.04.X LTS (Xubuntu)
  • Środowisko graficzne: Inne
  • Wersja systemu: Inny
Odp: webgl2 , problem
« Odpowiedź #6 dnia: Wrzesień 28, 2017, 23:36:04 pm »
Sprawdzasz tak

glxinfo | grep -i opengl

Offline korner23

  • Miętowe nasionko
  • *
  • Wiadomości: 8
  • Punkty: 0
  • Środowisko graficzne: Mate
  • Wersja systemu: Linux Mint 17.2
Odp: webgl2 , problem
« Odpowiedź #7 dnia: Wrzesień 28, 2017, 23:39:25 pm »
przepraszam ze tylko wklejam d oceny ale sam tego nie ogarniam calkowicie

OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Sandybridge Desktop
OpenGL core profile version string: 3.3 (Core Profile) Mesa 12.0.6
OpenGL core profile shading language version string: 3.30
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 3.0 Mesa 12.0.6
OpenGL shading language version string: 1.30
OpenGL context flags: (none)
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 3.0 Mesa 12.0.6
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
OpenGL ES profile extensions:

Offline ciastek1981

  • Linux User #621498
  • Pole mięty
  • ******
  • Wiadomości: 714
  • Punkty: 102
  • Płeć: Mężczyzna
  • Deepin && Voyager 16.04.X LTS (Xubuntu)
  • Środowisko graficzne: Inne
  • Wersja systemu: Inny
Odp: webgl2 , problem
« Odpowiedź #8 dnia: Wrzesień 29, 2017, 00:09:16 am »
Zerknij to

http://www.linuxlinx.com/2016/08/how-to-enable-webgl-for-google-chrome.html

Jeżeli nie ruszy z włączoną w chrome://flags opcją Override software rendering list

to jak wpiszesz w pasku przeglądarki chrome://flags znajdź WebGL 2 (Ctrl +F) i zmień z Default na Enabled.

Jak nie ruszy to popatrz

https://productforums.google.com/d/msg/chrome/hPuYb3pGr-U/Qzg9UthUAgAJ

Edyta: W zasadzie poza problemami z kartą graficzną to nie widzę innej przyczyny. Sprawdzałem na kompie z nowszą kartą i Chrome ootb obsługuje WebGL 2.0 bez cudowania.