Forum Linux Mint Polska

Autor Wątek: jak ustawic chrome 50+  (Przeczytany 218 razy)

Offline korner23

  • Miętowe nasionko
  • *
  • Wiadomości: 8
  • Punkty: 0
  • Środowisko graficzne: Mate
  • Wersja systemu: Linux Mint 17.2
jak ustawic chrome 50+
« dnia: Październik 23, 2017, 20:13:04 pm »
czesc
tak jak w temacie jak ustawic przegladarkie chrome 50 +    ?
Wersja ktora posiadm to 63.0.3239.9 (Oficjalna wersja) dev (64-bitowa)
a  potrzebuje wersji 50+ , poniewaz chce uzywac portfela do kryptowalut ledger nano s
i wcale mi go nie czyta aplikacja portfela  ;/

Offline kris777

  • Miętowa sadzonka
  • **
  • Wiadomości: 81
  • Punkty: 10
  • Środowisko graficzne: Mate
  • Wersja systemu: 18
Odp: jak ustawic chrome 50+
« Odpowiedź #1 dnia: Październik 23, 2017, 21:52:08 pm »
Jeśli chodzi Ci o starsze wersje Googe chrome to tu są jakieś wersje :
https://www.slimjet.com/chrome/google-chrome-old-version.php

Offline ciastek1981

  • Linux User #621498
  • Pole mięty
  • ******
  • Wiadomości: 714
  • Punkty: 102
  • Płeć: Mężczyzna
  • Deepin && Voyager 16.04.X LTS (Xubuntu)
  • Środowisko graficzne: Inne
  • Wersja systemu: Inny
Odp: jak ustawic chrome 50+
« Odpowiedź #2 dnia: Październik 23, 2017, 22:28:52 pm »
Nie bardzo widzę sens używania dziurawej przeglądarki. Chyba, że aplikacja służy jedynie do dojenia frajerów (forex i kryptowaluty służą głownie do tego). Google naprawdę dba o jakość kodu i bezpieczeństwo użytkowników (jakkolwiek to brzmi)

Ciekawe są komentarze w innych językach niż polski https://chrome.google.com/webstore/detail/ledger-wallet-bitcoin/kkdpmhnladdopljabkgpacgpliggeeaf/reviews

To samo tyczy się Firefox'a z tym, że używanie jego bez AppArmor'a w trybie enforced to proszenie się o kłopoty.

Offline korner23

  • Miętowe nasionko
  • *
  • Wiadomości: 8
  • Punkty: 0
  • Środowisko graficzne: Mate
  • Wersja systemu: Linux Mint 17.2
Odp: jak ustawic chrome 50+
« Odpowiedź #3 dnia: Październik 23, 2017, 23:04:41 pm »
chrome juz zainstalowalem , lecz to nie to
znalazlem  poradnik
https://ledger.zendesk.com/hc/en-us/articles/115005165269-What-if-Ledger-Wallet-is-not-recognized-on-Linux-

wpisuje w konsole komende ;
wget -q-O - https://www.ledgerwallet.com/support/add_udev_rules.sh | sudo bash

i pokazuje mi to ;

wget: invalid option -- '-'
Usage: wget [OPTION]... [URL]...

Try `wget --help' for more options.


Offline euklides

  • Siewca Mięty
  • Miętowy krzew
  • *****
  • Wiadomości: 338
  • Punkty: 70
  • Płeć: Mężczyzna
  • Środowisko graficzne: Mate
  • Wersja systemu: Inny
Chromium OS  54.0.2840.92 (Build) (64-bitowa) https://www.neverware.com/#introtext-3

Linux MInt 17.3 Cinnamon Edition Rose  3.19.0-32-generic

Point Linux http://pointlinux.org/ Debian 3.16.43-2+deb8u2 i686 GNU/Linux

Offline ciastek1981

  • Linux User #621498
  • Pole mięty
  • ******
  • Wiadomości: 714
  • Punkty: 102
  • Płeć: Mężczyzna
  • Deepin && Voyager 16.04.X LTS (Xubuntu)
  • Środowisko graficzne: Inne
  • Wersja systemu: Inny
Odp: jak ustawic chrome 50+
« Odpowiedź #5 dnia: Październik 24, 2017, 15:57:39 pm »

wget -q-O - https://www.ledgerwallet.com/support/add_udev_rules.sh | sudo bash


Wiesz co robisz ??? (odstęp między opcjami i znak/cyfra)

wget -q -O - https://www.ledgerwallet.com/support/add_udev_rules.sh | sudo bash
https://dug.net.pl/tekst/278/oswajanie_sie_z_udevem__czyli_jak_pisac_reguly_dla_urzadzen/

https://morfitronik.pl/udev-czyli-jak-pisac-reguly-dla-urzadzen/

http://www.chmod.pl/chmod-660.html

PS W Menadżerze Oprogramowania powinny być dostępne takie programy electrum , neutroncoin-wallet, lindacoin-wallet, safex-wallet . Sprawdź sobie co ci pasuje. Bezpieczniej używać czegoś co przeszło przez ręce devów Debiana lub Ubuntu.

Jeżeli jest problem z tym w MO to powinno się przez snap zainstalować. Pytanie czy Mint obsługuje snapy (pakiet snapd)???

Robi się to tak:

Jak nie ma obsługi w Mincie 18.2 (wcześniejsze wersje to inaczej trzeba kombinować) to najpierw

sudo apt update
sudo apt install snapd

Wyszukuje
sudo snap find nazwa_paczki
np.

sudo snap find neutroncoin-wallet
Instaluje
sudo snap install nazwa_paczki
np.

sudo snap install neutroncoin-wallet
Uaktualnia
sudo snap refresh nazwa_paczki
np.

sudo snap refresh neutroncoin-wallet