Forum Linux Mint Polska

Autor Wątek: Błąd w repozytoriach  (Przeczytany 172 razy)

Offline pompio

  • Miętowa sadzonka
  • **
  • Wiadomości: 83
  • Punkty: 0
  • Środowisko graficzne: Cinnamon
  • Wersja systemu: 18
Błąd w repozytoriach
« dnia: Styczeń 25, 2018, 09:32:59 am »
Witam,
jak naprawić błąd pojawiający się czasami przy aktualizacji?

http://wstaw.org/m/2018/01/25/screenshot.png

Mam mint cinnamon 18.3

Dziękuję

Offline ciastek1981

  • Linux User #621498
  • Wielki miętus
  • *******
  • Wiadomości: 822
  • Punkty: 114
  • Płeć: Mężczyzna
  • Deepin && Voyager 9 (Debian)
  • Środowisko graficzne: Inne
  • Wersja systemu: Inny
Odp: Błąd w repozytoriach
« Odpowiedź #1 dnia: Styczeń 25, 2018, 21:45:25 pm »
Jak wrzucisz do terminala (poniżej) dalej jest ten błąd? Możliwe, że trzeba zmienić serwer lustrzany na inny.

sudo apt update

Offline pompio

  • Miętowa sadzonka
  • **
  • Wiadomości: 83
  • Punkty: 0
  • Środowisko graficzne: Cinnamon
  • Wersja systemu: 18
Odp: Błąd w repozytoriach
« Odpowiedź #2 dnia: Styczeń 25, 2018, 22:49:00 pm »
Tak, wywala taki błąd:
Błąd:8 http://archive.ubuntu.com/ubuntu sylvia Release                         
  404  Not Found [IP: 91.189.88.162 80]


I jeszcze na samym dole jest napisane:
E: The repository 'http://archive.ubuntu.com/ubuntu sylvia Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.


A jaki serwer proponujesz? Jaki powinien być ustawiony?

Offline oktet

  • Miętowa sadzonka
  • **
  • Wiadomości: 59
  • Punkty: 14
  • Płeć: Mężczyzna
  • Środowisko graficzne: Cinnamon
  • Wersja systemu: LMDE 2
Odp: Błąd w repozytoriach
« Odpowiedź #3 dnia: Styczeń 26, 2018, 03:57:39 am »
Cześć.
Otwórz narzędzie:
Menu | Administracja | Zasoby oprogramowania
- kliknij na dole "Przywróć domyślne ustawienia"
- wykasuj wszystko w zakładce "Dodatkowe repozytoria"
Na wszelki wypadek przeładuj system. Ale chyba nawet nie potrzeba.
Mam nadzieję że pomogło.
Jako że "Linuksy" są niestabilne, zawodne i źle zabezpieczone, to serwery Microsoft chodzą na Debianie...  ;D

Offline pompio

  • Miętowa sadzonka
  • **
  • Wiadomości: 83
  • Punkty: 0
  • Środowisko graficzne: Cinnamon
  • Wersja systemu: 18
Odp: Błąd w repozytoriach
« Odpowiedź #4 dnia: Styczeń 26, 2018, 09:04:05 am »
Cześć.
Otwórz narzędzie:
Menu | Administracja | Zasoby oprogramowania
- kliknij na dole "Przywróć domyślne ustawienia"
- wykasuj wszystko w zakładce "Dodatkowe repozytoria"
Na wszelki wypadek przeładuj system. Ale chyba nawet nie potrzeba.
Mam nadzieję że pomogło.

Dziękuję, tak zrobiłem.
Również mam nadzieję, ze to pomoże.

Pozdrawiam

Pomogło. ;-)
Jeszcze raz dziękuję.
« Ostatnia zmiana: Luty 01, 2018, 11:28:41 am wysłana przez pompio »