Autor Wątek: ASUS, Coffe Lake, SSD, PCIe, Mint 18/19 problem z instalacją, błąd PCIe [SOLVED]  (Przeczytany 1972 razy)

Offline Ender

  • Dorodna miętowa sadzonka
  • ***
  • Wiadomości: 161
  • Punkty: 2
  • Płeć: Mężczyzna
Cześć
Sprzęt dotarł.
Płyta ASUS Prime B360M-A, najnowszy BIOS 0803, Coffe Lake
procesor Intel Core i3-8100, 3.60GHz
grafika Asus GeForce 1050ti Cerberus,
dysk SSD Adata Ultimate SU 650,
pamięć ADATA XPG Z1 DDR4 2666 DIMM,
karta sieciowa TP-LINK TL-WN881ND Pcie,

Próbowałem zainstalować Minta 18.3/19 Ciannamon i pojawił się probelm. Mint Live widzi dysk byłem w aplikacji gdzie można podejrzeć dysk, ale przy próbie instalacji go nie widzi. Mam ustawione w Biosie AHCI, w Boot Seciurity other system (jak pokaleczę angielski to sorki, bo z pamięci). Początek instalacji, ręcznej, czy automatycznej wygląda tak samo, dojeżdżam do momentu zainstaluj oprogramowanie systemu firm trzecich i zwis.
Pojawia się komunikat:
This Computer Has only 0 bytes disk space remainig.
Screenów nie zrobię, bo Live już wisi, a ja piszę z innego kompa. No i kombinowałem dalej, jeśli nie zaznaczę pobierania oprogramowania firm trzecich uda mi się przejść aż do wyboru strefy czasowej. ;( .

Zmęczony tym wszystkim uruchomiłem Arcolinux, system ładnie się zainstalował, nawet działa, ale przy wyłączeniu pojawia się lecący w pętli tekst o błędzie PCIe. Podobnie rzecz się ma z OpenSusem 15 Leap też system się zainstalował, ale nie daje się uruchomić. W Mincie 19 też mam ten błąd. Co ciekawe w 18.3 nie mam cześci ikon w menu i wyświetliło komunikat o wyświetlaniu obrazu w opcji software (udało mi się screena zrobić, kolejnych już nie).

Ciannamon is currently running without video hardware acceleration and, as a result, you may observe much higher than normal CPU usage.
There could be a problem with your drivers or some other issue. For the best experience, it is recommended that you only this mode for trouble shooting purposes.


To mam gdy uruchomilem 18.3

teraz to o co prosi ciastek caly czas live mam 18.3

[email protected] ~ $ inxi -Fxz
System:    Host: mint Kernel: 4.10.0-38-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.6.6 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.3 Sylvia
Machine:   Mobo: ASUSTeK model: PRIME B360M-A v: Rev X.0x
           Bios: American Megatrends v: 0803 date: 06/20/2018
CPU:       Quad core Intel Core i3-8100 (-MCP-) cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 28800
           clock speeds: max: 3600 MHz 1: 3599 MHz 2: 3599 MHz 3: 3600 MHz
           4: 3600 MHz
Graphics:  Card: NVIDIA Device 1c82 bus-ID: 01:00.0
           Display Server: X.Org 1.18.4 drivers: (unloaded: fbdev,vesa) FAILED: nouveau
           Resolution: [email protected]
           GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 4.0, 256 bits)
           GLX Version: 3.0 Mesa 17.0.7 Direct Rendering: Yes
Audio:     Card-1 NVIDIA Device 0fb9 driver: snd_hda_intel bus-ID: 01:00.1
           Card-2 Intel Device a348 driver: snd_hda_intel bus-ID: 00:1f.3
           Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network:   Card-1: Realtek RTL8192EE PCIe Wireless Network Adapter
           driver: rtl8192ee port: 4000 bus-ID: 03:00.0
           IF: wlp3s0 state: up mac: <filter>
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: 3000 bus-ID: 04:00.0
           IF: enp4s0 state: down mac: <filter>
Drives:    HDD Total Size: 132.0GB (6.1% used)
           ID-1: /dev/sda model: ADATA_SU800 size: 128.0GB temp: 30C
           ID-2: USB /dev/sdb model: TransMemory size: 3.9GB temp: 0C
Partition: ID-1: swap-1 size: 8.51GB used: 0.00GB (0%) fs: swap dev: /dev/sda3
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 49.0C mobo: N/A
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 197 Uptime: 11 min Memory: 958.7/7904.2MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35
[email protected] ~ $


No i udalo mi sie raz (sam nie wiem jak i na jakim systemie, przy jakich ustawieniach biosu, teraz mam załadowane optymalne) zapisać co ten komunikat z pcie pokazuje

Pcie bus error seciurity = corrected, type = physical layery id = 00eo [receiver ID] device [8086: a33] error status/ mask= 00000001/00002000 


Co udało mi się znaleźć w necie
https://www.thomas-krenn.com/en/wiki/PCIe_Bus_Error_Status_00001100

https://ubuntuforums.org/showthread.php?t=2381339

https://askubuntu.com/questions/771899/pcie-bus-error-severity-corrected

POMOCY, jestem zdruzgotany, ja nie chcę Windowsa. Wczoraj cały dzień i północy kombinowałem, chyba mi się pomysły skończyły. Chyba, że wyłączyć grafikę asus w biosie zainstalowc Minta jak się da na integrze i później włączyć grafę, dociągnąć stery nvidii?
« Ostatnia zmiana: Lipiec 11, 2018, 21:24:04 pm wysłana przez Ender »

Offline Ender

  • Dorodna miętowa sadzonka
  • ***
  • Wiadomości: 161
  • Punkty: 2
  • Płeć: Mężczyzna
A to odczyt z wersji 19

[email protected]:~$ inxi -Fxz
System:    Host: mint Kernel: 4.15.0-20-generic x86_64 bits: 64 gcc: 7.3.0
           Desktop: Cinnamon 3.8.6 (Gtk 3.22.30-1ubuntu1)
           Distro: Linux Mint 19 Tara
Machine:   Device: desktop Mobo: ASUSTeK model: PRIME B360M-A v: Rev X.0x serial: N/A
           UEFI: American Megatrends v: 0803 date: 06/20/2018
CPU:       Quad core Intel Core i3-8100 (-MCP-)
           arch: Skylake rev.11 cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 28800
           clock speeds: max: 3600 MHz 1: 3599 MHz 2: 3599 MHz 3: 3599 MHz
           4: 3599 MHz
Graphics:  Card: NVIDIA GP107 [GeForce GTX 1050 Ti] bus-ID: 01:00.0
           Display Server: x11 (X.Org 1.19.6 )
           drivers: nouveau (unloaded: modesetting,fbdev,vesa)
           Resolution: [email protected]
           OpenGL: renderer: NV137
           version: 4.3 Mesa 18.0.0-rc5 Direct Render: Yes
Audio:     Card-1 Intel Device a348 driver: snd_hda_intel bus-ID: 00:1f.3
           Card-2 NVIDIA GP107GL High Def. Audio Controller
           driver: snd_hda_intel bus-ID: 01:00.1
           Sound: Advanced Linux Sound Architecture v: k4.15.0-20-generic
Network:   Card-1: Realtek RTL8192EE PCIe Wireless Network Adapter
           driver: rtl8192ee port: 4000 bus-ID: 03:00.0
           IF: wlp3s0 state: up mac: <filter>
           Card-2: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: 3000 bus-ID: 04:00.0
           IF: enp4s0 state: down mac: <filter>


Offline kris777

  • Miętowy krzew
  • ****
  • Wiadomości: 251
  • Punkty: 55
A może trzeba pokombinować z odpowiednimi wpisami podczas startu LIVE CD / usb ...w opcji grub-a mające wpływ na start kernela np.
https://askubuntu.com/questions/863150/pcie-bus-error-severity-corrected-type-physical-layer-id-00e5receiver-id

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pci=nomsi pci=noaer pcie_aspm=off"

sudo grub-update
https://ubuntuforums.org/showthread.php?t=2312977
pomocne może być :
https://help.ubuntu.com/community/BootOptions
Cytuj
W przypadku każdej płyty CD na żywo, z której kiedykolwiek korzystałem, możesz nacisnąć "tab" (spróbuj także "spacja" lub jeden z klawiszy "F") i kliknij "e", aby edytować opcje uruchamiania
« Ostatnia zmiana: Lipiec 08, 2018, 13:35:58 pm wysłana przez kris777 »

Offline ciastek1981

  • Globator Moderalny
  • Spamerzy
  • *******
  • Wiadomości: 1257
  • Punkty: 153
  • Płeć: Mężczyzna
@Ender, 110 postów i brak znaczników -# code  >:(

dysk SSD Adata Ultimate SU 650,

Drives:    HDD Total Size: 132.0GB (6.1% used)
           ID-1: /dev/sda model: ADATA_SU800 size: 128.0GB temp: 30C
           ID-2: USB /dev/sdb model: TransMemory size: 3.9GB temp: 0C
Partition: ID-1: swap-1 size: 8.51GB used: 0.00GB (0%) fs: swap dev: /dev/sda3
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present

To jaki masz w końcu dysk SU650 czy SU800? SATA3 czy M.2?

Przejrzyj sugestie krisa, a dwa daj wynik z aktualnego obrazu Ubuntu

http://cdimage.ubuntu.com/bionic/daily-live/20180708/

inxi -Fxz
oraz

lspci
... a jak będzie problem z inxi (nie pamiętam czy jest na obrazie live Ubuntu) to wynik

sudo smartctl -i /dev/sda
albo

sudo hdparm -I /dev/sda
czy

sudo lshw -class disk -class storage
PS Nie ma sensu pisać elaboratów, inxi mówi wszystko o sprzęcie płycie, wersji biosu i tak dalej ...
« Ostatnia zmiana: Lipiec 08, 2018, 14:49:35 pm wysłana przez ciastek1981 »

Offline Ender

  • Dorodna miętowa sadzonka
  • ***
  • Wiadomości: 161
  • Punkty: 2
  • Płeć: Mężczyzna
OK. Pobieram. Mam u siebie xubuntu 18.4, ale ten obraz jest nowszy? Poprawię się, co do wklejania, na forum, dysk mam SSD Sata III zamawiałem Adata SU 650 a wyświetla SU 800, hmm nie wiem co powiedzieć. Na pewno nie jest M.2, bo go widziałem.

Sprawdzałem maile to ja pomyliłem było ustalone SU800 z opiekunem.

[email protected]:~$ inxi -Fxz
System:    Host: xubuntu Kernel: 4.15.0-20-generic x86_64 bits: 64 gcc: 7.3.0
           Desktop: Xfce 4.12.3 (Gtk 2.24.31) Distro: Ubuntu 18.04 LTS
Machine:   Device: desktop Mobo: ASUSTeK model: PRIME B360M-A v: Rev X.0x serial: N/A
           UEFI: American Megatrends v: 0803 date: 06/20/2018
CPU:       Quad core Intel Core i3-8100 (-MCP-)
           arch: Skylake rev.11 cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 28800
           clock speeds: max: 3600 MHz 1: 3599 MHz 2: 3599 MHz 3: 3600 MHz
           4: 3599 MHz
Graphics:  Card: NVIDIA GP107 [GeForce GTX 1050 Ti] bus-ID: 01:00.0
           Display Server: x11 (X.Org 1.19.6 )
           drivers: nouveau (unloaded: modesetting,fbdev,vesa)
           Resolution: [email protected]
           OpenGL: renderer: NV137
           version: 4.3 Mesa 18.0.0-rc5 Direct Render: Yes
Audio:     Card-1 Intel Device a348 driver: snd_hda_intel bus-ID: 00:1f.3
           Card-2 NVIDIA GP107GL High Def. Audio Controller
           driver: snd_hda_intel bus-ID: 01:00.1
           Sound: Advanced Linux Sound Architecture v: k4.15.0-20-generic
Network:   Card-1: Realtek RTL8192EE PCIe Wireless Network Adapter
           driver: rtl8192ee port: 4000 bus-ID: 03:00.0
           IF: wlp3s0 state: up mac: <filter>
           Card-2: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: 3000 bus-ID: 04:00.0
           IF: enp4s0 state: down mac: <filter>
:)

[email protected]:~$ lspci
00:00.0 Host bridge: Intel Corporation Device 3e1f (rev 08)
00:01.0 PCI bridge: Intel Corporation Skylake PCIe Controller (x16) (rev 08)
00:14.0 USB controller: Intel Corporation Device a36d (rev 10)
00:14.2 RAM memory: Intel Corporation Device a36f (rev 10)
00:16.0 Communication controller: Intel Corporation Device a360 (rev 10)
00:17.0 SATA controller: Intel Corporation Device a352 (rev 10)
00:1b.0 PCI bridge: Intel Corporation Device a32c (rev f0)
00:1c.0 PCI bridge: Intel Corporation Device a33c (rev f0)
00:1c.7 PCI bridge: Intel Corporation Device a33f (rev f0)
00:1d.0 PCI bridge: Intel Corporation Device a330 (rev f0)
00:1f.0 ISA bridge: Intel Corporation Device a308 (rev 10)
00:1f.3 Audio device: Intel Corporation Device a348 (rev 10)
00:1f.4 SMBus: Intel Corporation Device a323 (rev 10)
00:1f.5 Serial bus controller [0c80]: Intel Corporation Device a324 (rev 10)
01:00.0 VGA compatible controller: NVIDIA Corporation GP107 [GeForce GTX 1050 Ti] (rev a1)
01:00.1 Audio device: NVIDIA Corporation GP107GL High Definition Audio Controller (rev a1)
03:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8192EE PCIe Wireless Network Adapter
04:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 15)
[email protected]:~$

« Ostatnia zmiana: Lipiec 08, 2018, 15:55:07 pm wysłana przez Ender »

Offline Ender

  • Dorodna miętowa sadzonka
  • ***
  • Wiadomości: 161
  • Punkty: 2
  • Płeć: Mężczyzna
Spróbowałem instalacji Xubuntu, nistety nie udało się pokazał się komunikat:

The installer encountered an unrecoverable error. A desktop session will now be run so that you may investigate the problem or try installing again.

Po kliknięciu ok, pętla z PCIe error. :(

Offline ciastek1981

  • Globator Moderalny
  • Spamerzy
  • *******
  • Wiadomości: 1257
  • Punkty: 153
  • Płeć: Mężczyzna
Daily Build ma inny numerek kernela 4.15.0-26.

Offline Ender

  • Dorodna miętowa sadzonka
  • ***
  • Wiadomości: 161
  • Punkty: 2
  • Płeć: Mężczyzna
Pobrało się, przerabiam na pena i wrzucę.

Niestety system wiesza się przy włączonej przeglądarce i terminalu.

Poczekam na Arcolinuxa pisali, że opóźnili wydanie, bo czekają na kernel 4.17.
« Ostatnia zmiana: Lipiec 08, 2018, 16:44:33 pm wysłana przez Ender »

Offline ciastek1981

  • Globator Moderalny
  • Spamerzy
  • *******
  • Wiadomości: 1257
  • Punkty: 153
  • Płeć: Mężczyzna
Mi się nic nie wiesza, ale jak chcesz.

Wyżej podałem też inne polecenia. Trzeba ustalić dokładnie co to za dysk i jaki kontroler jest w środku (ogólnie dyski poniżej 240GB mają badziewne kontrolery i są wolniejsze.)

Offline Ender

  • Dorodna miętowa sadzonka
  • ***
  • Wiadomości: 161
  • Punkty: 2
  • Płeć: Mężczyzna
Mi niestety tak. Być może jestem za słaby w te klocki. Poczekam, może w nowszych wersjach to poprawią, a jak nie to najgorsza wersja Linuksa, czyli Windows. Dzięki za pomoc.

Offline ciastek1981

  • Globator Moderalny
  • Spamerzy
  • *******
  • Wiadomości: 1257
  • Punkty: 153
  • Płeć: Mężczyzna
Odp: ASUS, Coffe Lake, SSD, PCIe, Mint 18/19 problem z instalacją systemu, błąd PCIe
« Odpowiedź #10 dnia: Lipiec 08, 2018, 23:33:07 pm »
Możesz dać jeszcze wynik

dmesg
Na askubuntu był temat sprzed kilku dni, ale modzi zamknęli bo nie było konkretów.

Edyta: Przy okazji można wyłączyć Secure Boot czy Fast Boot, włączyć Compatibility Support Module (CSM) oraz przejrzeć ustawienia AHCI. Może trzeba kombinować z GPT lub MBR.

Ewentualnie Debian Testing  non-free

https://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/weekly-live-builds/amd64/iso-hybrid/
« Ostatnia zmiana: Lipiec 09, 2018, 11:55:34 am wysłana przez ciastek1981 »

Online Ulvhedin

  • Administrator
  • Spamerzy
  • *******
  • Wiadomości: 1728
  • Punkty: 1199
  • Płeć: Mężczyzna
Odp: ASUS, Coffe Lake, SSD, PCIe, Mint 18/19 problem z instalacją systemu, błąd PCIe
« Odpowiedź #11 dnia: Lipiec 09, 2018, 12:24:50 pm »
No w końcu :)
Panowie, troszke zapożyczcie zachowań od dr House'a. Umiarkowanie zaufanie do userów. Opisują objawy problemów, co nie znaczy ze dobrze to robia. ;)

Coffee Lake w kernelu 4.15 weszlo wsparcie jakies powazniejsze. MInt w wersji 18.3 jedzie na kernelu 4.13 + fixy (nie wiem jakie fixy). zaczałbym od aktualizacji kernela do aktualnej najlepiej 4.17 linii i wtedy wynik polecenia dmesg.

Możesz dać jeszcze wynik
dmesg

Offline ciastek1981

  • Globator Moderalny
  • Spamerzy
  • *******
  • Wiadomości: 1257
  • Punkty: 153
  • Płeć: Mężczyzna
Odp: ASUS, Coffe Lake, SSD, PCIe, Mint 18/19 problem z instalacją systemu, błąd PCIe
« Odpowiedź #12 dnia: Lipiec 09, 2018, 13:42:36 pm »
Mnie to zastanawia co z tym dyskiem, distro na 4.15 nie pokazuje informacji o nim (brak wiersza Drives:), a starsze rozpoznaje SU800 a nie SU650 (SU800 powyżej 200GB to klasa MX300 czy MX500,a więc dobry dysk).

Online Ulvhedin

  • Administrator
  • Spamerzy
  • *******
  • Wiadomości: 1728
  • Punkty: 1199
  • Płeć: Mężczyzna
Odp: ASUS, Coffe Lake, SSD, PCIe, Mint 18/19 problem z instalacją systemu, błąd PCIe
« Odpowiedź #13 dnia: Lipiec 09, 2018, 14:09:46 pm »
Dodatkowo pokusiłbym sie o aktualizacje firmware dysku:http://www.adata.com/en/download/410

Offline ciastek1981

  • Globator Moderalny
  • Spamerzy
  • *******
  • Wiadomości: 1257
  • Punkty: 153
  • Płeć: Mężczyzna
Odp: ASUS, Coffe Lake, SSD, PCIe, Mint 18/19 problem z instalacją systemu, błąd PCIe
« Odpowiedź #14 dnia: Lipiec 09, 2018, 16:24:11 pm »
dysk SSD Adata Ultimate SU 650,

Ender twierdzi, że w środku ma być jak wyżej. Dlaczego rozpoznało SU800?

Komp stricte pod Linuxa, nie ma Windy, a dla tego dysku SU650 nie ma firmware http://www.adata.com/pl/download/503.

Ogólnie to specyfikacja jest ciut inna od proponowanej wg wikidevi karta powinna mieć Atherosa, a ma problematycznego RTL8192EE.