Autor Wątek: ASUS, Coffe Lake, SSD, PCIe, Mint 18/19 problem z instalacją, błąd PCIe [SOLVED]  (Przeczytany 1908 razy)

Offline Ulvhedin

  • Administrator
  • Spamerzy
  • *******
  • Wiadomości: 1728
  • Punkty: 1199
  • Płeć: Mężczyzna
Odp: ASUS, Coffe Lake, SSD, PCIe, Mint 18/19 problem z instalacją systemu, błąd PCIe
« Odpowiedź #30 dnia: Lipiec 10, 2018, 11:12:08 am »
Ender: zaczyna sie robic kabaret. Pełny wynik dmesg poprosimy.
ps. wskazówka - pastebinit aplikacja.

Offline Ender

  • Dorodna miętowa sadzonka
  • ***
  • Wiadomości: 155
  • Punkty: 2
  • Płeć: Mężczyzna
Odp: ASUS, Coffe Lake, SSD, PCIe, Mint 18/19 problem z instalacją systemu, błąd PCIe
« Odpowiedź #31 dnia: Lipiec 10, 2018, 11:36:05 am »
Sorki chłopaki, odpuszczam, nie znam się, wydawało się, że system się zainstalował, bo taki komunikat był, ale jednak nie, bo nie ma nic na dysku. Poddaję się temat do zamknęcia. Dzięki za pomoc, przepraszam, że rozczarowałem.

Offline Ulvhedin

  • Administrator
  • Spamerzy
  • *******
  • Wiadomości: 1728
  • Punkty: 1199
  • Płeć: Mężczyzna
Odp: ASUS, Coffe Lake, SSD, PCIe, Mint 18/19 problem z instalacją systemu, błąd PCIe
« Odpowiedź #32 dnia: Lipiec 10, 2018, 11:41:33 am »
Ender: nie wiem czy zauwazyles ale chlopaki poswiecili sporo czasu aby Ci pomoc. Piszac ze odpuszczasz, jak sadzisz - jaki stan umyslu u nich zostawiasz? ;)
Zrozumiale jest ze to nie sa łatwe rzeczy, ale to kwestia zmobilizowania sie. To moment, w którym pokazujesz jaki masz charakter. Chcesz sie poddać czy walczymy dalej? Jesli czegos nie rozumiesz lub nie jestes pewny, pytaj.

Z naszej strony wazne jest aby użytkownik precyzyjnie wykonywał polecenia i zwracał wyniki. To takze forma nauki.

Offline Ender

  • Dorodna miętowa sadzonka
  • ***
  • Wiadomości: 155
  • Punkty: 2
  • Płeć: Mężczyzna
Odp: ASUS, Coffe Lake, SSD, PCIe, Mint 18/19 problem z instalacją systemu, błąd PCIe
« Odpowiedź #33 dnia: Lipiec 10, 2018, 12:49:09 pm »
Po wpisaniu komendy dmesg leci przez kilkanaście sekund mnóstwo informacji. Ten przeklęty błąd PCIe jakby zapętla się. Kiedy w końcu się wszystko zatrzyma to kopiuje od końca do początku co mam, nie wiem dlaczego nie ma więcej niż to co podesłałem. Nie wiem, też dlaczego system, mimo że wyświetlił komunikat o zainstalowaniu i prośbie o restart nie zainstalował się. Po drodze była opcja żeby instalować jako UEFI kiedy kliknę dalej, tworzy się FAT32 i wywala błąd 10, nie może zainstalować GRUB2. Jeżeli zrobię wstecz i nie wybiorę kontynuuj jako UEFI instalacja idzie dalej, teoretycznie wszystko się instaluje, prosi o restart i nic po nim nie ma, w biosie nie ma zainstalowanego systemu. Wyjąłem karty PCIe, żeby ułatwić instalacje i nic z tego. Wcześniej podesłałem link do zdjęć biosu (ustawień). Mam włączone AHCI, other OS, (nie mam wybranego UEFI Windows. Co dziwne to pendrive zrobiony pod Linuxem Mint 18.3 w biosie jest widoczny jako UEFI Toshiba. Naprawdę jestem na maksa ogłupiały i już niczego nie wiem.

Poprawiłem link do fotek biosu. Nie chcę Was wkurzać moją niewiedzą, doceniam to co zrobiliście i ile się dzięki temu dowiedziałem i nauczyłem, boję się, że problem mnie przerasta.
« Ostatnia zmiana: Lipiec 10, 2018, 12:55:07 pm wysłana przez Ender »

Offline Ulvhedin

  • Administrator
  • Spamerzy
  • *******
  • Wiadomości: 1728
  • Punkty: 1199
  • Płeć: Mężczyzna
Odp: ASUS, Coffe Lake, SSD, PCIe, Mint 18/19 problem z instalacją systemu, błąd PCIe
« Odpowiedź #34 dnia: Lipiec 10, 2018, 12:59:49 pm »
Czy moglbys zrobic fotki dokladnie z procesu instalacji. Wszystkie ekrany, dokladnie komplet.

Offline Ender

  • Dorodna miętowa sadzonka
  • ***
  • Wiadomości: 155
  • Punkty: 2
  • Płeć: Mężczyzna
Odp: ASUS, Coffe Lake, SSD, PCIe, Mint 18/19 problem z instalacją systemu, błąd PCIe
« Odpowiedź #35 dnia: Lipiec 10, 2018, 16:23:14 pm »
Nagrałem 3 filmiki, widać na nich ustawienia biosu, instalację jak wygląda błąd PCIe-leci kilkanaście sekund (ten 3 widzę światlo zaczęło się odbijać i jest kiepsko). Mam zainstalowane karty PCIe (sieciówkę, graficzną), próbuję zainstalować Minta 19 XFCE. Nagrałem jak wyglądają te błędy z PCIe. Jeżeli mam znów rozebrać komputer i wyciągnać karty, spróbować instalacji bez nich, to zrobię to jutro. Jeżeli coś nie tak, to będę próbował dalej, kupiłem sprzęt do Linuksa (zainstalowałem Windowsa i sprzęt działa, bo bałem się, że może coś jest uszkodzone). Nie wiem na ile i czy w ogóle te filmiki coś rozjaśnią.
https://megadrive.pl/#/view/folder/tFtnaVKD8bItBY0/film ustawienia bios, instalacja

Online yahoob3

  • Grupa Trzymająca Władzę
  • Wielki miętus
  • *****
  • Wiadomości: 828
  • Punkty: 190
  • Płeć: Mężczyzna
  • Zgryźliwy tetryk
    • Organy Hammonda
Odp: ASUS, Coffe Lake, SSD, PCIe, Mint 18/19 problem z instalacją systemu, błąd PCIe
« Odpowiedź #36 dnia: Lipiec 10, 2018, 19:38:58 pm »
Ender, czy ten komputer przyszedł do Ciebie w kawałkach czy już złożony?
Ja się na komputerach za bardzo nie znam, ale czy ta płyta główna jest bezzworkowa, czy jednak coś trzeba gdzieś spiąć? Wiem, ze W10 działa. Ostatnia płyta, w której grzebałem była pod Pentium II, a czasy się zmieniają... tak sobie luźno pomyślałem.
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M;
LU#586742

Offline Ender

  • Dorodna miętowa sadzonka
  • ***
  • Wiadomości: 155
  • Punkty: 2
  • Płeć: Mężczyzna
Odp: ASUS, Coffe Lake, SSD, PCIe, Mint 18/19 problem z instalacją systemu, błąd PCIe
« Odpowiedź #37 dnia: Lipiec 10, 2018, 20:05:05 pm »
Sprzęt przyjechał złożony. Chyba mam winowację. Musiałem skasować klucze w sekcji boot seciurity, żeby przełączyło się na disabled. Zmyliła mnie opcja Other OS i druga UEFI Windows. USB Legancy support  włączony i CSM legacy olny. W końcu pendrive nie jest UEFI.


DZIAŁA. MAM ZAINSTALOWANEGO MINTA 19 XFCE.

Jutro napiszę co tam w biosie musiałem zmienić (Wasze wskazówki + metodą prób i błędów + internet = upragniony sukces). Głównym winowajcą (moim zdaniem) okazała się karta PCIe TP Link. Karta działa pod Linuksem, ale gdy była razem z graficzną pokazywał się błąd PCIe. Po zainstalowaniu systemu przy użyciu karciy Wifi edimax USB i podmianie na PCIe TP Link, pojawił się błąd przy restarcie i zamykaniu komputera, powodując zawiechę. Na edimaxie tego nie ma. Może to zbieg okoliczności i chodzi o kolejną kartę na PCIe, a nie o samą firmę, ale tak to się u mnie dzieje. Karta pójdzie do syna (wymiana śledzia na krótkiego, ma  W10 na tamtym kompie), a ja sobie wezmę edimaxa.

Dziękuję za pomoc, wejście na ambicję, bo naprawdę był taki moment, że chciałem to porzucić. Trzeba dać sobie czas i słuchać innych. Cieszę się jak dziecko, po trzech dniach walk zwycięstwo, jutro "przenosiny".


« Ostatnia zmiana: Lipiec 10, 2018, 23:17:51 pm wysłana przez Ender »

Offline ciastek1981

  • Globator Moderalny
  • Spamerzy
  • *******
  • Wiadomości: 1251
  • Punkty: 153
  • Płeć: Mężczyzna
Odp: ASUS, Coffe Lake, SSD, PCIe, Mint 18/19 problem z instalacją systemu, błąd PCIe
« Odpowiedź #38 dnia: Lipiec 10, 2018, 23:46:09 pm »
No i będą z ciebie ludzie  8) Gratulacje !!!

Ta karta TP-Link dziwna jest ogólnie, teoretycznie miał być Atheros a pokazywało kłopotliwe RTL8192EE. Zresztą ta karta ~8-10 lat jest chyba na rynku i jest starociem.

Offline Ulvhedin

  • Administrator
  • Spamerzy
  • *******
  • Wiadomości: 1728
  • Punkty: 1199
  • Płeć: Mężczyzna
Odp: ASUS, Coffe Lake, SSD, PCIe, Mint 18/19 problem z instalacją systemu, błąd PCIe
« Odpowiedź #39 dnia: Lipiec 11, 2018, 09:01:01 am »
Ender: dobra robota!

Offline Ender

  • Dorodna miętowa sadzonka
  • ***
  • Wiadomości: 155
  • Punkty: 2
  • Płeć: Mężczyzna
ASUS, Coffe Lake, SSD, PCIe, Mint 18/19 problem z instalacją, błąd PCIe [SOLVED]
« Odpowiedź #40 dnia: Lipiec 11, 2018, 13:47:45 pm »
No więc tak jak napisałem to będzie informacja dla potomnych. Jak poradziłem sobie z instalacją Minta 19 XFCE na poniższej konfiguracji, wyeliminowałem błąd PCIe, który się pojawiał.

Sprzęt: ASUS Prime B360M-A, najnowszy BIOS 0803, Coffe Lake,  Intel Core i3-8100, 3.60GHz, grafika Asus GeForce 1050ti Cerberus 4GB, dysk SSD Adata Ultimate SU 800, pamięć ADATA XPG Z1 DDR4 2400 DIMM, karta sieciowa TP-LINK TL-WN881ND Pcie (winowajczyni wymieniona na EdiMax EW-7612UAn V2).

Zmiany w BIOS

Zakładka BOOT

Musiałem zgodnie ze wskazówkami ludzi z forum wyłączyć SECURE BOOT (Disabled, żeby to zrobić musiałem wykasować klucze, inaczej się nie dało CLEAR SECURE BOOT KEYS).

OS Type  ustawić na OTHER OS

LAUNCH CSM ustawić na ENABLE (pod spodem wybrać w tej samej zakładce)

BOOT DEVICE CONTROL na LEGANCY ONLY

FAST BOOT na DISABLED

Zakładka ADVANCED

Legacy USB Support  na Enabled

Po wszystkim zatwierdzamy zmiany (u mnie F10).

Początkowo wydawało mi się, że mam wyłączony Secury Boot, bo miałem wybrane Other OS, wyłączony Fast Boot, ale to niestety za mało i wszystko z czego chciałem instalować system na dysku, było widziane jako UEFI, a to pociągało za sobą problem z instalacją. Jeśli próbowałem instalować w trybie UEFI, to tworzyła się partycja FAT32 i wyskakiwał błąd 10 oraz komuniakt, że nie można zainstalować GRUB2. Po zastosowaniu wszystkich zmian, nośniki z systemie w wersji LIVE nie były już widoczne jako UEFI. Nadal był błąd PCIe (Pcie bus error seciurity = corrected, type = physical layery id = 00eo [receiver ID] device [8086: a33] error status/ mask= 00000001/00002000). Przed kolejna próbą instalacji wyjąłem kartę sieciową Tp- Link PCIe, bo miałem inną, która też współpracuje z Linuxem i uruchomiłem instalację w konfiguracji jak wyżej, ale zamiast wspomnianej sieciówki dałem Edimaxa na USB. W trakcie instalacji połączyłem się z siecią, ale nie instalowałem sterowników i oprogramowania od firm trzecich. W poprzednich próbach zdarzało się, że po wybraniu tej opcji system się zamrażał. Kiedy nie wybierałem tej opcji, to instalacja przechodziła dalej, niestety później pojawiał się błąd 10 związany z niemożnością instalacji GRUB2. Po zmianie w biosie, wymianie sieciówki instalacja przebiegła pomyślnie, podczas restartu nie wyskoczył błąd PCIe, więc postanowiłem znów podmienić sieciówki. Wsadziłem Tp-Linka, system wystartował, połączyłem się z siecią, uruchomiłem wyszukiwanie sterowników. Pobrałem sterownik do karty graficznej (zalecany). Później pora na restart i system zawisł, pomógł twardy reset. Ponownie włączyłem komputer i przy próbie normalnego wyłączenia znów błąd PCIe. No to podmieniłem sieciówkę na USB Edimaxa i problemu nie ma. Nie wiem, czy wynika z jakości sterowników/konsktrukcji TP-Linka, czy może był to problem, że prócz karty graficznej na PCIe jest inne urządzenie na PCIe. Ważne, że system działa. Być może komuś to się przyda.
« Ostatnia zmiana: Lipiec 11, 2018, 16:50:02 pm wysłana przez Ender »

Online yahoob3

  • Grupa Trzymająca Władzę
  • Wielki miętus
  • *****
  • Wiadomości: 828
  • Punkty: 190
  • Płeć: Mężczyzna
  • Zgryźliwy tetryk
    • Organy Hammonda
Odp: ASUS, Coffe Lake, SSD, PCIe, Mint 18/19 problem z instalacją systemu, błąd PCIe
« Odpowiedź #41 dnia: Lipiec 11, 2018, 13:56:09 pm »
No, to [SOLVED] w tytule? :)
Przy okazji gratulacje. http://www.reactiongifs.com/wp-content/uploads/2012/08/well_done_sir.gif
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M;
LU#586742

Offline ciastek1981

  • Globator Moderalny
  • Spamerzy
  • *******
  • Wiadomości: 1251
  • Punkty: 153
  • Płeć: Mężczyzna
Odp: ASUS, Coffe Lake, SSD, PCIe, Mint 18/19 problem z instalacją systemu, błąd PCIe
« Odpowiedź #42 dnia: Lipiec 11, 2018, 14:23:16 pm »
Zamiast karty PCIe masz chyba dwa porty M.2 (brać wtedy kartę intela). Jedyny problem to montaż zewnętrznej anteny - są takie gniazda skręcane. W wyższych modelach płyt z tyłu płyty masz normalnie złącza do przykręcania anten.

Offline Ender

  • Dorodna miętowa sadzonka
  • ***
  • Wiadomości: 155
  • Punkty: 2
  • Płeć: Mężczyzna
Odp: ASUS, Coffe Lake, SSD, PCIe, Mint 18/19 problem z instalacją systemu, błąd PCIe
« Odpowiedź #43 dnia: Lipiec 11, 2018, 15:44:05 pm »
@ yahoob3 masz rację. No to teraz na tapetę drukarkę, ale to chyba jutro.
@ ciastek1981 szukałem przed zakupem i ogólnie to bieda z wyborem/dostępnością to raz, tak jak piszesz problem z anteną to dwa, no i cena w porównaniu z innymi to trzy.

Offline ciastek1981

  • Globator Moderalny
  • Spamerzy
  • *******
  • Wiadomości: 1251
  • Punkty: 153
  • Płeć: Mężczyzna
« Ostatnia zmiana: Lipiec 12, 2018, 11:12:54 am wysłana przez ciastek1981 »