Forum Linux Mint Polska

Pełna wersja: Mint 19.1 instalacja na ssd nie widzi dyskow
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Stron: 1 2 3 4 5 6
Czesc wam
Chcialem  zainstalowac na laptopie dell g3 minta 19.1 obowk win10. Zrobilem 78GB miejsca. Gdy wchodze w instalacje mint nie widzi kompletnie dysku oprocz pendrive. Prosze o pomoc. Aha dodatkowo ile ustawic swap jesli mam 24GB ramu? 5GB wystarczy?

kilka info z biosu

Enable Legacy Option ROMs - nie mam zaznaczone
Secure Boot Enable - zaznaczony
Sata Operation - RAID On zaznaczony
Ad.1. Upewnij się, że wyłączyłeś fastboot w Windows 10.

Ad.2. Przy 24GB RAM, jeśli nie robisz nic szczególnego, można w ogóle zrezygnować ze SWAP.
Jeśli zamierzasz hibernować komputer do RAM to wtedy poradniki piszą ,że rozmiar SWAP musi być co najmniej taki sam jak pamięci RAM.
Mam wylaczony szybkie bootowanie win10
W trybie live też nie widzi?
Tak nie widzi jak odpalam z pendrive'a w Gpart tez nic
To wrzuć wynik z dmesg jak się zalogujesz, najlepiej na pastebin.
https://forum.linuxmint.pl/showthread.ph...t=pastebin (ETAP 4)
na live nie mam dostepu do neta.. nie widzi karty wifi..
To przekieruj wynik do pliku:
Kod:
dmesg > /sciezka/do/pliku/nazawa_pliku.txt
Potem opublikuj plik z poziomu systemu z dostępem do Internetu
Kod:
cat /sciezka/do/pliku/nazwa_pliku.txt | pastebininit
na live tez?
Na live robisz tylko przekierowanie do pliku.
Potem sobie podpinasz pendriva z tym plikiem do systemu z dostępem do Internetu i publikujesz za pomocą drugiej komendy.
Stron: 1 2 3 4 5 6