Forum Linux Mint Polska

Pełna wersja: Laptop Lenovo ThinkPad T410 awarie systemu
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Stron: 1 2
Witam, ostatnio na allegro udało mi się wylicytować T410 sprzęt dość leciwy ale w dość dobrym stanie.

Po zakupie laptopa wyczyściłem, wymieniłem pastę i zainstalowałem Minta 20 cin, wszystko działało jak należy system skonfigurowany i zaktualizowany.
Następnego dnia system nie startuje, po próbach naprawy zainstalowałem od nowa, kilka razy uruchamiałem go i było ok.
Kolejnego dnia było to samo, próbowałem również z Ubuntu 20.04 i efekt ten sam system działa tylko 1 dzień.

Ram testowałem programem memtest86 brak błędów, dysk ok testowałem CrystalDiskInfo.
Specyfikacja:

Po uruchomieniu: BusyBox v1.30.1 (Ubuntu 1:1.30.1-4ubuntu6.1) built-in shell (ash)

Kod:
System:
  Kernel: 5.4.0-26-generic x86_64 bits: 64 compiler: gcc v: 9.3.0
  Desktop: Cinnamon 4.6.6 Distro: Linux Mint 20 Ulyana
  base: Ubuntu 20.04 focal
Machine:
  Type: Laptop System: LENOVO product: 2537V32 v: ThinkPad T410
  serial: <filter>
  Mobo: LENOVO model: 2537V32 serial: <filter> BIOS: LENOVO
  v: 6IET75WW (1.35 ) date: 02/01/2011
CPU:
  Topology: Dual Core model: Intel Core i5 M 520 bits: 64 type: MT MCP
  arch: Nehalem rev: 5 L2 cache: 3072 KiB
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 19150
  Speed: 2138 MHz min/max: 1199/2400 MHz Core speeds (MHz): 1: 1818 2: 2177
  3: 1792 4: 1759
Graphics:
  Device-1: Intel Core Processor Integrated Graphics vendor: Lenovo
  driver: i915 v: kernel bus ID: 00:02.0
  Display: x11 server: X.Org 1.20.8 driver: modesetting unloaded: fbdev,vesa
  resolution: 1440x900~60Hz
  OpenGL: renderer: Mesa DRI Intel HD Graphics (ILK) v: 2.1 Mesa 20.0.4
  direct render: Yes
Audio:
  Device-1: Intel 5 Series/3400 Series High Definition Audio vendor: Lenovo
  driver: snd_hda_intel v: kernel bus ID: 00:1b.0
  Sound Server: ALSA v: k5.4.0-26-generic
Network:
  Device-1: Intel 82577LM Gigabit Network vendor: Lenovo driver: e1000e
  v: 3.2.6-k port: 1820 bus ID: 00:19.0
  IF: enp0s25 state: down mac: <filter>
  Device-2: Intel Centrino Advanced-N 6200 driver: iwlwifi v: kernel
  port: 1880 bus ID: 03:00.0
  IF: wlp3s0 state: up mac: <filter>
Drives:
  Local Storage: total: 298.09 GiB used: 8.01 GiB (2.7%)
  ID-1: /dev/sda vendor: Western Digital model: WD3200BEKT-60PVMT0
  size: 298.09 GiB
Partition:
  ID-1: / size: 291.92 GiB used: 8.01 GiB (2.7%) fs: ext4 dev: /dev/sda5
Sensors:
  System Temperatures: cpu: 44.0 C mobo: 0.0 C
  Fan Speeds (RPM): cpu: 3570
Info:
  Processes: 218 Uptime: 5m Memory: 3.65 GiB used: 1.14 GiB (31.1%)
  Init: systemd runlevel: 5 Compilers: gcc: 9.3.0 Shell: bash v: 5.0.16
  inxi: 3.0.38
Napisz coś więcej na temat problemów ze startem.
Na czym to polega?
Wyrzuca do busybox czy wiesza się w którymś momencie?
Kiedy ponownie pojawi się BusyBox wpisz polecenie exit i naciśnij klawisz Enter. Powinien pojawić się nowy komunikat opisujący problem. Zrób zdjęcie komunikatu i wstaw go tutaj.
(15-08-2020, 17:01)magnus napisał(a): [ -> ]Kiedy ponownie pojawi się BusyBox wpisz polecenie exit i naciśnij klawisz Enter. Powinien pojawić się nowy komunikat opisujący problem. Zrób zdjęcie komunikatu i wstaw go tutaj.

Dziś rano zainstalowałem od nowa Minta 20 cin, więc muszę poczekać do następnej awarii.

Tak przy okazji czy ktoś poleci jakiś dobry program do diagnostyki dysków pod Linux lub botowalny jak memtest86
smartctl
Dziś to samo:
[Obrazek: fAG8yVRl.jpg]
[Obrazek: W7MFBsAl.jpg]
[Obrazek: p9muocal.jpg]
[Obrazek: G54mKIsl.jpg]
[Obrazek: Mj8MS7Xl.jpg]
[Obrazek: gs4LsUml.jpg]
Wszystko wskazuje na problemy z dyskiem.
Zamieść tablicę SMART.
Teraz wykonaj polecenie:

Kod:
fsck -y /dev/sda5

To powinno naprawić ten błąd ale podobne błędy będą się pojawiać i najczęściej oznaczają wymianę dysku na nowy.
I tak planowałem wymianę na SSD.
Czy Smart można sprawdzić w obecnym stanie czy potrzebny jest działający system ?
Możesz to zrobić uruchamiając system w trybie Live.
Stron: 1 2