Forum Linux Mint Polska

Pełna wersja: jak wyłączyć podpowiedzi?
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
pokazuje mi podpowiedzi i one są irytujące, bo przykładowo zasłania mi to, co chcę napisać w komunikatorze i nie widzę co piszę

[Obrazek: BbNpc2Fl.png]

gdzie to wyłączyć?
Głowy nie dam, że zadziała ale spróbuj wyłączyć w Applety, Lista okien (kółko zębate).
Chyba, że masz domyślny applet z grupowanymi oknami... w każdym razie szukałbym w ustawieniach appletu.

[Obrazek: cq1n64hl.png]
Nie pomyślałem, żeby napisać, że to jest środowisko Xfce
Dodaj do pliku~/.gtkrc-2.0 linię gtk-enable-tooltips = 0 i przeloguj się.
Powinno zadziałać.
Jeśli nie ma, stwórz:
Kod:
touch ~/.config/gtk-3.0/gtk.css
Wklej
Kod:
tooltip {
    opacity: 0;
}
Przeloguj się.
w tym pliku nic nie ma, ale jest inny plik o nazwie .gtkrc-xfce

Kod:
style "xfdesktop-icon-view" {

    XfdesktopIconView::label-alpha = 0

    fg[NORMAL] = "#efefef"
    fg[SELECTED] = "#efefef"
    fg[ACTIVE] = "#efefef"

    XfdesktopIconView::shadow-x-offset = 1
    XfdesktopIconView::shadow-y-offset = 1
    XfdesktopIconView::shadow-color = "#3c3c3c"
    XfdesktopIconView::selected-shadow-x-offset = 1
    XfdesktopIconView::selected-shadow-y-offset = 1
    XfdesktopIconView::selected-shadow-color = "#3c3c3c"

}
widget_class "*XfdesktopIconView*" style "xfdesktop-icon-view"

Sposób dedito dopiero zadziałał. Nie pojawia się nic.
Tak na prawdę pojawia się tylko jako niewidoczny dzięki ustawieniu nieprzeźroczystości na 0.
Oznaczam wątek jako rozwiązany.
Zamykam wątek.