Forum Linux Mint Polska

Pełna wersja: Linux Mint 20 Ulyana Cinnamon [Nvidia Geforce 9600GT]
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Witam wszystkich serdecznie.

Postawiłem na starym sprzęcie Linux Mint 20 Cinnamon
Płyta Gigabyte GA-EP43-GS3
Ram: 8GB
Procek: Q8200
GPU: Nvidia 9600GT 512MB
Dysk SSD 64GB

Wszystko fajnie ale widzę że nie mam poprawnej akceleracji ponieważ potrafi łapać zmuły nawet na Youtube.
Oraz brak efektów Cinnamona.

Jaka jest najlepsza metoda instalacji sterowników pod tak starą kartę ??
Prosił bym o jakieś rady.

Dziękuje..
Kod:
inxi -Fxz
System:
  Kernel: 5.4.0-26-generic x86_64 bits: 64 compiler: gcc v: 9.3.0
  Desktop: Cinnamon 4.6.6 Distro: Linux Mint 20 Ulyana
  base: Ubuntu 20.04 focal
Machine:
  Type: Desktop System: Gigabyte product: EP43-DS3 v: N/A serial: <filter>
  Mobo: Gigabyte model: EP43-DS3 serial: <filter> BIOS: Award v: F9
  date: 09/24/2008
Battery:
  Device-1: hidpp_battery_0 model: Logitech K350
  charge: 70% (should be ignored) status: Discharging
CPU:
  Topology: Quad Core model: Intel Core2 Quad Q8200 bits: 64 type: MCP
  arch: Penryn rev: 7 L2 cache: 2048 KiB
  flags: lm nx pae sse sse2 sse3 sse4_1 ssse3 bogomips: 18662
  Speed: 2000 MHz min/max: 2000/2333 MHz Core speeds (MHz): 1: 2000 2: 2000
  3: 2000 4: 2000
Graphics:
  Device-1: NVIDIA G94 [GeForce 9600 GT] vendor: CardExpert driver: nouveau
  v: kernel bus ID: 01:00.0
  Display: x11 server: X.Org 1.20.8 driver: modesetting unloaded: fbdev,vesa
  resolution: 1920x1080~60Hz
  OpenGL: renderer: NV94 v: 3.3 Mesa 20.0.4 direct render: Yes
Audio:
  Device-1: Intel 82801JI HD Audio vendor: Gigabyte GA-EP45-UD3R
  driver: snd_hda_intel v: kernel bus ID: 00:1b.0
  Sound Server: ALSA v: k5.4.0-26-generic
Network:
  Device-1: Broadcom and subsidiaries BCM4360 802.11ac Wireless Network
  Adapter
  vendor: Apple driver: bcma-pci-bridge v: N/A port: b000 bus ID: 02:00.0
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  vendor: Gigabyte driver: r8169 v: kernel port: c000 bus ID: 03:00.0
  IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
  Local Storage: total: 1.26 TiB used: 8.07 GiB (0.6%)
  ID-1: /dev/sda vendor: Intel model: SSDSC2CW060A3 size: 55.90 GiB
  ID-2: /dev/sdb vendor: Samsung model: HD322HJ size: 298.09 GiB
  ID-3: /dev/sdc vendor: Samsung model: HD103SJ size: 931.51 GiB
Partition:
  ID-1: / size: 54.28 GiB used: 8.07 GiB (14.9%) fs: ext4 dev: /dev/sda5
Sensors:
  System Temperatures: cpu: 44.0 C mobo: N/A gpu: nouveau temp: 47 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 203 Uptime: 2h 24m Memory: 7.77 GiB used: 1.55 GiB (19.9%)
  Init: systemd runlevel: 5 Compilers: gcc: 9.3.0 Shell: bash v: 5.0.16
  inxi: 3.0.38
Proszę bardzo.
Na moje, to tu prym wiedzie sterownik nouveau. Instalowałeś dedykowany sterownik?
(12-09-2020, 18:39)matadrox napisał(a): [ -> ]Na moje, to tu prym wiedzie sterownik nouveau. Instalowałeś dedykowany sterownik?
Nie kolego, po świeżej instalacji jedynie zrobiłem aktualizacje pakietów + teraz java + jre itp. Ale sterownika nie ruszałem.
To przejdź do menu administracji i zarządzanie sterownikami, a tam wybierz 390, bądź 340. Co ciekawe, teraz spróbowałem wersję z mate i okazuje się, że sterownik 390 u mnie nie chce działać, a 340 działa. Coraz ciekawszy ten linux Big Grin
(12-09-2020, 21:15)matadrox napisał(a): [ -> ]To przejdź do menu administracji i zarządzanie sterownikami, a tam wybierz 390, bądź 340. Co ciekawe, teraz spróbowałem wersję z mate i okazuje się, że sterownik 390 u mnie nie chce działać, a 340 działa. Coraz ciekawszy ten linux Big Grin
Wgrałem 390 i odrazu lepie na mate miałem swego czasu chyba 340
tyle ze wygrywałem poprzez ubuntu auto coś.