Forum Linux Mint Polska

Pełna wersja: Mint 19.3 i nie mogę zainstalowac wine
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Próbowałem zainstalować wine poprzeż centrum oprogramowania i przez synaptic ale nie chce działać , przy probie z terminala mam komunikat.
Kod:
apt install --install-recommends wine-installer
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności      
Odczyt informacji o stanie... Gotowe
Nie udało się zainstalować niektórych pakietów. Może to oznaczać,
że zażądano niemożliwej sytuacji lub użyto dystrybucji niestabilnej,
w której niektóre pakiety nie zostały jeszcze utworzone lub przeniesione
z katalogu Incoming ("Przychodzące").
Następujące informacje mogą pomóc rozwiązać sytuację:

Następujące pakiety mają niespełnione zależności:
wine-installer : Wymaga: winehq-stable ale nie zostanie zainstalowany lub
                          winehq-devel ale nie zostanie zainstalowany lub
                          winehq-staging ale nie zostanie zainstalowany
E: Nie udało się naprawić problemów, zatrzymano uszkodzone pakiety.
po zrobieniu testów nic w terminalu się nie pojawia ,
testy
Kod:
dpkg -l "*wine*" | grep ^ii
dpkg -l "*wine*" | grep ^ii
inxi -r | grep wine
Próbowałeś z menedżera oprogramowania?
I może zresetuj serwery w menedżerze aktualizacji? Może to te dziury w pakietach, o których pisał @dedito?
Wynik apt policy wine* też się może przydać.
oczywiscie ze z centrum oprogramowania probowałem , tam tez jest niedostepny a na polecenie
Kod:
apt policy wine*
terminal nic nie ma.
Zmieniłem źródła na domyślne i to samo

Dodano po pewnym czasie:
Z centrum oprogramowania jest taka informacja :

Kod:
Zależności dla następujących pakietów, nie zostały spełnione:

wine-staging-amd64: Depends: libfaudio0 ale nie zostanie zainstalowany
                    Depends: libgcc1 (>= 1:3.0) ale 1:8.4.0-1ubuntu1~18.04 zostanie zainstalowany
                    Depends: libudev1 (>= 183) ale 237-3ubuntu10.42 zostanie zainstalowany
                    Depends: libusb-1.0-0 (>= 2:1.0.21) ale 2:1.0.21-2 zostanie zainstalowany
I chyba o to mu chodzi ale w synaptic tych pakietów nie mam.

Dodano po pewnym czasie:
według tego poradnika zrobiłem i zainstalowal sie 5.0.2
brakujace pakiety
Spróbuj z prawokliku na wybranej aplikacji wybrać własne polecenie, dodaj wine i uruchom. Dociągnąć powinien sam co potrzeba. Przynajamniej w moim przypadku zdało to egzamin.
Radzę zainstalować PlayOnLinux. Jeżeli pobierze Wine, to będziesz mógł instalować aplikacje Windowsa.