Forum Linux Mint Polska

Pełna wersja: Menedzer oprogramowania - problem z uruchomieniem
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Witam

Mam problem  z uruchomieniem Menedzer oprogramowania(mintinstall).

Log z uruchomienia aplikacji

Kod:
MintInstall: Detected system architecture: 'x86_64'
Installer: User pkgcache too old, skipping
Installer: User pkgcache too old, skipping
Installer: Generating new pkgcache
Installer: flatpak - metadata for remote 'flathub' has been updated. Comparing appstream timestamps...
Installer: flatpak - no new appstream data for remote 'flathub', skipping download
Installer: Processing Flatpaks for cache took 2539.682 ms
Exception in thread Thread-1:
Traceback (most recent call last):
  File "/usr/lib/python3.8/threading.py", line 932, in _bootstrap_inner
    self.run()
  File "/usr/lib/python3.8/threading.py", line 870, in run
    self._target(*self._args, **self._kwargs)
  File "/usr/lib/python3/dist-packages/mintcommon/installer/cache.py", line 248, in _generate_cache_thread
    self._new_cache_common()
  File "/usr/lib/python3/dist-packages/mintcommon/installer/cache.py", line 232, in _new_cache_common
    cache, sections, flatpak_remote_infos = self._generate_cache()
  File "/usr/lib/python3/dist-packages/mintcommon/installer/cache.py", line 128, in _generate_cache
    cache, sections = _apt.process_full_apt_cache(cache)
  File "/usr/lib/python3/dist-packages/mintcommon/installer/_apt.py", line 95, in process_full_apt_cache
    if pkg.section:
AttributeError: 'Package' object has no attribute 'section'

Za bardzo nie wiem jak sobie z tym poradzic i gdzie lezy blad, bo zielony jestem. nb. chcialem zainstalowac na nowo LibreOffice poniewaz tez nie moge uruchomic.
Spróbuj naprawić źródła oprogramowania: https://forum.linuxmint.pl/showthread.ph...2#pid11382