Forum Linux Mint Polska

Pełna wersja: Aktualizacje mesy rozwalają mi MATE.
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Stron: 1 2
Witajcie 
Chodzi dokładnie o czcionki gdy mesa się zaktualizuje dosłownie nie da się nic odczytać w całym systemie.
Czcionki wyglądają tak jak gdyby były obcięte.
Na razie uratowałem się Timeshift'em i dodałem aktualizacje mesy do czarnej listy.
Czy jest jakiś sposób na naprawienie tego?
Kod:
[email protected]:~$ inxi -G
Graphics:
  Device-1: AMD RV710 [Radeon HD 4350/4550] driver: radeon v: kernel
  Display: x11 server: X.Org 1.20.9 driver: ati,radeon
  unloaded: fbdev,modesetting,vesa
  resolution: 1920x1080~60Hz, 1920x1080~60Hz
  OpenGL: renderer: AMD RV710 (DRM 2.50.0 / 5.8.0-48-generic LLVM 12.0.0)
  v: 3.3 Mesa 21.1.0-devel (git-5c8a7fa 2021-03-31 focal-oibaf-ppa)
[email protected]:~$
Jakie konkretnie aktualizacje?
Pokaż wygląd czcionek.
(01-04-2021, 11:58)dedito napisał(a): [ -> ]Jakie konkretnie aktualizacje?
Pokaż wygląd czcionek.


Właściwie to chyba nie jest wina mesy.
Nie aktualizowałem jej a zrobiło się to samo.[Obrazek: i8hgdhtl.jpg]
Pobaw się w zmianę czcionki.
Sprawdź czy problem występuje na nowym koncie.
Jak masz migawkę to przywróć system do stanu poprzedniego i kontroluj zmiany w systemie, być może uda się wytypować "sprawcę".
(01-04-2021, 12:51)dedito napisał(a): [ -> ]Pobaw się w zmianę czcionki.
Sprawdź czy problem występuje na nowym koncie.
Jak masz migawkę to przywróć system do stanu poprzedniego i kontroluj zmiany w systemie, być może uda się wytypować "sprawcę".

Zmiana czcionek motywów nic nie dała.
Nowe konto bez rezultatu.
Te czcionki rozwalają się po ponownym uruchomieniu systemu.
(01-04-2021, 13:34)Blade napisał(a): [ -> ]Te czcionki rozwalają się po ponownym uruchomieniu systemu.

Nie wiem jak mam to rozumieć. Znaczy, że normalnie startując system, czcionki są prawidłowe?
(01-04-2021, 13:36)dedito napisał(a): [ -> ]
(01-04-2021, 13:34)Blade napisał(a): [ -> ]Te czcionki rozwalają się po ponownym uruchomieniu systemu.

Nie wiem jak mam to rozumieć. Znaczy, że normalnie startując system, czcionki są prawidłowe?

Nie, czcionki są normalne do czasu ponownego uruchomienia sytemu.
Gdy uruchomię system w trybie awaryjnym wszystko wyświetla się poprawnie.
Dalej nic z tego nie rozumiem.
Postawię na nowo Minta ale z XFCE i zobaczymy jak będzie.
Ja bym jeszcze spróbował zmienić kompozytor.
To wygląda jak problem z rysowaniem, a nie sterownikiem GPU.

EDIT:
Kwestia zainstalowania mate-tweak: sudo apt install mate-tweak - w zakładce Okna pobawić się Menedżerem okien.
Stron: 1 2