Forum Linux Mint Polska

Pełna wersja: Błąd Software Managera
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Na wersji Ubuntu działa dobrze, tu próbując coś wyszukać, natychmiast się wykrzacza.
Uruchomiłem z konsoli piszać mintinstall i mam:


Kod:
GLib:ERROR:../../../glib/ghash.c:377:g_hash_table_lookup_node: assertion failed: (!g_atomic_ref_count_compare (&hash_table->ref_count, 0))
Proszę podać informacje o konfiguracji sprzętowej/programowej w postaci wyniku polecenia inxi -Fxz (więcej szczegółów uzyskasz klikając w link)

Podając wyniki komend bądź logi proszę używać znaczników - CODE (więcej szczegółów uzyskasz klikając w link)

Więcej zasad, które należy stosować znajdziesz w Zasadach forum

Stosując zasady pomagasz Sobie i Nam bo:
- My nie musimy zajmować się redagowaniem postów, przypominaniem o przestrzeganiu zasad, zbieraniem wystarczającej ilości informacji do udzielenia merytorycznej pomocy.
- Ty masz większe szanse na szybkie otrzymanie merytorycznej odpowiedzi.
Kod:
[email protected]:~/wazne$ inxi -Fxz
System:
  Host: lenovo Kernel: 4.19.0-8-amd64 x86_64 bits: 64 compiler: gcc v: 8.3.0
  Desktop: Cinnamon 4.4.8 Distro: LMDE 4 Debbie base: Debian 10.2 buster
Machine:
  Type: Laptop System: LENOVO product: 81DE v: Lenovo ideapad 330-15IKB
  serial: <filter>
  Mobo: LENOVO model: LNVNB161216 v: SDK0J40700 WIN serial: <filter>
  UEFI [Legacy]: LENOVO v: 8TCN43WW date: 05/18/2018
Battery:
  ID-1: BAT0 charge: 29.4 Wh condition: 29.4/30.6 Wh (96%)
  model: CPT-COS L16C2PB2 status: Full
CPU:
  Topology: Dual Core model: Intel Core i3-8130U bits: 64 type: MT MCP
  arch: Kaby Lake rev: A L2 cache: 4096 KiB
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 17664
  Speed: 800 MHz min/max: 400/3400 MHz Core speeds (MHz): 1: 800 2: 800
  3: 800 4: 800
Graphics:
  Device-1: Intel UHD Graphics 620 vendor: Lenovo driver: i915 v: kernel
  bus ID: 00:02.0
  Display: x11 server: X.Org 1.20.4 driver: modesetting unloaded: fbdev,vesa
  resolution: 1366x768~60Hz
  OpenGL: renderer: Mesa DRI Intel UHD Graphics 620 (Kabylake GT2)
  v: 4.5 Mesa 18.3.6 direct render: Yes
Audio:
  Device-1: Intel Sunrise Point-LP HD Audio vendor: Lenovo
  driver: snd_hda_intel v: kernel bus ID: 00:1f.3
  Sound Server: ALSA v: k4.19.0-8-amd64
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  vendor: Lenovo driver: r8169 v: kernel port: 3000 bus ID: 01:00.0
  IF: enp1s0 state: down mac: <filter>
  Device-2: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter
  vendor: Lenovo driver: ath10k_pci v: kernel port: 3000 bus ID: 02:00.0
  IF: wlp2s0 state: up mac: <filter>
  Device-3: Qualcomm Atheros type: USB driver: btusb bus ID: 1-7:3
Drives:
  Local Storage: total: 953.87 GiB used: 6.25 GiB (0.7%)
  ID-1: /dev/sda model: SPCC Solid State Disk size: 953.87 GiB
Partition:
  ID-1: / size: 929.83 GiB used: 6.25 GiB (0.7%) fs: ext4 dev: /dev/sda2
  ID-2: swap-1 size: 8.20 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda1
Sensors:
  System Temperatures: cpu: 37.5 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 202 Uptime: 1h 25m Memory: 19.52 GiB used: 1.82 GiB (9.3%)
  Init: systemd runlevel: 5 Compilers: gcc: 8.3.0 Shell: bash v: 5.0.3
  inxi: 3.0.32
[email protected]:~/wazne$
Zaktualizuj system.