Forum Linux Mint Polska

Pełna wersja: Bios Error, Mint 19
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Stron: 1 2
[Obrazek: REDQ3Msl.jpg]

Oto co dzis ujrzalem po uruchomieniu minta. To cos uniemozliwia mi uruchomienie systemu. Naprawde nie robilem z mintem nic szczegolnego wczoraj a dzis takie cos. Probowalem juz poprzez instalatora usb zrobic przywracanie systemu ale po przywroceniu znow to samo. Piewszy raz mam takie cos i nie wiem co zrobic.

Sorki za brak ortografii ale pisze to z wersji instalacyjnej na usb.

Po wpisaniu "help" jeszcze takie cos...

[Obrazek: 5o8M4ADl.jpg]

Kod:
System:
  Host: mint Kernel: 4.15.0-20-generic x86_64 bits: 64 compiler: gcc
  v: 7.3.0 Desktop: Cinnamon 4.0.8 Distro: Linux Mint 19.1 Tessa
  base: Ubuntu 18.04 bionic
Machine:
  Type: Laptop System: ASUSTeK product: ROG Strix G731GT_G731GT v: 1.0
  serial: <filter>
  Mobo: ASUSTeK model: G731GT v: 1.0 serial: <filter>
  UEFI: American Megatrends v: G731GT.303 date: 06/05/2019
Battery:
  ID-1: BAT0 charge: 45.5 Wh condition: 47.9/50.5 Wh (95%)
  model: ASUSTeK ASUS Battery status: Discharging
CPU:
  Topology: Quad Core model: Intel Core i5-9300H bits: 64 type: MT MCP
  arch: Kaby Lake rev: D L2 cache: 8192 KiB
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 38400
  Speed: 800 MHz min/max: 800/4100 MHz Core speeds (MHz): 1: 800 2: 800
  3: 800 4: 800 5: 800 6: 800 7: 800 8: 800
Graphics:
  Device-1: Intel vendor: ASUSTeK driver: i915 v: kernel bus ID: 00:02.0
  Device-2: NVIDIA vendor: ASUSTeK driver: N/A bus ID: 01:00.0
  Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa
  resolution: 1920x1080~60Hz
  OpenGL: renderer: Mesa DRI Intel HD Graphics (Coffeelake 3x8 GT2)
  v: 4.5 Mesa 18.0.5 direct render: Yes
Audio:
  Device-1: Intel vendor: ASUSTeK driver: snd_hda_intel v: kernel
  bus ID: 00:1f.3
  Device-2: NVIDIA vendor: ASUSTeK driver: snd_hda_intel v: kernel
  bus ID: 01:00.1
  Sound Server: ALSA v: k4.15.0-20-generic
Network:
  Device-1: Intel driver: iwlwifi v: kernel port: 5000 bus ID: 00:14.3
  IF: wlo1 state: down mac: <filter>
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  vendor: ASUSTeK driver: r8169 v: 2.3LK-NAPI port: 3000 bus ID: 03:00.0
  IF: eno2 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
  Local Storage: total: 534.74 GiB used: 145.8 MiB (0.0%)
  ID-1: /dev/nvme0n1 vendor: Intel model: SSDPEKNW512G8 size: 476.94 GiB
  ID-2: /dev/sda type: USB vendor: Kingston model: DataTraveler 3.0
  size: 57.80 GiB
Partition:
  ID-1: / size: 7.76 GiB used: 145.8 MiB (1.8%) fs: overlay source: ERR-102
Sensors:
  System Temperatures: cpu: 58.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 243 Uptime: 19m Memory: 15.52 GiB used: 1.12 GiB (7.2%)
  Init: systemd runlevel: 5 Compilers: gcc: 7.3.0 Shell: bash v: 4.4.19
  inxi: 3.0.27
Naciśnij klawisz Enter i wykonaj polecenie:

Kod:
fsck -y /dev/nvme0n1p2
Tak... już tak zrobiłem i działa. Zastanawiam się natomiast co mogło to spowodować Jeśli wiesz to proszę napisz by to się już nie powtórzyło. Z tego co czytałem u anglików to ma to coś wspólnego z wyłączeniem kompa zanim coś tam się zdążyło zapisać. Nie robiłem nic ponad normę... Zawsze tak samo wyłączam kompa i wcześniej nie było problemów... ;-/

Jak mogę w przyszłości tego uniknąć? :--)
Podczas ładowania systemu zostały znalezione błędy w systemie plików ale naprawiłeś je poleceniem fsck. Takie błędy, jeżeli się powtarzają zwykle oznaczają problemy z dyskiem i konieczność jego wymiany. Mogą także być spowodowane nagłym wyłączeniem komputera bez właściwego procesu zamknięcia.
Kod:
[email protected]:~$ fsck
fsck z pakietu util-linux 2.31.1
e2fsck 1.44.1 (24-Mar-2018)
/dev/nvme0n1p2 jest zamontowany.



UWAGA!!! System plików jest zamontowany. Kontynuacja ***SPOWODUJE***
***POWAŻNE*** uszkodzenie systemu plików.


Naprawdę kontynuować?<n>?


Czyli podczas normalnego używania systemu.. podczas już uruchomionego systemu lepiej tego polecenia nie używać? Zacząłem sobie eksperymentować i widzę coś takiego. A może to ostrzeżenie znaczy coś innego? Brzmi groźnie :-) Skąd to ostrzeżenie?
Zawsze można użyć fsck ale partycja którą naprawiasz musi być odmontowana.
W tym przypadku żeby naprawić partycję z systemem /dev/nvme0n1p2 musisz wyłączyć Mint i użyć np. pendrive z Mintem Live.
Eksperymenty najlepiej robić na systemach do tego przeznaczonych.
@InfiniteLove pokaż raport SMART.
(23-01-2022, 20:37)morfik napisał(a): [ -> ]@InfiniteLove  pokaż raport SMART.


Yyyy... tak na szybko to nie wiem gdzie to jest..  nie wiem o czym piszesz i gdzie to znaleźć...
Zainstaluj sobie smartmontools/gsmartcontrol i wrzuć wyjście:

Kod:
# smartctl -x  /dev/sda
W jego (autora) przypadku to chcemy raczej SMART z /dev/nvme0n1 Smile
Stron: 1 2