Forum Linux Mint Polska

Pełna wersja: Temperatura CPU
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Stron: 1 2 3 4
Witam,
Poradźcie dziadziowi, dlaczego przy odtwarzaniu filmów z Netflix, HBOGO, zużycie procka rośnie do 90%, a co za tym idzie temperatura skacze do 89 stopni.
Powiedzcie, jakie informacje potrzebujecie.
Na początek to, jaki to sprzęt:
Kod:
pietrek [~]> inxi -b
System:    Host: msi Kernel: 4.15.0-50-generic x86_64 (64 bit)
          Desktop: Cinnamon 3.6.7  Distro: Linux Mint 18.3 Sylvia
Machine:   Mobo: Micro-Star model: MS-16G1 v: Ver.001
          Bios: American Megatrends v: E16G1IMS VER1.02 date: 07/08/2010
CPU:       Dual core Intel Core i3 M 350 (-HT-MCP-) speed/max: 1078/2266 MHz
Graphics:  Card-1: Intel Core Processor Integrated Graphics Controller
          Card-2: NVIDIA GT216M [GeForce GT 325M]
          Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) FAILED: nouveau
          Resolution: [email protected], [email protected]
          GLX Renderer: Mesa DRI Intel Ironlake Mobile
          GLX Version: 2.1 Mesa 18.0.5
Pochwal się jeszcze przeglądarką Smile
Przyspieszenie sprzętowe w przeglądarce włączone?
Pasta/termopady, wentylator ogarnięte?

Próbowałeś instalować sterowniki do Nvidii? Sterownik nouveau masz uszkodzony.
Spróbuj tego co Ciachu pisał o sterownikach: https://forum.linuxmint.pl/showthread.php?tid=183
(17-05-2019, 19:32)yahoob3 napisał(a): [ -> ]Pochwal się jeszcze przeglądarką Smile
Przyspieszenie sprzętowe w przeglądarce włączone?
Pasta/termopady, wentylator ogarnięte?

Próbowałeś instalować sterowniki do Nvidii? Sterownik nouveau masz uszkodzony.
Spróbuj tego co Ciachu pisał o sterownikach: https://forum.linuxmint.pl/showthread.php?tid=183

Jakoś dziwnie wiedziałem, że kolega odpowie. ;-)

Przeglądarki trzy:
Gówna - Opera
Do Netflix i innych tego typu - Chrome
Sam nie wiem do czego - Firefox

Przyspieszenie sprzętowe?? Nie wiem czy włączone. Nie miałem do tej pory żadnych problemów z użyciem procka, czy też z temperaturą, więc pewnie nie sprawdzałem.

Pasta/termopady, wentylator- no tak, czyściłem lapka (włącznie z wymianą pasty) jakieś dwa lata temu. Chyba już czas?? ;-)

Sterowniki  - jak sprawdzam w zarządzaniu sterownikami, to jest zaznaczone, że używa nvidia340(zalecene)

Poczytam o tym co pisze Ciachu. Może zrozumiem. ;-)
W sumie to jeszcze możesz spróbować przełączyć między kartami i zobaczyć jak się laptop będzie zachowywał.
W Nvdia X Server Settings powinieneś mieć możliwość przełączania układów graficznych.

Smile Wychodzi na to, że mam dziś dyżur Big Grin
(17-05-2019, 20:59)yahoob3 napisał(a): [ -> ]W sumie to jeszcze możesz spróbować przełączyć między kartami i zobaczyć jak się laptop będzie zachowywał.
W Nvdia X Server Settings powinieneś mieć możliwość przełączania układów graficznych.

Smile Wychodzi na to, że mam dziś dyżur Big Grin

Mój Ty dyżurny informatyku,
U mnie od jakiegoś czasu(długiego bardzo) nie działa Nvdia X Server Settings. 
Nie mam pojęcia z jakiego powodu. Nie miało to dla mnie znaczenia, póki wszystko działało. ;-)

Przy wybraniu klikaniem - Nvdia X Server Settings - cisza. Nic się nie dzieje.

Kiedyś odinstalowałem jakimś niezrozumiałym dla mnie cudem owe Nvdia X Server Settings, po czym owe Nvdia X Server Settings zainstalowałem, ale nic to nie zmieniło.

Wszystko działa, to po co ruszać. ;-)
Ale te temperatury, i pocenie się procka zaczęło mnie martwić.

yahoob3 - konkretnie, jakie informacje jeszcze potrzebujesz aby ewentualnie zdiagnozować owe obciążenie procesora?
Smile Na moje chamskie oko, to renderowanie idzie przez procek - dlatego takie użycie. Ale ja to cienki bolek jestem. Sam właśnie walczę ze sterownikiem 340 do mojej Nvidii - cuda na kiju. W 18.3 chodzi jak złoto, w 19.1 ni cholery nie mogę sobie poradzić.
Poczekaj, może któryś z chłopaków pomoże.

EDIT:

Spróbuj tak Smile Cud się stał i zadziałało cholerstwo Smile
Zainstaluj z Synaptica Nvidia X Server Settings, Suport for Nvidia Prime, na razie bez sterowników. W ustawieniach X Serwera przełącz kartę na integę (intel) i po restarcie zobacz, jaki sterownik zaleca Mint. I znów w Synapticu zainstaluj wszystkie (oprócz dev) pakiety tego sterownika z tym numerem. Może się uda? Smile
Możesz spróbować przeinstalować sterowniki od nvidii i  Nvidia X Server Settings, nvidia-settings, potem kombinować.
Zobacz też ten plik i ewentualnie jemu pochodne bo ewidentnie jest coś nie tak z nouveau a raczej powinno tam pokazywać nvidię w tym polu po komendzie inxi -G.

Scieżka do pliku:
Kod:
/etc/X11/xorg.conf

Edycja:
Napraw też sterowniki nouveau. Do automatycznego przełączania kart są programy jak Prime, Bumblebee +primus, działa nawet na sterownikach nvidii. Twoja karta ma już zaimplementowany ten element do obsługi tych funkcji.
Witam,
No nic mi nie pomaga.
Mogę sobie przeinstalowywać te sterowniki do woli. Nic to nie zmienia.

Jeśli chodzi o xorg.conf to jest jakaś dziwna sytuacja. W podanej lokalizacji są tylko pliki:
xorg.conf.10012018
xorg.conf.08152018
xorg.conf.07042018
xorg.conf.05192019
xorg.conf.05152019

czyli podopisywały się jakieś daty do nazw i tyle.

Może komuś się zechce mi pomóc to rozwikłać, tak w trybie "live"? ;-)
Jestem teraz na irc na kanale  #linuxmint-pl jako pietrek.

Dodano po pewnym czasie:
No nie działa.
Kolega Pawlik poinstruował mnie jak naprawić sterowniki nouveau.
Ale wciąż występuje błąd.
Kod:
Graphics:  Card-1: Intel Core Processor Integrated Graphics Controller
          Card-2: NVIDIA GT216M [GeForce GT 325M]
          Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) FAILED: nouveau
          Resolution: [email protected], [email protected]
          GLX Renderer: Mesa DRI Intel Ironlake Mobile
          GLX Version: 2.1 Mesa 18.0.5


Jak pozbyć się tego błędu?
Może pomogłaby zmiana środowiska graficznego na lżejsze? podobno Cinnamon jest najcięższy i bywa że powoduje jakieś nieuzasadnione problemy.
Mój ostatni pomysł:
- uruchom komputer na oryginalnym starym jądrze 4.10.
Stron: 1 2 3 4