Forum Linux Mint Polska

Pełna wersja: Edytor połączenia Menadżera Sieci
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Stron: 1 2
Witam.Dwa dni temu zaistalowałem Linux Mint 19.2 "Tina"Xfce 64-bit.
Jestem zaskoczony szybkością i stabilnością.Duży + to migawki.
Poprzedni system Linux Mint 17.3 KDE 64-bit a w nim miałem:Edytor połączenia
Wersja 0.9.3.3 Platforma KDE 4.14.2.Używa Menadżera Sieci w wersji: 0.9.8.8
Pytanie:czy jest coś podobnego dla nowego systemu?Jeśli nie to czy jest jakiś program
który wyświetlałby w sposób ciągły wartość odbieranych i wysyłanych danych.
Konsola odpada nie znam angielskiego.Chyba że kopiuj-wklej.
Proszę o wyrozumiałość jeśli coś nie tak lub nie tu gdzie powinienem napisałem.(zaczynam 8+)

Paweł
Nie jestem pewien czy chcesz mieć podgląd na bieżącą wartość prędkości transmisji danych czy chodzi o sumę pobranych danych?
W XFCE masz np. aplet do panelu, monitor sieci.
(07-10-2019, 18:09)dedito napisał(a): [ -> ]Nie jestem pewien czy chcesz mieć podgląd na bieżącą wartość  czy chodzi o sumę pobranych danych?
W XFCE masz np. aplet do panelu, monitor sieci.
Tylko bieżąca wartość prędkości transmisji danych.
No to aplet monitor sieci.
Czy to będzie dobre bo nie wszystko rozumię.
https://www.translatoruser-int.com/trans...ugin.deskt
To chyba jest kombajn do monitorowania.
W repozytoriach tego i apletu o którym piszesz nie ma.
Aplet dodajesz po prostu klikając na panelu prawym przyciskiem.
Gdyby ten aplet był to wiedział bym czy spełnia moje oczekiwania oraz napisał zakładając temat.
Jest tylko Monitor cz. CPU oraz Monitor obciążenia systemu.
Może gdzieś indziej znajdę radę.Dziękuję za poświęcony czas.

Paweł
Może nie masz zainstalowanej paczki xfce4-goodies, ewentualnie tylko konkretnie ten plugin https://packages.ubuntu.com/bionic/xfce4-netload-plugin
Apletu wskazanego przez dedito nie ma w LM 19.2 Xfce ale jest w repozytoriach i można go także zainstalować za pomocą menedżera oprogramowania: xfce4-netload-plugin.
(08-10-2019, 14:31)magnus napisał(a): [ -> ]Apletu wskazanego przez dedito nie ma w LM 19.2 Xfce ale jest w repozytoriach i można go także zainstalować za pomocą menedżera oprogramowania: xfce4-netload-plugin.
Dziękuję  bardzo panom za poświęcony mi czas. Wgłębiając się bardziej LM 19.2 Xfce doszedłem do wniosku że szkoda czasu na ten system.
Więc zainstalowałem LM 19.2 Mate.Dużo łatwiej jest go skonfigurować i wszystko co potrzeba już mam.

Z wyrazami szacunku. Smile
Paweł
Stron: 1 2