Forum Linux Mint Polska

Pełna wersja: Ustawienia systemowe - nie otwierają się
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Witam,
nie otwiera mi się centrum sterowania . Po kliknięciu w ikonę, brak reakcji.
Dodatkowo nie mogę dodawć nowych apletów do panelu. Po kliknięciu na pasku "Dodaj  aplet do panelu", brak reakcji.

Będę wdzięczny za jakieś porady.[attachment=98]
Uruchom z terminala cinnamon-settings i pokaż, co się wyświetliło.
(08-10-2019, 07:16)yahoob3 napisał(a): [ -> ]Uruchom z terminala cinnamon-settings i pokaż, co się wyświetliło.

Kod:
[email protected] ~ $ cinnamon-settings
Traceback (most recent call last):
  File "/usr/share/cinnamon/cinnamon-settings/cinnamon-settings.py", line 45, in <module>
    modules = map(__import__, mod_files)
  File "/usr/share/cinnamon/cinnamon-settings/modules/cs_backgrounds.py", line 5, in <module>
    import imtools
  File "/usr/share/cinnamon/cinnamon-settings/bin/imtools.py", line 622, in <module>
    if Image.VERSION == '1.1.7':
AttributeError: 'module' object has no attribute 'VERSION'
[email protected] ~ $
Możesz spróbować tego https://forums.linuxmint.com/viewtopic.p...0#p1622330
Ewentualnie piszą też w tym wątku o aktualizacji do Minta 19.2.
(08-10-2019, 17:38)dedito napisał(a): [ -> ]Możesz spróbować tego https://forums.linuxmint.com/viewtopic.p...0#p1622330
Ewentualnie piszą też w tym wątku o aktualizacji do Minta 19.2.
Dzięki, już działa.
chociaż nie wiem dlaczego było ok , a potem przestało działać.
Na razie nie zamykam, bo coś mi mówi, że problem może jeszcze powrócić.