Forum Linux Mint Polska

Pełna wersja: Podświetlanie klawiatury nie działa
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Witam,
niestety nie działa mi podświetlanie klawiatury. Posiadam nowy laptop Asus VivoBook S15 w którym klawisze funkcyjne używa się bez wciskania 'fn'. Ale tak jest pod windowsem, na linuxie i tak trzeba używać fn. Pod F7 powinno sie włączać podświetlanie klawiatury jednak nic się nie dzieje. Niestety nie udało mi sie znaleźć jak na razie żadnej odpowiedzi na moje pytanie, a jest to dosyć niekomfortowe dla mnie.
W laptopach ASUS podświetlanie klawiatury włącza się za pomocą klawiszy Fn + F4
U mnie jest pod f7, pod f4 jest ściemnianie ekranu. Informacje o sprzęcie:
Kod:
[email protected]:~$ inxi -CGM
Machine:
  Type: Laptop System: ASUSTeK product: VivoBook_ASUSLaptop X530FA_S530FA
  v: 1.0 serial: <root required>
  Mobo: ASUSTeK model: X530FA v: 1.0 serial: <root required>
  UEFI: American Megatrends v: X530FA.300 date: 11/01/2018
CPU:
  Topology: Quad Core model: Intel Core i5-8265U bits: 64 type: MT MCP
  L2 cache: 6144 KiB
  Speed: 901 MHz min/max: 400/3900 MHz Core speeds (MHz): 1: 900 2: 900
  3: 901 4: 900 5: 900 6: 900 7: 900 8: 900
Graphics:
  Device-1: Intel driver: i915 v: kernel
  Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa
  resolution: 1920x1080~60Hz
  OpenGL: renderer: Mesa DRI Intel UHD Graphics (Whiskey Lake 3x8 GT2)
  v: 4.5 Mesa 19.0.8
Sprawdź czy takie polecenie w terminalu zadziała:
Kod:
sudo /etc/acpi/asus-keyboard-backlight.sh

Możesz też spróbować wgrać nowsze jądro, 4.19 czy nawet 5-tkę...
Dziękuje bardzo ! To polecenie zadziałało Big Grin
Oznaczam wątek jako rozwiązany.
Zamykam wątek.