Forum Linux Mint Polska

Pełna wersja: EPSON XP-245 nie drukuje
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Witam,

Jestem nowy w Linux'ie i mam problem z poprawnym zainstalowaniem drukarki.
Posiadam drukarkę/skaner EPSON XP-245

Udało mi się dodać drukarkę do listy drukarek.

Niestety, kiedy chcę coś wydrukować to pobiera papier, jednak nie drukuje.
Przerzuca tylko 2 kartki przez drukarkę.

Drukarka jest połączona z siecią WiFi domową.

Próbowałem dotą ściągnąć sterowniki dla Linux Mint'a ze strony producenta i zainstalować według
ich manuala, jednak tylko tyle udało mi się zdziałać.

Bardzo proszę o pomoc,

P.S. Jak zaraz nie wydrukuję Buzza Astrala do kolorowania to będzie histeria Tongue
Instalowałeś sterowniki ze strony "http://download.ebz.epson.net/dsc/search/01/search/?OSC=LX" ?

Drukarka jest dobrze skonfigurowana? Samo dodanie do listy, nic zbytnio nie mówi
Z tej, ale ta wyszukiwarka znajduje inne sterowniki niż te, które instalowałem.

Teraz już sam nie wiem, czy w ogóle cokolwiek instalowałem.

Czy jest dobrze skonfigurowana, skoro nie drukuje to myślę, że nie, ale nie wiem co mam zrobić, żeby skonfigurować ją odpowiednio.

Dodano po pewnym czasie:
Zainstalowałem nowe sterowniki, według instrukcji ze strony:
http://download.ebz.epson.net/dsc/du/02/...2e0076eaf9

Usunąłem poprzednią konfigurację z listy i obecnie mam pustą.

Dodaję nową drukarkę sieciową, którą wykrywa właściwie.

W opcji "Wybierz drukarkę z bazy danych", nie ma tam mojej do wyboru.
W opcji "Znajdź sterowniki do pobrania", wyskakuje nie odnaleziono.
W opcji "Podaj plik ppd", nie wiem skąd mam wziąć ten plik??
PPD to inaczej PostScript Printer Description

I zgaduje że z tej strony - wszystko ściągnąłes i zainstalowałeś?

http://download.ebz.epson.net/dsc/search...archModule
Tak, znalazłem odpowiednią paczkę ppd z moją drukarką ale teraz mam problem z:

Błąd serwera CUPS
Wystąpił błąd podczas działania serwera CUPS: "client-error-document-format-not-supported".

, który próbuję rozwiązać.
Wyświetla błąd że format dokumenty nie jest wspierany.

Zaczekaj na profesjonalistów jahoob3 czy dedito Wink
Dzień dobry Panowie Smile
Tu mamy przepis, nieco stary, ale często takie też działają: https://forums.linuxmint.com/viewtopic.php?t=244980

Instalujesz pakiet LSB: apt-get install lsb

pobierasz sterownik "epson-printer-utility_1.1.0-1lsb3.2_amd64.deb'" z tej strony: http://download.ebz.epson.net/dsc/du/02/...3498d69a57

Dla skanera sterownik dla Minta 19 - Linux Mint 19(LTS) - http://support.epson.net/linux/en/imagescanv3.php
powinien ściągnąć się ten: imagescan-bundle-linuxmint-19-3.61.0.x64.deb.tar.gz

klikasz ten plik PPM i wybierasz rozpakuj tutaj i potem, jeszcze raz PPM na powstałym katalogu i wybierasz "otwórz w terminalu".
Jak się terminal otworzy wpisujesz: ./install.sh, zatwierdzasz enterem.

Jakby coś pisz Smile coś porzeźbimy jeszcze. Tylko dobrze wykonaj to, o czym pisałem wyżej.