Forum Linux Mint Polska

Wsparcie => Software => Wątek zaczęty przez: nowy-w-gsm w Kwiecień 02, 2018, 09:46:43 am

Tytuł: Linux Mint 17.3 x64 problem z Opera.
Wiadomość wysłana przez: nowy-w-gsm w Kwiecień 02, 2018, 09:46:43 am
Witam .Używam Opery jako przeglądarki. Od pewnego czasu pojawia mi się komunikat aby pobrać najnowsza aktualizację bezpieczeństwa .Więc pobieram opera-stable_52.0.2871.40_amd64.deb .Ale podczas instalowania mam błąd związany z zależnościami libdbus 1-3 (>=1.9.14 .Próbuję odszukać rozwiązania z tym libdbus ale nic . Próbuję też sudo apt-get -f install. Też nic .Już mi ręce opadają. Ma ktoś jakiś sposób na to?
Tytuł: Odp: Linux Mint 17.3 x64 problem z Opera.
Wiadomość wysłana przez: yahoob3 w Kwiecień 02, 2018, 10:11:11 am
https://ubuntu.pl/forum/viewtopic.php?f=137&t=183157#p1025437
Może to trochę wyjaśni sprawę.
Tytuł: Odp: Linux Mint 17.3 x64 problem z Opera.
Wiadomość wysłana przez: nowy-w-gsm w Kwiecień 02, 2018, 11:38:53 am
Tam jest problem z filmami. Ale napisałem tam o te paczkę z aktualizacjami zobaczymy czy coś wyjdzie z tego.
Tytuł: Odp: Linux Mint 17.3 x64 problem z Opera.
Wiadomość wysłana przez: yahoob3 w Kwiecień 02, 2018, 16:38:54 pm
Problem dotyczy tej samej zależności. Dlatego o tym napisałem :)
Tytuł: Odp: Linux Mint 17.3 x64 problem z Opera.
Wiadomość wysłana przez: ilin w Kwiecień 02, 2018, 16:58:35 pm
https://dug.net.pl/tekst/153/zmiana_zaleznosci_pakietow/

Można też spróbować zainstalować ten brakujący pakiet np od debiana.
(nie mam obecnie minta na kompie aby sprawdzić czy czysto wchodzi)
Tytuł: Odp: Linux Mint 17.3 x64 problem z Opera.
Wiadomość wysłana przez: yahoob3 w Kwiecień 03, 2018, 11:34:56 am
Tu jest (tak to przynajmniej wygląda) rozwiązanie Twojego problemu z Operą:
https://forums.opera.com/topic/24994/can-t-install-opera-51-on-ubuntu-14-04-lts/37