Ostatnie wiadomości

Strony: 1 2 [3] 4 5 ... 10
21
Przedszkole Linuksa / Odp: Aktualizacje
« Ostatnia wiadomość wysłana przez kris777 dnia Wrzesień 23, 2018, 11:13:56 am »
Linux Mint na szczęście podpowiada co jest bezpieczne dla instalacji ( kolor zielony ) a co mniej bezpieczne a czasem wręcz szkodliwe dla naszego PC albo dokładniej jego konfiguracji sprzętowej / procek / karta grafiki / mobo itd. ... Ja z doświadczenia jeśli wszystko działa prawidłowo w szczególności karta grafiki / opcja suspend i wybudzenie bez defektów black screen / brak internetu itd .... NIE INSTALUJE ! nic na czerwono :-) .... to tak z doświadczenia. Ale jest odstępstwo które czasem i ja stosuje ...czyli problemy jak wyżej opisałem problemy z opcją suspend / kartą grafiki itd ....
A najlepiej sam się przekonaj instalując wszystko jak leci :-) ...jednak zrób sobie backup systemu np. CloneZillą .... może tobie akurat wszystko będzie działało OK to też jest możliwe a wręcz pożądane bo masz najnowsze wersje oprogramowania.
22
Przedszkole Linuksa / Aktualizacje
« Ostatnia wiadomość wysłana przez Krzychu dnia Wrzesień 23, 2018, 10:36:01 am »
Cześć!
mam jedno pytanie - od jakiegoś czasu użytkuję Sylvię 18.3 Cinnamon 32 bit. Pojawiają się mi komunikaty o możliwych aktualizacjach. O numeracji "Poziom" się doczytałem co to oznacza :) ale jedna rzecz mnie cały czas ciekawi. Czy warto (trzeba?) aktualizować ww. system? Czy wszystkie aktualizacje jakie mi się pojawiają w Menadżerze dotyczą mojego systemu? Czy instalować również te przy których jest opis "ubuntu" "gnome"? Czy instalować te z poziomem "4" czyli np. "jądro linuxa"?
Dodam tylko żem raczej bardzo początkujący linuxiarz :(
dzięki za pomoc!
Krzysiek
23
Multimedia / Odp: MP3 problem z czasem trwania utworu
« Ostatnia wiadomość wysłana przez jury dnia Wrzesień 22, 2018, 13:48:18 pm »
u mnie:
GStreamer Core Library version 1.8.3

U mnie też 1.8.3
24
Multimedia / Odp: MP3 problem z czasem trwania utworu
« Ostatnia wiadomość wysłana przez yahoob3 dnia Wrzesień 22, 2018, 11:56:03 am »
W sumie to raczej powinniśmy porównać wyniki tego :) :
gst-launch-1.0 --gst-versionu mnie:
GStreamer Core Library version 1.8.3Kris777 ma
Cytuj
"Gstreamer version: 1.14.3.0"
Ale nadal uważam, że to źródło ma jakiś problem ze zripowaniem. Może chodzi o któryś z kodeków?
25
Multimedia / Odp: MP3 problem z czasem trwania utworu
« Ostatnia wiadomość wysłana przez jury dnia Wrzesień 22, 2018, 08:09:51 am »
ii  gir1.2-gstreamer-0.10                       0.10.36-1.5ubuntu1                              amd64        Description: GObject introspection data for the GStreamer library
ii  gir1.2-gstreamer-1.0                        1.8.3-1~ubuntu0.1                               amd64        GObject introspection data for the GStreamer library
ii  gstreamer0.10-alsa:amd64                    0.10.36-2ubuntu0.1                              amd64        GStreamer plugin for ALSA
ii  gstreamer0.10-ffmpeg:amd64                  0.10.13-5ubuntu1~trusty2                        amd64        FFmpeg plugin for GStreamer
ii  gstreamer0.10-gconf:amd64                   0.10.31-3+nmu4ubuntu2.16.04.3                   amd64        GStreamer plugin for getting the sink/source information from GConf
ii  gstreamer0.10-gnomevfs:amd64                0.10.36-2ubuntu0.1                              amd64        GStreamer plugin for GnomeVFS
ii  gstreamer0.10-nice:amd64                    0.1.13-0ubuntu2                                 amd64        ICE library (GStreamer 0.10 plugin)
ii  gstreamer0.10-plugins-base:amd64            0.10.36-2ubuntu0.1                              amd64        GStreamer plugins from the "base" set
ii  gstreamer0.10-plugins-base-apps             0.10.36-2ubuntu0.1                              amd64        GStreamer helper programs from the "base" set
ii  gstreamer0.10-plugins-good:amd64            0.10.31-3+nmu4ubuntu2.16.04.3                   amd64        GStreamer plugins from the "good" set
ii  gstreamer0.10-pulseaudio:amd64              0.10.31-3+nmu4ubuntu2.16.04.3                   amd64        GStreamer plugin for PulseAudio
ii  gstreamer0.10-tools                         0.10.36-1.5ubuntu1                              amd64        Tools for use with GStreamer
ii  gstreamer0.10-x:amd64                       0.10.36-2ubuntu0.1                              amd64        GStreamer plugins for X11 and Pango
ii  gstreamer1.0-alsa:amd64                     1.8.3-1ubuntu0.2                                amd64        GStreamer plugin for ALSA
ii  gstreamer1.0-clutter                        2.0.18-1                                        amd64        Clutter PLugin for GStreamer 1.0
ii  gstreamer1.0-libav:amd64                    1.8.3-1ubuntu0.2                                amd64        libav plugin for GStreamer
ii  gstreamer1.0-nice:amd64                     0.1.13-0ubuntu2                                 amd64        ICE library (GStreamer plugin)
ii  gstreamer1.0-plugins-bad:amd64              1.8.3-1ubuntu0.2                                amd64        GStreamer plugins from the "bad" set
ii  gstreamer1.0-plugins-bad-faad:amd64         1.8.3-1ubuntu0.2                                amd64        GStreamer faad plugin from the "bad" set
ii  gstreamer1.0-plugins-bad-videoparsers:amd64 1.8.3-1ubuntu0.2                                amd64        GStreamer videoparsers plugin from the "bad" set
ii  gstreamer1.0-plugins-base:amd64             1.8.3-1ubuntu0.2                                amd64        GStreamer plugins from the "base" set
ii  gstreamer1.0-plugins-base:i386              1.8.3-1ubuntu0.2                                i386         GStreamer plugins from the "base" set
ii  gstreamer1.0-plugins-base-apps              1.8.3-1ubuntu0.2                                amd64        GStreamer helper programs from the "base" set
ii  gstreamer1.0-plugins-good:amd64             1.8.3-1ubuntu0.4                                amd64        GStreamer plugins from the "good" set
ii  gstreamer1.0-plugins-ugly:amd64             1.8.3-1ubuntu0.1                                amd64        GStreamer plugins from the "ugly" set
ii  gstreamer1.0-plugins-ugly-amr:amd64         1.8.3-1ubuntu0.1                                amd64        GStreamer plugins from the "ugly" set
ii  gstreamer1.0-pulseaudio:amd64               1.8.3-1ubuntu0.4                                amd64        GStreamer plugin for PulseAudio
ii  gstreamer1.0-tools                          1.8.3-1~ubuntu0.1                               amd64        Tools for use with GStreamer
ii  gstreamer1.0-x:amd64                        1.8.3-1ubuntu0.2                                amd64        GStreamer plugins for X11 and Pango
ii  libgstreamer-plugins-bad1.0-0:amd64         1.8.3-1ubuntu0.2                                amd64        GStreamer development files for libraries from the "bad" set
ii  libgstreamer-plugins-base0.10-0:amd64       0.10.36-2ubuntu0.1                              amd64        GStreamer libraries from the "base" set
ii  libgstreamer-plugins-base1.0-0:amd64        1.8.3-1ubuntu0.2                                amd64        GStreamer libraries from the "base" set
ii  libgstreamer-plugins-base1.0-0:i386         1.8.3-1ubuntu0.2                                i386         GStreamer libraries from the "base" set
ii  libgstreamer-plugins-good1.0-0:amd64        1.8.3-1ubuntu0.4                                amd64        GStreamer development files for libraries from the "good" set
ii  libgstreamer0.10-0:amd64                    0.10.36-1.5ubuntu1                              amd64        Core GStreamer libraries and elements
ii  libgstreamer1.0-0:amd64                     1.8.3-1~ubuntu0.1                               amd64        Core GStreamer libraries and elements
ii  libgstreamer1.0-0:i386                      1.8.3-1~ubuntu0.1                               i386         Core GStreamer libraries and elements
ii  libreoffice-avmedia-backend-gstreamer       1:5.1.6~rc2-0ubuntu1~xenial2                    amd64        GStreamer backend for LibreOffice
26
Sprzęt i sterowniki / Odp: Instalacja drukarki Canon mg4200
« Ostatnia wiadomość wysłana przez Ender dnia Wrzesień 22, 2018, 07:39:29 am »
Hmm, a masz prawidłowo router skonfigurowany (SAMBA)? Mi drukarka dzialała po Windowsem jako Wifi, a miała kaprysy pod Linuxem. No to od nowa sobie router skonfigurowałem, bo gdy robiłem to po raz pierwszy nie miałem drukarki WiFi. Później znów skonfigurowałem drukarkę Wifi (Brother). Od tej pory wszystko działa od strzału.
27
Multimedia / Odp: MP3 problem z czasem trwania utworu
« Ostatnia wiadomość wysłana przez kris777 dnia Wrzesień 21, 2018, 22:39:59 pm »
Mint 18.3 Sylvia 64bit
dpkg -l | grep gstreamer
ii  gir1.2-gstreamer-0.10                                       0.10.36-1.5ubuntu1                                 amd64        Description: GObject introspection data for the GStreamer library
ii  gir1.2-gstreamer-1.0                                        1.8.3-1~ubuntu0.1                                  amd64        GObject introspection data for the GStreamer library
ii  gstreamer0.10-alsa:amd64                                    0.10.36-2ubuntu0.1                                 amd64        GStreamer plugin for ALSA
ii  gstreamer0.10-ffmpeg:amd64                                  0.10.13-5ubuntu1~trusty2                           amd64        FFmpeg plugin for GStreamer
ii  gstreamer0.10-gconf:amd64                                   0.10.31-3+nmu4ubuntu2.16.04.3                      amd64        GStreamer plugin for getting the sink/source information from GConf
ii  gstreamer0.10-gnomevfs:amd64                                0.10.36-2ubuntu0.1                                 amd64        GStreamer plugin for GnomeVFS
ii  gstreamer0.10-nice:amd64                                    0.1.13-0ubuntu2                                    amd64        ICE library (GStreamer 0.10 plugin)
ii  gstreamer0.10-plugins-base:amd64                            0.10.36-2ubuntu0.1                                 amd64        GStreamer plugins from the "base" set
ii  gstreamer0.10-plugins-base-apps                             0.10.36-2ubuntu0.1                                 amd64        GStreamer helper programs from the "base" set
ii  gstreamer0.10-plugins-good:amd64                            0.10.31-3+nmu4ubuntu2.16.04.3                      amd64        GStreamer plugins from the "good" set
ii  gstreamer0.10-pulseaudio:amd64                              0.10.31-3+nmu4ubuntu2.16.04.3                      amd64        GStreamer plugin for PulseAudio
ii  gstreamer0.10-tools                                         0.10.36-1.5ubuntu1                                 amd64        Tools for use with GStreamer
ii  gstreamer0.10-x:amd64                                       0.10.36-2ubuntu0.1                                 amd64        GStreamer plugins for X11 and Pango
ii  gstreamer1.0-alsa:amd64                                     1.8.3-1ubuntu0.2                                   amd64        GStreamer plugin for ALSA
ii  gstreamer1.0-clutter                                        2.0.18-1                                           amd64        Clutter PLugin for GStreamer 1.0
ii  gstreamer1.0-doc                                            1.8.3-1~ubuntu0.1                                  all          GStreamer core documentation and manuals
ii  gstreamer1.0-libav:amd64                                    1.8.3-1ubuntu0.2                                   amd64        libav plugin for GStreamer
ii  gstreamer1.0-nice:amd64                                     0.1.13-0ubuntu2                                    amd64        ICE library (GStreamer plugin)
ii  gstreamer1.0-plugins-bad:amd64                              1.8.3-1ubuntu0.2                                   amd64        GStreamer plugins from the "bad" set
ii  gstreamer1.0-plugins-bad-faad:amd64                         1.8.3-1ubuntu0.2                                   amd64        GStreamer faad plugin from the "bad" set
ii  gstreamer1.0-plugins-bad-videoparsers:amd64                 1.8.3-1ubuntu0.2                                   amd64        GStreamer videoparsers plugin from the "bad" set
ii  gstreamer1.0-plugins-base:amd64                             1.8.3-1ubuntu0.2                                   amd64        GStreamer plugins from the "base" set
ii  gstreamer1.0-plugins-base-apps                              1.8.3-1ubuntu0.2                                   amd64        GStreamer helper programs from the "base" set
ii  gstreamer1.0-plugins-good:amd64                             1.8.3-1ubuntu0.4                                   amd64        GStreamer plugins from the "good" set
ii  gstreamer1.0-plugins-ugly:amd64                             1.8.3-1ubuntu0.1                                   amd64        GStreamer plugins from the "ugly" set
ii  gstreamer1.0-plugins-ugly-amr:amd64                         1.8.3-1ubuntu0.1                                   amd64        GStreamer plugins from the "ugly" set
ii  gstreamer1.0-pulseaudio:amd64                               1.8.3-1ubuntu0.4                                   amd64        GStreamer plugin for PulseAudio
ii  gstreamer1.0-tools                                          1.8.3-1~ubuntu0.1                                  amd64        Tools for use with GStreamer
ii  gstreamer1.0-x:amd64                                        1.8.3-1ubuntu0.2                                   amd64        GStreamer plugins for X11 and Pango
ii  libgstreamer-plugins-bad1.0-0:amd64                         1.8.3-1ubuntu0.2                                   amd64        GStreamer development files for libraries from the "bad" set
ii  libgstreamer-plugins-base0.10-0:amd64                       0.10.36-2ubuntu0.1                                 amd64        GStreamer libraries from the "base" set
ii  libgstreamer-plugins-base1.0-0:amd64                        1.8.3-1ubuntu0.2                                   amd64        GStreamer libraries from the "base" set
ii  libgstreamer-plugins-good1.0-0:amd64                        1.8.3-1ubuntu0.4                                   amd64        GStreamer development files for libraries from the "good" set
ii  libgstreamer0.10-0:amd64                                    0.10.36-1.5ubuntu1                                 amd64        Core GStreamer libraries and elements
ii  libgstreamer1.0-0:amd64                                     1.8.3-1~ubuntu0.1                                  amd64        Core GStreamer libraries and elements
ii  libreoffice-avmedia-backend-gstreamer                       1:6.0.6-0ubuntu0.16.04.1                           amd64        GStreamer backend for LibreOffice
niby to samo a np. soundconverter próbije użyć wersji skompilowanej v.1.14.3

kompilowałem według tego (ale najnowszą paczkę)  : https://gstreamer.freedesktop.org/src/gstreamer/
wget http://gstreamer.freedesktop.org/src/gstreamer/gstreamer-1.4.0.tar.xz
tar -xvf gstreamer-1.4.0.tar.xz
cd gstreamer-1.4.0

./configure --prefix=/usr \
            --with-package-name="GStreamer 1.4.0 BLFS" \
            --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/" &&
make
sudo make install

+ brakujący do kompilacji
sudo apt-get install libglib2.0-dev
28
Multimedia / Odp: MP3 problem z czasem trwania utworu
« Ostatnia wiadomość wysłana przez yahoob3 dnia Wrzesień 21, 2018, 22:00:57 pm »
EDYTA 2 w moim poprzednim poście...
29
Multimedia / Odp: MP3 problem z czasem trwania utworu
« Ostatnia wiadomość wysłana przez jury dnia Wrzesień 21, 2018, 21:50:44 pm »
@jury jakiego używasz systemu? W sensie jakiej wersji? Bo, domyślam się, że Minta :)
64-bit 18.3 Xfce
30
Multimedia / Odp: MP3 problem z czasem trwania utworu
« Ostatnia wiadomość wysłana przez yahoob3 dnia Wrzesień 21, 2018, 21:35:22 pm »
Coś mi się pokićkało z tymi minutami :)
U mnie głos kończy się na równej godzinie, ale plik ma jeszcze 45 sekund ciszy na końcu.
@jury jakiego używasz systemu? W sensie jakiej wersji? Bo, domyślam się, że Minta :)
Może warto szukać pod kątem wersji kodeków?
EDIT:
No właśnie, kris777... coś jest na rzeczy.

EDIT2:
Pokażcie:
dpkg -l | grep gstreamer zobaczymy różnice.
Mój:
dpkg -l | grep gstreamer
ii  gir1.2-gstreamer-0.10                                       0.10.36-1.5ubuntu1                           amd64        Description: GObject introspection data for the GStreamer library
ii  gir1.2-gstreamer-1.0                                        1.8.3-1~ubuntu0.1                            amd64        GObject introspection data for the GStreamer library
ii  gstreamer0.10-alsa:amd64                                    0.10.36-2ubuntu0.1                           amd64        GStreamer plugin for ALSA
ii  gstreamer0.10-ffmpeg:amd64                                  0.10.13-5ubuntu1~trusty2                     amd64        FFmpeg plugin for GStreamer
ii  gstreamer0.10-gconf:amd64                                   0.10.31-3+nmu4ubuntu2.16.04.3                amd64        GStreamer plugin for getting the sink/source information from GConf
ii  gstreamer0.10-gnomevfs:amd64                                0.10.36-2ubuntu0.1                           amd64        GStreamer plugin for GnomeVFS
ii  gstreamer0.10-nice:amd64                                    0.1.13-0ubuntu2                              amd64        ICE library (GStreamer 0.10 plugin)
ii  gstreamer0.10-plugins-base:amd64                            0.10.36-2ubuntu0.1                           amd64        GStreamer plugins from the "base" set
ii  gstreamer0.10-plugins-base-apps                             0.10.36-2ubuntu0.1                           amd64        GStreamer helper programs from the "base" set
ii  gstreamer0.10-plugins-good:amd64                            0.10.31-3+nmu4ubuntu2.16.04.3                amd64        GStreamer plugins from the "good" set
ii  gstreamer0.10-pulseaudio:amd64                              0.10.31-3+nmu4ubuntu2.16.04.3                amd64        GStreamer plugin for PulseAudio
ii  gstreamer0.10-tools                                         0.10.36-1.5ubuntu1                           amd64        Tools for use with GStreamer
ii  gstreamer0.10-x:amd64                                       0.10.36-2ubuntu0.1                           amd64        GStreamer plugins for X11 and Pango
ii  gstreamer1.0-alsa:amd64                                     1.8.3-1ubuntu0.2                             amd64        GStreamer plugin for ALSA
ii  gstreamer1.0-clutter                                        2.0.18-1                                     amd64        Clutter PLugin for GStreamer 1.0
ii  gstreamer1.0-libav:amd64                                    1.8.3-1ubuntu0.2                             amd64        libav plugin for GStreamer
ii  gstreamer1.0-nice:amd64                                     0.1.13-0ubuntu2                              amd64        ICE library (GStreamer plugin)
ii  gstreamer1.0-plugins-bad:amd64                              1.8.3-1ubuntu0.2                             amd64        GStreamer plugins from the "bad" set
ii  gstreamer1.0-plugins-bad-faad:amd64                         1.8.3-1ubuntu0.2                             amd64        GStreamer faad plugin from the "bad" set
ii  gstreamer1.0-plugins-bad-videoparsers:amd64                 1.8.3-1ubuntu0.2                             amd64        GStreamer videoparsers plugin from the "bad" set
ii  gstreamer1.0-plugins-base:amd64                             1.8.3-1ubuntu0.2                             amd64        GStreamer plugins from the "base" set
ii  gstreamer1.0-plugins-base-apps                              1.8.3-1ubuntu0.2                             amd64        GStreamer helper programs from the "base" set
ii  gstreamer1.0-plugins-good:amd64                             1.8.3-1ubuntu0.4                             amd64        GStreamer plugins from the "good" set
ii  gstreamer1.0-plugins-ugly:amd64                             1.8.3-1ubuntu0.1                             amd64        GStreamer plugins from the "ugly" set
ii  gstreamer1.0-plugins-ugly-amr:amd64                         1.8.3-1ubuntu0.1                             amd64        GStreamer plugins from the "ugly" set
ii  gstreamer1.0-pulseaudio:amd64                               1.8.3-1ubuntu0.4                             amd64        GStreamer plugin for PulseAudio
ii  gstreamer1.0-tools                                          1.8.3-1~ubuntu0.1                            amd64        Tools for use with GStreamer
ii  gstreamer1.0-x:amd64                                        1.8.3-1ubuntu0.2                             amd64        GStreamer plugins for X11 and Pango
ii  libgstreamer-plugins-bad1.0-0:amd64                         1.8.3-1ubuntu0.2                             amd64        GStreamer development files for libraries from the "bad" set
ii  libgstreamer-plugins-base0.10-0:amd64                       0.10.36-2ubuntu0.1                           amd64        GStreamer libraries from the "base" set
ii  libgstreamer-plugins-base1.0-0:amd64                        1.8.3-1ubuntu0.2                             amd64        GStreamer libraries from the "base" set
ii  libgstreamer-plugins-good1.0-0:amd64                        1.8.3-1ubuntu0.4                             amd64        GStreamer development files for libraries from the "good" set
ii  libgstreamer0.10-0:amd64                                    0.10.36-1.5ubuntu1                           amd64        Core GStreamer libraries and elements
ii  libgstreamer1.0-0:amd64                                     1.8.3-1~ubuntu0.1                            amd64        Core GStreamer libraries and elements
ii  libgstreamer1.0-0-dbg:amd64                                 1.8.3-1~ubuntu0.1                            amd64        Core GStreamer libraries and elements
ii  libreoffice-avmedia-b
Strony: 1 2 [3] 4 5 ... 10