Ostatnie wiadomości

Strony: 1 2 [3] 4 5 ... 10
21
Sprzęt i sterowniki / Cambridge Silicon Radio - Driver ?
« Ostatnia wiadomość wysłana przez universis dnia Grudzień 15, 2018, 11:49:25 am »
Kupiłem sobie dongle'a do komunikacji laptopa z DAB radio i innymi rzeczami - np. telefony.
O ile dla windows jest instalacyjna CD (8 cm) to do Linux ( nie tylko Mint) nic niema na tej CD,
a w internecie też nic nie mogę znaleźć - chodzi oczywiście o driver. Polecenie lsusb wyrzuca
taki text :   
               Device 011: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)

Niemodyfikowany kernel zapytany o obsługę usb ( cat /boot/config-I$(uname -r ) | grep -i UHC ) wyrzuca to :
 CONFIG_USB_UHCI_HCD=y

Była kiedyś strona www w której można było wpisać : 0a12:0001 i dawała link do driverów, ale teraz jej nie widzę. Czy ktoś z grupowiczów może mi pomóc z tym driverem ?
22
Sprzęt i sterowniki / Odp: Działanie Linux Mint na laptopach
« Ostatnia wiadomość wysłana przez dedito dnia Grudzień 15, 2018, 09:41:30 am »
Na forach niestety brak ludzi, którzy znają się i mają czas pomóc, być może te problemy są nie do rozwiązania, szkoda, bo spodobał mi się ten Linux a jestem zmuszony wrócić do Windows, którego nienawidzę! :-[  Jednak tam wszystko działa i nie trzeba bawić się całymi dniami w informatyka aby działał poprawnie, nie mam na to czasu, choć chęci są.
Nie można oceniać Linux'a, (dokładnie GNU/Linux) przez pryzmat jednej dystrybucji (w tym przypadku Mint).
Nie jest też prawdą, że na forach brakuje ludzi którzy znają się i mają czas pomóc.
23
Sprzęt i sterowniki / Odp: Działanie Linux Mint na laptopach
« Ostatnia wiadomość wysłana przez onlinemaster dnia Grudzień 14, 2018, 23:04:46 pm »
Maszyna Acer Aspire E5-571:
mariusz@Mariusz-Aspire-E5-571:~$ inxi -Fxz
System:    Host: Mariusz-Aspire-E5-571 Kernel: 4.15.0-42-generic x86_64
           bits: 64 gcc: 7.3.0
           Desktop: MATE 1.20.1 (Gtk 3.22.30-1ubuntu1)
           Distro: Linux Mint 19 Tara
Machine:   Device: laptop System: Acer product: Aspire E5-571 v: V1.31 serial: N/A
           Mobo: Acer model: EA50_HB v: V1.31 serial: N/A
           UEFI: Insyde v: V1.31 date: 08/03/2015
Battery    BAT1: charge: 38.5 Wh 85.5% condition: 45.0/55.9 Wh (80%)
           model: SANYO 0032334134314C41 status: Discharging
CPU:       Dual core Intel Core i3-4005U (-MT-MCP-)
           arch: Haswell rev.1 cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 6783
           clock speeds: max: 1700 MHz 1: 884 MHz 2: 813 MHz 3: 877 MHz
           4: 871 MHz
Graphics:  Card: Intel Haswell-ULT Integrated Graphics Controller
           bus-ID: 00:02.0
           Display Server: x11 (X.Org 1.19.6 )
           drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.06hz
           OpenGL: renderer: Mesa DRI Intel Haswell Mobile
           version: 4.5 Mesa 18.0.5 Direct Render: Yes
Audio:     Card-1 Intel 8 Series HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Intel Haswell-ULT HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:03.0
           Sound: Advanced Linux Sound Architecture v: k4.15.0-42-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: 3000 bus-ID: 01:00.1
           IF: enp1s0f1 state: down mac: <filter>
           Card-2: Intel Wireless 3160 driver: iwlwifi bus-ID: 02:00.0
           IF: wlp2s0 state: up mac: <filter>
Drives:    HDD Total Size: 128.0GB (60.8% used)
           ID-1: /dev/sda model: LITEON_IT_SCS size: 128.0GB
Partition: ID-1: / size: 22G used: 20G (94%) fs: ext4 dev: /dev/sda6
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 41.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 192 Uptime: 9:05 Memory: 2450.4/3867.5MB
           Init: systemd runlevel: 5 Gcc sys: 7.3.0
           Client: Shell (bash 4.4.191) inxi: 2.3.56

Sprzęt po za dwoma poniżej wymienionymi problemami działa wyśmienicie.

1. Problemy z grafiką, obraz zamazuje się poziomą linią na ekranie podczas szybkiego przesuwania zawartości okien lub podczas oglądania filmów, o ile przeglądanie stron internetowych można strawić, to już oglądanie filmów nie.

2. Usypianie systemu działa gdy zamykam klapę, działa jeśli laptok podłączony jest do prądu, ale nie działa gdy pracuje na baterii!

Więcej problemów nie zauważyłem, ponieważ zbyt krótko go używam, pewnie z czasem jeszcze coś mniejszego by wyskoczyło.

Rozwiązanie problemu nr. 1:

https://forum.linuxmint.pl/index.php/topic,10110.0.html#lastPost
24
Polskie wsparcie / Odp: Dlaczego nie ma kolejnych wersji Unnoficial Linux Mint
« Ostatnia wiadomość wysłana przez Ender dnia Grudzień 14, 2018, 21:01:51 pm »
OK. Dzięki za to co było korzystałem, miło wspominam 13-tkę.
25
System / Odp: Problem z instalacją Minta na laptopie HP 17-g132nw
« Ostatnia wiadomość wysłana przez imet dnia Grudzień 14, 2018, 16:35:44 pm »
Właśnie szkoda że w biosie nie idzie wyłączyć niema żadnej takiej funkcji ten bios wygląda na bardzo okrojony.Poczytam co tam piszą może coś uda się wykombinować.
26
Przedszkole Linuksa / Odp: Zamontowanie położenia nie jest możliwe. no mount object for mounted volume
« Ostatnia wiadomość wysłana przez dedito dnia Grudzień 14, 2018, 06:26:02 am »
No to proszę jeszcze wyjaśnić jakim programem to zrobiłeś i oznaczyć odpowiednio wątek.
27
Software / Odp: Whatsapp Desktop zablokowany przez producenta
« Ostatnia wiadomość wysłana przez yahoob3 dnia Grudzień 13, 2018, 23:53:14 pm »
Próbowałeś takiego rozwiązania?
Cytuj
Tłumacz Google
Nie musisz niczego dotykać w Chrome, ale w samej aplikacji komputerowej WhatsApp. Gdy uruchomimy aplikację, przeniesiemy nas do komunikatu o błędzie przeglądarki Chrome. W tym samym oknie widzimy opcję VIEW, a następnie TOGGLE DEVELOPER TOOLS. Podzielamy ekran i pokazujemy nam opcje dla programistów i tam musimy dać przycisk, w którym pozostawiają 3 punkty (jeden pod drugim). Wśród opcji dajemy WIĘCEJ NARZĘDZI, a następnie POŁĄCZENIA SIECIOWE. Poniżej, jeśli spojrzymy, pole wyboru nie zostanie aktywowane automatycznie. Destylowana i wśród opcji przeglądarki, która pozwala nam wybrać Chrome dla Windows. Następnie wracamy do górnego menu, a my wciskamy VIEW i RELOAD i powinno działać lub przynajmniej zadziałało poprawnie. Kilkakrotnie zrestartowałem komputer i problem został rozwiązany.
Za: https://forums.linuxmint.com/viewtopic.php?t=283022
28
Przedszkole Linuksa / Odp: Zamontowanie położenia nie jest możliwe. no mount object for mounted volume
« Ostatnia wiadomość wysłana przez onlinemaster dnia Grudzień 13, 2018, 20:58:17 pm »
operation success! usunąłem tą applowską partycję, rozszerzyłem NTFS i dysk hula aż miło  ;)
29
Software / Whatsapp Desktop zablokowany przez producenta
« Ostatnia wiadomość wysłana przez piotratorix dnia Grudzień 13, 2018, 20:00:40 pm »
Witam!
W sumie od niedawna korzystam z Minta (jakieś 4 miesiące - przedtem miałem mageie), stąd pewnie moje lekkie zagubienie. Wczoraj, po aktualizacji systemu przestał działać mi Whatsapp Desktop - tzn. uruchamia się, ale mam info, że powinienem ściągnąć sobie Google Chrome. Wygląda ma to, że komunikator został zablokowany. Czy wie ktoś może jak to obejść i czy w ogóle można, bo bardzo przypadła mi do gustu ta aplikacja.
Będę wdzięczny za wskazówki.
30
Przedszkole Linuksa / Odp: sterownik grafiki intel
« Ostatnia wiadomość wysłana przez onlinemaster dnia Grudzień 13, 2018, 17:50:24 pm »
Nie bardzo rozumiem w czym jest problem. Wszystko jest w systemie...

OK, to teraz bądź tak dobry i powiedz mi jak mam wykorzystać powyższe w praktyce bo bez podpowiedzi krok po kroku nie ma szans żebym to wykonał  :-\

EDIT:

A jednak wykonałem :-) Znalazłem w sieci informacje, które pozwoliły mi ogarnąć temat :-)

Uwaga, porada dotyczy tylko grafiki Intel

1.
sprawdź czy masz zainstalowany konsolowy edytor textu "nano", jeśli nie to zainstaluj:
 
Cytuj
sudo apt-get install nano

2.
Utwórz nowy katalog konfiguracji /etc/X11/xorg.conf.d/
Cytuj
sudo mkdir -p /etc/X11/xorg.conf.d/

3.
utworzyć plik konfiguracyjny o nazwie 20-intel.conf
Cytuj
sudo nano /etc/X11/xorg.conf.d/20-intel.conf

4.
W tej chwili w terminalu wyświetla się edytor "nano"
umieścić informacje wewnątrz pliku "20-intel.conf":

Section "Device"
   Identifier "Intel Graphics"
   Driver "intel"
   Option "TearFree" "true"
EndSection

następnie zapisz naciskając "Ctrl + x"
następnie naciśnij klawisz "t"
następnie naciśnij "Enter"

5.
Zrestartuj system


Po tej operacji u mnie przypadłość ustąpiła  :D
Strony: 1 2 [3] 4 5 ... 10