Ostatnie wiadomości

Strony: 1 ... 8 9 [10]
91
Multimedia / Odp: MP3 problem z czasem trwania utworu
« Ostatnia wiadomość wysłana przez kris777 dnia Wrzesień 09, 2018, 18:38:56 pm »
A czy to nie jest czasem ten błąd
https://bugs.launchpad.net/ubuntu/+source/gst-plugins-ugly0.10/+bug/35112
https://askubuntu.com/questions/248811/how-can-i-fix-incorrect-mp3-duration

Ps. udało mi się naprawić plik ze zmiennym bitrate ktory pokazuje niepoprawny czas program vbrfix instalacja standardowa

sudo apt-get install vbrfixużycie w terminalu :
vbrfix /home/pełna ścieżka do pliku !/xxx.mp3 /home/pełna ścieżka do pliku !/naprawiony.mp3ale jak to zrobić dla kilkudziesięciu plików mp3 ? ...może jakiś skrypt ?
OK jest to możliwe i łatwe :-) ..... howto :
Kopiujesz wszystkie pliki .mp3 wymagające fix-u VBR do jakiegoś folderu  np. audio a w nim tworzysz folder : fixed
W terminalu przechodzisz do folderu audio i wydajesz polecenie:
ls *mp3 | while read a; do vbrfix -always -makevbr -log "$a" fixed/"$a"; doneNaprawione pliki będą w folderze : fixed

Błąd ten dotyczy chyba tylko konwersji mp3 na zmienne bitrate ... a jaki program jest temu winny ? .... gstreamer / pipeline ?
92
Multimedia / Odp: MP3 problem z czasem trwania utworu
« Ostatnia wiadomość wysłana przez hush dnia Wrzesień 09, 2018, 17:21:01 pm »
Tez probowalem przez gui, nic nie pomoglo.
mp3val prawdopodobnie naprawia tagi bo jesli otagowanie usuniemy wyswietla blad ze brak supportu na ta wersje taga (brak wsparcia na cos czego nie ma bo zostalo usuniete tak nawiasem mowiac ;) )

Pliki z tagami lub bez zachowuja sie tak samo, wyraznie cos z nimi nie tak tylko pytanie co?
Audacity pisalem ze jest ok a okazalo sie ze niekoniecznie, eksport na szybko do wav i kicha
93
Multimedia / Odp: MP3 problem z czasem trwania utworu
« Ostatnia wiadomość wysłana przez kris777 dnia Wrzesień 09, 2018, 16:53:34 pm »
może taki program ..ale sam nigdy nie korzystałem mp3val
http://mp3val.sourceforge.net/
94
Sieci / Odp: Zewnętrzna karta sieciowa usb problem.
« Ostatnia wiadomość wysłana przez geor1934 dnia Wrzesień 09, 2018, 16:36:20 pm »
Dzięki za wszelką pomoc, ale pojawił się poważniejszy problem.
Karta przestała działać tzn. nie jest już wykrywana po podłączeniu, więc nic z nią nie zrobię.
Nie wiem czy padła fizycznie czy inny problem z jej wykryciem, ale nie chce mi się już z nią bawić.
Znalazłem inne rozwiązanie z którym chyba nie powinno być problemu.
https://allegro.pl/everest-ewr-523n2-wzmacniacz-sygnalu-wifi-repeater-i7049745792.html
Podłączam go do gniazdka obok komputera, łączę oba sprzęty kablem. Repeater odbiera sygnał wifi z routera i udostępnia kablem do komputera. Powinno działać.
Jak myślicie? Dobra opcja? Ten repeater jest ok? Ewentualnie co innego polecacie?
95
Multimedia / MP3 problem z czasem trwania utworu
« Ostatnia wiadomość wysłana przez hush dnia Wrzesień 09, 2018, 15:58:32 pm »
Problem polega na tym ze plik po przerobce na inny bitrate ma bledny zapis czasu. Niby juz sie skonczyl a nadal trwa bo faktycznie jeszcze nie koniec.
Testowe pliki po tym linkiem

https://mega.nz/#F!KVZnzaZA!6t99u5u7mz63sWN6adWkng

Nie potrafie sobie z tym poradzic. Probowalem transkodowac roznymi programami i zawsze ten sam skutek.
Naprawy probowalem softem mp3 diags ale albo on sie nie sprawdza albo ja cos robie nie tak.
Do tej pory znalazlem jedyne lekarstwo jakim jest Audacity, jego transkodowanie i zapis pliku poprawny ale to jest dobre przy kilku plikach a nie dziesiatkach lub setkach (audiobooki)

Soft z obsluga przez terminal chwilowo nie dla mnie, za krotko siedze na linuksie wiec owszem moge probowac jak ktos wytlumaczy.
Nie wiem, prawdopodobnie gosc laczy kilka mp3 w jedna i tworzy sie jakis blad ktorego nie widac do czasu az sie nie ruszy tych plikow.
96
Przedszkole Linuksa / Odp: Instalacja linuxa
« Ostatnia wiadomość wysłana przez rumot dnia Wrzesień 09, 2018, 15:32:15 pm »
Nawet nie dochodzi do instalacji czarny ekran ciąg napisów a na końcu prosi o hasło. Z tymi mądralami to taki żart chyba NIKT się nie obraził.

-------------

Instalka z USB, distro Mint, mysz bezprzewodowa.

-------------

OK "cwaniaku" może podaj coś więcej jakie błędy masz przy instalacji ...do jakiego etapu dochodzisz podczas instalacji z jakiego nośnika instalujesz linuxa / CD / USB flash / jaka wersja distro linuxa ...bo to że nie umiesz zainstalować linuxa na tym zestawie to już wiemy :-)
Ps. tak na szybko znalazłem iż żeby zainstalować linux-a na tej płycie trzeba włączyć
domyślnie wyłączone wsparcie IOMMU w BIOS... ale po instalce ponownie trzeba je wyłączyć bo jest to wada tej płyty MOBO i coś nie działają poprawnie porty usb  ...   więc lepiej mysz na ps2 :-) lub takie howto :
https://ubuntuforums.org/showthread.php?t=2188370
https://www.newalive.net/102-gigabyte-ga-970a-ds3p-i-ubuntu.html

. Myślisz że ta ustawka w biosie pomoże, to by było fajnie, jestem w szpitalu jutro wychodzę to spróbuję zainstalować jeżeli będą problemy to się odezwę. Od dwóch lat próbowałem zainstalować Linuxa ale ze jest ten problem to mnie zniechęca. Kiedyś na starym sprzęcie 8-10 lat temu miałem  Mandrive. Nie wiem ale coś mnie ciągnie do ponownej  instalki.

Post pod postem. Literówki.
97
Przedszkole Linuksa / Odp: Instalacja linuxa
« Ostatnia wiadomość wysłana przez ciastek1981 dnia Wrzesień 09, 2018, 10:54:37 am »
98
Przedszkole Linuksa / Odp: Instalacja linuxa
« Ostatnia wiadomość wysłana przez kris777 dnia Wrzesień 09, 2018, 10:22:06 am »
OK "cwaniaku" może podaj coś więcej jakie błędy masz przy instalacji ...do jakiego etapu dochodzisz podczas instalacji z jakiego nośnika instalujesz linuxa / CD / USB flash / jaka wersja distro linuxa ...bo to że nie umiesz zainstalować linuxa na tym zestawie to już wiemy :-)
Ps. tak na szybko znalazłem iż żeby zainstalować linux-a na tej płycie trzeba włączyć
domyślnie wyłączone wsparcie IOMMU w BIOS... ale po instalce ponownie trzeba je wyłączyć bo jest to wada tej płyty MOBO i coś nie działają poprawnie porty usb  ...   więc lepiej mysz na ps2 :-) lub takie howto :
https://ubuntuforums.org/showthread.php?t=2188370
https://www.newalive.net/102-gigabyte-ga-970a-ds3p-i-ubuntu.html
99
Przedszkole Linuksa / Instalacja linuxa
« Ostatnia wiadomość wysłana przez rumot dnia Wrzesień 09, 2018, 09:26:23 am »
Dobra mądrale mam taki sprzęt : Grafika AMD Radeon HD 7700 , Typ procesora   HexaCore AMD Phenom II X6 1055T, 3315 MHz (16.5 x 201), płyta główna   Gigabyte GA-970A-DS3P i za nic w świecie nie mogę zainstalować Linuxa . A na komputerze z 8 lat do tyłu OK.na platformie z grafiką NVIDIA OK. Może ktoś coś doradzi
100
Przedszkole Linuksa / Odp: Błędy na dysku, fsck i you are in emergency mode
« Ostatnia wiadomość wysłana przez kusz164 dnia Wrzesień 08, 2018, 21:56:21 pm »
Dziękuję za sugestię, nie wpadł bym na to że to może być wina płytki.
Problem rozwiązany, dziękuję slicznie
Strony: 1 ... 8 9 [10]