Autor Wątek: Problem z aktualizacją ( Chrome ) [SOLVED]  (Przeczytany 873 razy)

Offline gregory

  • Miętowe nasionko
  • *
  • Wiadomości: 7
  • Punkty: 0
Problem z aktualizacją ( Chrome ) [SOLVED]
« dnia: Październik 21, 2018, 19:07:43 pm »
Witajcie podczas Próby aktualizacji występuje błąd, po czym pokazuje, że system jest aktualny.
Oto treść błędu:

W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome-beta.list:3
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome-beta.list:3
W: Target Translations (main/i18n/Translation-pl_PL) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome-beta.list:3
W: Target Translations (main/i18n/Translation-pl) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome-beta.list:3
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome-beta.list:3
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Translations (main/i18n/Translation-pl_PL) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Translations (main/i18n/Translation-pl) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/chrome.list:1 and /etc/apt/sources.list.d/google-chrome.list:3

Informacje o systemie:

System:    Host: grzegorz Kernel: 4.15.0-36-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.3 Sylvia
Machine:   System: ASUSTeK (portable) product: X751LD v: 1.0
           Mobo: ASUSTeK model: X751LD v: 1.0
           Bios: American Megatrends v: X751LD.312 date: 06/27/2014
CPU:       Dual core Intel Core i5-4210U (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9586
           clock speeds: max: 2700 MHz 1: 810 MHz 2: 1196 MHz 3: 1155 MHz
           4: 1187 MHz
Graphics:  Card-1: Intel Haswell-ULT Integrated Graphics Controller
           bus-ID: 00:02.0
           Card-2: NVIDIA GF117M [GeForce 610M/710M/810M/820M / GT 620M/625M/630M/720M]
           bus-ID: 04:00.0
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) FAILED: nouveau
           Resolution: [email protected], [email protected]
           GLX Renderer: Mesa DRI Intel Haswell Mobile
           GLX Version: 3.0 Mesa 18.0.5 Direct Rendering: Yes
Audio:     Card-1 Intel 8 Series HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Intel Haswell-ULT HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:03.0
           Sound: Advanced Linux Sound Architecture v: k4.15.0-36-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: e000 bus-ID: 02:00.1
           IF: enp2s0f1 state: down mac: <filter>
           Card-2: Ralink RT5390 Wireless 802.11n 1T/1R PCIe
           driver: rt2800pci v: 2.3.0 bus-ID: 03:00.0
           IF: wlp3s0 state: up mac: <filter>
Drives:    HDD Total Size: 500.1GB (11.3% used)
           ID-1: /dev/sda model: HGST_HTS545050A7 size: 500.1GB
Partition: ID-1: / size: 32G used: 14G (44%) fs: ext4 dev: /dev/sda7
           ID-2: /home size: 41G used: 26G (67%) fs: ext4 dev: /dev/sda9
           ID-3: swap-1 size: 16.00GB used: 0.00GB (0%) fs: swap dev: /dev/sda8
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 35.5C mobo: N/A
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 212 Uptime: 2 min Memory: 1066.8/7860.6MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35

Edit:
Proszę o usunięcie problemem było zdublowanie się chrome w dodatkowych repozytoriach.

« Ostatnia zmiana: Październik 22, 2018, 14:47:28 pm wysłana przez gregory »

Offline rrico

  • Dorodna miętowa sadzonka
  • ***
  • Wiadomości: 193
  • Punkty: 6
  • Płeć: Mężczyzna
Odp: Problem z aktualizacją ( Chrome )
« Odpowiedź #1 dnia: Październik 22, 2018, 08:36:53 am »
Nie usuwamy wątków na forum, zwłaszcza tych z rozwiązaniem. Dodaj [solved] do tytułu tematu żeby inni mogli znaleźć gdyby mieli taki przypadek.
----------------------
Linux Mint 18.2 Mate/Cinnamon x64 | lap Toshiba satellite A350
Ubuntu Mate 16.04.2 x64 | klocek składak (offline)