Linux Mint Debian brak dzwieku.

  • 3 replies
  • 6018 views
*

00shoe

Linux Mint Debian brak dzwieku.
« dnia: Styczeń 15, 2011, 14:26:57 pm »
Witam,
Na poczatku zaznaczam, ze aktualnie nie posiadam dysku twardego (czekam az wroci z serwisu) wiec uzywam dystrubucji live dvd Linux Mint Debian 64 bit 201012. Karta dzwiekowa to SB Audigy sb0090. Dzwieku nie ma, wyglada to tak jaby byl wyciszony, bo programy sie uruchamiaja, bledow nie ma ale i dziwku tez nie ma.

mint mint # cat /proc/asound/modules
 0 snd_emu10k1

mint mint # amixer
Simple mixer control 'Master',0
  Capabilities: pvolume pswitch pswitch-joined penum
  Playback channels: Front Left - Front Right
  Limits: Playback 0 - 65536
  Mono:
  Front Left: Playback 30948 [47%] [on]
  Front Right: Playback 30948 [47%] [on]
Simple mixer control 'Capture',0
  Capabilities: cvolume cswitch cswitch-joined penum
  Capture channels: Front Left - Front Right
  Limits: Capture 0 - 65536
  Front Left: Capture 65536 [100%] [on]
  Front Right: Capture 65536 [100%] [on]

Karta jest sprawna, dziala na win 7, ubuntu. Dodam, ze gdy wlacze alsamixer to zamiast nazwy kart jak to mialem w debianie wyskauje mi
Card: PulseAudio
Chip: PulseAudio

Przegladalem forum, widzialem tematy o podobnej tematyce jednak rozwiazania w nich nie bylo czyli mam zakladac, ze system pozostanie niemy?

*

Offline Tracerneo

  • Funtoo User
  • *****
  • 186
  • 0
Odp: Linux Mint Debian brak dzwieku.
« Odpowiedź #1 dnia: Styczeń 15, 2011, 15:00:38 pm »
Menu >> Preferencje >> Dźwięk, zakładka wyjście. Sprawdź czy odpowiednie urządzenie jest wybrane. ;)

*

Offline ilin

  • *****
  • 679
  • 250
  • Płeć: Mężczyzna
  • Palacz
Odp: Linux Mint Debian brak dzwieku.
« Odpowiedź #2 dnia: Styczeń 15, 2011, 15:16:52 pm »
Ubij pulseaudio
kilall pulseaudio
Potem odpal alsamixer i poustawiaj sobie.
Polski portal Debiana


I tak przed terminalem nie uciekniesz :)

*

00shoe

Odp: Linux Mint Debian brak dzwieku.
« Odpowiedź #3 dnia: Styczeń 15, 2011, 16:54:47 pm »
Urzadzenie jest dobrze wybrane, co do postu ilin to juz nie moge sprawdzic bo wykasowalem dvd rw ale robilem:
/etc/init.d/pulseaudio stopi wyskakiwal komunikat cos ze taki pid nie istnieje i ze pulseaudio jest wylaczone.
Sciagnalem teraz Linux Mint 10 Julia DVD 64 i dzwiek jest aczkolwiek np suwak od poglasniana wylacza dzwiek na okolo 1/3 wysokosci, powyzej mozna regulowac dzwiek.

Teraz gdy wlaczam alsamixer - Card: SB Audigy 1 [SB0090] wiec wnioskuje stad, ze problem w mint debian lezy na pewno po stronie tego dziwnego pulseaudio.