Autor Wątek: Problemy z listami odtwarzania  (Przeczytany 6348 razy)

Offline moarcode

  • Siewca hejtu
  • Globator Moderalny
  • Spamerzy
  • *******
  • Wiadomości: 1799
  • Punkty: 993
  • Płeć: Mężczyzna
  • 1, 2,3 próba klawiatury.
Odp: Problemy z listami odtwarzania
« Odpowiedź #15 dnia: Sierpień 18, 2012, 01:40:58 am »
swap - wspoldzieli Linux i Solaris... Trochę logicznego myślenia. Co do problemu to ja wymiękam, wyglada w takim razie na jakis bug. Spróbuj stworzyc listę i zapisać ja do pliku.
Look closer, fall deeper.

Arkovianin

  • Gość
Odp: Problemy z listami odtwarzania
« Odpowiedź #16 dnia: Sierpień 18, 2012, 11:03:37 am »
swap - wspoldzieli Linux i Solaris... Trochę logicznego myślenia. Co do problemu to ja wymiękam, wyglada w takim razie na jakis bug. Spróbuj stworzyc listę i zapisać ja do pliku.

Zapisuje w Totemie do pliku a po uruchomieniu ponownym Linuxa znów muszę dodawać zapisaną playlistę, nie powinno tak być

Offline moarcode

  • Siewca hejtu
  • Globator Moderalny
  • Spamerzy
  • *******
  • Wiadomości: 1799
  • Punkty: 993
  • Płeć: Mężczyzna
  • 1, 2,3 próba klawiatury.
Odp: Problemy z listami odtwarzania
« Odpowiedź #17 dnia: Sierpień 18, 2012, 22:43:09 pm »
Rozwiązaniem pośrednim jest wczytywanie playlisty z pliku, dla mnie to by nie był problem.

Nie wiem czy zauwazyłeś ale istnieje cos takiego jak import bibliteki, zrób to np pod exaile, wtedy bedziesz mial dostęp do biblioteki i bedziesz mogł robic z zasobami np playlisty, wtedy powinno podzialac w ten sposob w jaki chcesz.
Look closer, fall deeper.

Arkovianin

  • Gość
Odp: Problemy z listami odtwarzania
« Odpowiedź #18 dnia: Sierpień 19, 2012, 19:00:15 pm »
Dla  mnie to także nie jest problem.
Edit: mam Rythmboxa i wszystko działa jak należy, po włączeniu systemu nic nie zanika.
« Ostatnia zmiana: Sierpień 21, 2012, 14:21:44 pm wysłana przez Arkovianin »

Artwi

  • Gość
Odp: Problemy z listami odtwarzania
« Odpowiedź #19 dnia: Sierpień 29, 2012, 22:31:11 pm »
Muzyki nie masz czasem na niezamontowanej partycji np. ntfs z windowsa? Jak tak to albo muzykę przenieś na partycję montowaną podczas startu albo spraw żeby ta na której  jest muzyka była montowana automatycznie.

To akurat nie pomaga, choć trop jest dobry, jeśli chodzi o to, że problem jest z muzyką na partycji ntfs. Sam mam ten problem z Audacious, choć partycje ntfs mam montowane na stałe poprzez /etc/fstab. Ciekawe jest to, że Audacious nie zgłasza braku wszystkich utworów, a tylko niektórych, przy każdym włączeniu zwykle innych i gdy się je chce włączyć ręcznie, to przeważnie się to udaje, a jak się nie uda, to można ponawiać, aż odpali. Podejrzewam, że problem może być spowodowany błędami w obsłudze ntfs (np. błędami przy odczycie dużej ilości wpisów z katalogów), a nie w Audacious...

Arkovianin

  • Gość
Odp: Problemy z listami odtwarzania
« Odpowiedź #20 dnia: Wrzesień 03, 2012, 11:59:17 am »
Pobierz Rytmboxa i problem się rozwiąże, muzę trzymaj w kat. domowym a nie na partycji NTFS. Kliknij modyfikuj----> preferencje----> muzyka i dodaj muzę z katalogu domowego, przy tym zaznacz śledzenie zmian w kolekcji. Spowoduje to tyle iż za każdym razem automatycznie będzie dodawany nowy album gdy pobierzesz nową muzyczkę.