Autor Wątek: Problem z zainstalowanem czegokolwiek  (Przeczytany 15618 razy)

extra3

  • Gość
Odp: Problem z zainstalowanem czegokolwiek
« Odpowiedź #15 dnia: Sierpień 16, 2012, 21:18:01 pm »
Takie coś:?
Package: libatspi2.0-0
Status: install ok installed
Mulit-Arch: same
Priority: optional
Section: libs
Installed-Size: 180
Maintainer: Debian Accessibility Team <[email protected]>
Architecture: i386
Source: at-spi2-core
Ve\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00.7),: libdbus-1-3 (>= 1.1.1), libglib2.0-0 (>= 2.22.0), libx11-6
Pre-Depends: multiarch-support
Recommends: at-spi2-core (= 2.4.2-0ubuntu0.1)
Description: Assistive Technology Service Provider Interface - shared library
 This package contains the shared library for applications that wish to use
 the at-spi interface.
Homepage: http://live.gnome.org/Accessibility/GNOME3
Original-Maintainer: Debian Accessibility Team <debian-
[email protected]>
Package: libart-2.0-2
Status: install ok installed
Priority: optional
Section: libs
Installed-Size: 152
Maintainer: Ubuntu Developers <[email protected]>
Architecture: i386
Source: libart-lgpl
Version: 2.5.3-1
Depends: libc6 (>= 2.7), libdbus-1-3 (>= 1.1.1), libglib2.0-0 (>= 2.22.0), libx11-6
Pre-Depends: multiarch-support
Recommends: at-spi2-core (= 2.5.3-1)
Description: Assistive Technology Service Provider Interface - shared library
This package contains the shared library for applications that wish to use the at-spi interface.
Homepage: http://live.gnome.org/Accessibility
Description: Library of functions for 2D graphics - runtime files
 A library of functions for 2D graphics supporting a superset of the
 PostScript imaging model, designed to be integrated with graphics, artwork,
 and illustration programs. It is written in optimized C, and is fully
 compatible with C++. With a small footprint of 10,000 lines of code, it is
 especially suitable for embedded applications.
Original-Maintainer: Josselin Mouette <[email protected]>

extra3

  • Gość
Odp: Problem z zainstalowanem czegokolwiek
« Odpowiedź #16 dnia: Sierpień 16, 2012, 21:40:02 pm »
ok...
sudo apt-get -f install
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Naprawianie zależności... Gotowe
Zostaną zainstalowane następujące dodatkowe pakiety:
  cron libatspi2.0-0
Sugerowane pakiety:
  checksecurity exim4 postfix mail-transport-agent
Zostaną zainstalowane następujące NOWE pakiety:
  libatspi2.0-0
Następujące pakiety zostaną zaktualizowane:
  cron
1 aktualizowanych, 1 nowo instalowanych, 0 usuwanych i 86 nieaktualizowanych.
Konieczne pobranie 0 B/141 kB archiwów.
Po tej operacji zostanie dodatkowo użyte 180 kB miejsca na dysku.
Kontynuować [T/n]? t
dpkg: error: parsing file '/var/lib/dpkg/status' near line 1050 package 'libatspi2.0-0':
 koniec linii w nazwie pola "[email protected]>"
E: Sub-process /usr/bin/dpkg returned an error code (2)
Przy czymś takim:
Package: libatspi2.0-0
Status: install ok installed
Mulit-Arch: same
Priority: optional
Section: libs
Installed-Size: 180
Maintainer: Debian Accessibility Team <[email protected]>
Architecture: i386
Source: at-spi2-core
Version: 2.5.3-1
Depends: libc6 (>= 2.7), libdbus-1-3 (>= 1.1.1), libglib2.0-0 (>= 2.22.0), libx11-6
Pre-Depends: multiarch-support
Recommends: at-spi2-core (= 2.5.3-1)
Description: Assistive Technology Service Provider Interface - shared library
This package contains the shared library for applications that wish to use the at-spi interface.
Homepage: http://live.gnome.org/Accessibility
(1050)Original-Maintainer: Debian Accessibility Team <debian-
[email protected]>

extra3

  • Gość
Odp: Problem z zainstalowanem czegokolwiek
« Odpowiedź #17 dnia: Sierpień 16, 2012, 23:02:04 pm »
Dałem enter po tej linijce i teraz (to) działa, tylko:
sudo apt-get -f install
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Naprawianie zależności... Gotowe
Zostaną zainstalowane następujące dodatkowe pakiety:
  cron libart-2.0-2
Sugerowane pakiety:
  checksecurity exim4 postfix mail-transport-agent
Zostaną zainstalowane następujące NOWE pakiety:
  libart-2.0-2
Następujące pakiety zostaną zaktualizowane:
  cron
1 aktualizowanych, 1 nowo instalowanych, 0 usuwanych i 85 nieaktualizowanych.
Konieczne pobranie 0 B/137 kB archiwów.
Po tej operacji zostanie dodatkowo użyte 156 kB miejsca na dysku.
Kontynuować [T/n]? t
dpkg: error: parsing file '/var/lib/dpkg/status' near line 34807 package 'cron':
 pole "Depends", w odniesieniu do "libpam-runtime": numer wersji zawiera " "
E: Sub-process /usr/bin/dpkg returned an error code (2)
To coś do tego fragmentu( tylko nie wiem dokładnie o co chodzi):
Depends: libc6 (>= 2.7), libpam0g (>= 0.99.7.1), libselinux1 (>= 1.32), upstart-job, debianutils (>= 1.7), adduser, lsb-base (>= 3.0-10), libpam-runtime (>= \00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00 Suggests: anacron (>= 2.0-1), logrotate, checksecurity, exim4 | postfix | mail-transport-agent

-> o jaką " " spację chodzi?
« Ostatnia zmiana: Sierpień 17, 2012, 20:35:42 pm wysłana przez extra3 »

extra3

  • Gość
Odp: Problem z zainstalowanem czegokolwiek
« Odpowiedź #18 dnia: Sierpień 26, 2012, 15:13:05 pm »
Witam ponownie, dziękuję bardzo za poprzednie wsparcie.
Udało mi się naprawić ten problem z plikiem status :). Niestety gdy chcę teraz coś zainstalować(np. emacsa), to wyświetla się komunikat, że "nie znaleziono pakietu "emacs". W przypadku innych programów jest podobnie. Mogę jedynie instalować pakiety pobrane przez firefoxa co jest uciążliwe.

Czy ktoś miał podobny problem ?

Offline mati75

  • Rodzina Linux Mint
  • Administrator
  • Spamerzy
  • *******
  • Wiadomości: 2398
  • Punkty: 25121
  • Płeć: Mężczyzna
    • >>>Click me!<<<
Odp: Problem z zainstalowanem czegokolwiek
« Odpowiedź #19 dnia: Sierpień 26, 2012, 15:45:53 pm »
sudo apt-get update

υωαgα α∂мιи !!! вαиαмι иαριєя∂αℓα !!!