Epson SX100 problem z drukowaniem.

  • 4 replies
  • 2709 views
*

Woolly24

Epson SX100 problem z drukowaniem.
« dnia: Sierpień 02, 2013, 18:31:00 pm »
Witam od kilku dni męczę się z owym problemem. System wykrywa urządzenie, skaner działa poprawnie. Niestety drukowanie już nie...
Zlecenie drukowania jest przyjmowane, potem następuje przetwarzanie i dalej zero reakcji. Jako, że problem muszę szybko rozwiązać przepraszam wszystkich, że nie zagłębiłem się bardzo w temat lecz liczę na szybką pomoc. Nadal wałkuję internet w poszukiwaniu rozwiązania - bez efektów. Z góry dziękuję za pomoc.

*

Offline fredzio

  • *
  • 44
  • -2
Odp: Epson SX100 problem z drukowaniem.
« Odpowiedź #1 dnia: Sierpień 02, 2013, 20:20:42 pm »
Miałem podobny problem z SX425W po pobraniu najnowszych sterowników ze strony Epsona problem znikł.Sprawdż.
http://download.ebz.epson.net/dsc/search/01/search/searchModule

*

Woolly24

Odp: Epson SX100 problem z drukowaniem.
« Odpowiedź #2 dnia: Sierpień 02, 2013, 20:57:08 pm »
Pobrałem dla ubuntu 8.04 już wczoraj ale niestety nie pomogło...

*

Offline szymon1978

  • Rodzina Linux Mint
  • *******
  • 1593
  • 2073
  • Płeć: Mężczyzna
  • Nieobecny
Odp: Epson SX100 problem z drukowaniem.
« Odpowiedź #3 dnia: Sierpień 02, 2013, 21:22:17 pm »
Pobrałem dla ubuntu 8.04 już wczoraj ale niestety nie pomogło...
Mint 13 oparty jest na Ubuntu 12.04,więc nie dziw się,że nie działa.

*

Woolly24

Odp: Epson SX100 problem z drukowaniem.
« Odpowiedź #4 dnia: Sierpień 04, 2013, 15:21:48 pm »
Wiem że nie jest na nim oparty, tylko tu nadal ponawiam pytanie, co zrobić z tym problemem?