Linux Mint LXDE problem z peryferiami

  • 0 replies
  • 2005 views
*

zyrol81

Linux Mint LXDE problem z peryferiami
« dnia: Listopad 28, 2013, 11:53:02 am »
Witam.

Mam problem z odczytem kart SD. Otóż mam w komputerze wbudowany czytnik kart pamięci. System widzi każdy slot nawet jak nie ma w nich umieszczonej karty. Problem zaczyna się gdy kartę włożymy. Na czytniku zapala się kontrolka że karta jest włożona, ale system jej nie widzi. Ponowienie próby włożenie również nie przynosi efektu. Karty również nie widzi program GPart. Podobna sytuacja ma miejsce gdy podłącze kartę przez zewnętrzny czytnik kart SD. Tu jednak sprawa wygląda tak że czytnik muszę podłączyć i odłączyć kilkukrotnie aby system w końcu zdecydował sie ją zobaczyć. I nie oznacza to wcale że da sie spokojnie na tym pracować, gdyż system co jakiś czas sam odłącza i montuje kartę. Generalnie jedyny sposób, aby system bez problemu znalazł kartę czy to podłączony przez czytnik wewnętrzny czy zewnętrzny, jest restart komputera z włożoną kartą.  Zaznaczam, że karta jak i czytniki są sprawne i używane bez problemu na innych systemach.
Podobne objawy zdarzają się w przypadku włożenia płyty do napędu. Niejednokrotnie trzeba włożyć płytę kilkukrotnie, aby w końcu system załapał że coś trzeba zamontować.
Problemy również występują z pen-drive. Niby system ładnie i szybko montuje urządzenie. Jednak podczas pracy na nim urządzenie jest co jakiś czas montowane i odmontowywane.
Spory problem ma też system z kopiowaniem większych plików na urządzenia. Do 99% idzie dosyć szybko i sprawnie, a potem kopiowanie potrafi się zwiesić nawet na 10 minut. Problemu nie ma w przypadku kopiowania pliku z karty/pendrive na dysk.

Problemów nie było od zawsze. Zaczęły się jakiś tydzień temu. Generalnie system jest aktualizowany na bieżąco. Nie było jednak żadnych aktualizacji ostatnio, więc to raczej nie jest to wina nowych pakietów. Co w takim razie może być przyczyną takiej niechęci systemu do urządzeń masowych?
Proszę o pomoc.