Autor Wątek: Unofficial 13.2 i creative sb0060 nie gra  (Przeczytany 3107 razy)

Offline jirajamgo

  • Dorodna miętowa sadzonka
  • ***
  • Wiadomości: 149
  • Punkty: 11
  • Płeć: Mężczyzna
Unofficial 13.2 i creative sb0060 nie gra
« dnia: Marzec 13, 2014, 19:06:46 pm »
 Tak jak w tytule przełączanie w alsa mixerze nic nie daje brak dalej dźwięku.

System 32bit jajko 3.13.3 ( na mincie 16 z jajkiem 3.13.3 działa normalnie) ma ktoś jakieś pomysły i czy mint 16 nie korzysta przypadkiem z pulseaudio  ???
Systemy; Linux Mint 16 CINNAMON 64bit (+mate) jądro 3.15.0 RC2 + Windows 7 32bit
Sprzęt; C2D e6750 2x2.66GHz@3ghz 4Mb Cache, ram DDR2 2Gb 667mhz, Geforce 8600gt 256mb ddr3 128bit, dyski; 120Gb WD + 80Gb WD + 120Gb Hitachi 2,5cala Karta dźwiękowa Creatice Sound Blaster Live+przedni panel

Offline pisy3

  • Miętowe nasionko
  • *
  • Wiadomości: 14
  • Punkty: 1
  • Płeć: Mężczyzna
Odp: Unofficial 13.2 i creative sb0060 nie gra
« Odpowiedź #1 dnia: Marzec 13, 2014, 20:01:35 pm »
Korzysta

Offline mati75

  • Rodzina Linux Mint
  • Administrator
  • Spamerzy
  • *******
  • Wiadomości: 2399
  • Punkty: 25121
  • Płeć: Mężczyzna
    • >>>Click me!<<<
Odp: Unofficial 13.2 i creative sb0060 nie gra
« Odpowiedź #2 dnia: Marzec 13, 2014, 21:02:02 pm »
W unofficial nie ma pulse.

υωαgα α∂мιи !!! вαиαмι иαριєя∂αℓα !!!

Offline jirajamgo

  • Dorodna miętowa sadzonka
  • ***
  • Wiadomości: 149
  • Punkty: 11
  • Płeć: Mężczyzna
Odp: Unofficial 13.2 i creative sb0060 nie gra
« Odpowiedź #3 dnia: Marzec 13, 2014, 21:14:12 pm »
 Ok, to jak wywalić ładnie alse i wpakować pulseaudio może gdzieś ktoś widział fajny tutek (może być na obcojęzycznych stronach) :)
Systemy; Linux Mint 16 CINNAMON 64bit (+mate) jądro 3.15.0 RC2 + Windows 7 32bit
Sprzęt; C2D e6750 2x2.66GHz@3ghz 4Mb Cache, ram DDR2 2Gb 667mhz, Geforce 8600gt 256mb ddr3 128bit, dyski; 120Gb WD + 80Gb WD + 120Gb Hitachi 2,5cala Karta dźwiękowa Creatice Sound Blaster Live+przedni panel

Offline szymon1978

  • Rodzina Linux Mint
  • Globator Moderalny
  • Spamerzy
  • *******
  • Wiadomości: 1593
  • Punkty: 2073
  • Płeć: Mężczyzna
  • Nieobecny
Odp: Unofficial 13.2 i creative sb0060 nie gra
« Odpowiedź #4 dnia: Marzec 13, 2014, 21:59:58 pm »
Po prostu doinstaluj pulseaudio.

Offline jirajamgo

  • Dorodna miętowa sadzonka
  • ***
  • Wiadomości: 149
  • Punkty: 11
  • Płeć: Mężczyzna
Odp: Unofficial 13.2 i creative sb0060 nie gra
« Odpowiedź #5 dnia: Marzec 14, 2014, 20:53:02 pm »
 Coś tam po instalowałem i działa, integra już nie kaleczy mi uszu :D Wie ktoś jeszcze który pakiet odpowiada za applet pulseaudio w mate ?
Systemy; Linux Mint 16 CINNAMON 64bit (+mate) jądro 3.15.0 RC2 + Windows 7 32bit
Sprzęt; C2D e6750 2x2.66GHz@3ghz 4Mb Cache, ram DDR2 2Gb 667mhz, Geforce 8600gt 256mb ddr3 128bit, dyski; 120Gb WD + 80Gb WD + 120Gb Hitachi 2,5cala Karta dźwiękowa Creatice Sound Blaster Live+przedni panel

Offline mati75

  • Rodzina Linux Mint
  • Administrator
  • Spamerzy
  • *******
  • Wiadomości: 2399
  • Punkty: 25121
  • Płeć: Mężczyzna
    • >>>Click me!<<<
Odp: Unofficial 13.2 i creative sb0060 nie gra
« Odpowiedź #6 dnia: Marzec 14, 2014, 20:53:53 pm »
pavucontrol chyba

υωαgα α∂мιи !!! вαиαмι иαριєя∂αℓα !!!

Offline jirajamgo

  • Dorodna miętowa sadzonka
  • ***
  • Wiadomości: 149
  • Punkty: 11
  • Płeć: Mężczyzna
Odp: Unofficial 13.2 i creative sb0060 nie gra
« Odpowiedź #7 dnia: Marzec 14, 2014, 20:59:11 pm »
 Jednak nie :/
Systemy; Linux Mint 16 CINNAMON 64bit (+mate) jądro 3.15.0 RC2 + Windows 7 32bit
Sprzęt; C2D e6750 2x2.66GHz@3ghz 4Mb Cache, ram DDR2 2Gb 667mhz, Geforce 8600gt 256mb ddr3 128bit, dyski; 120Gb WD + 80Gb WD + 120Gb Hitachi 2,5cala Karta dźwiękowa Creatice Sound Blaster Live+przedni panel

Offline mati75

  • Rodzina Linux Mint
  • Administrator
  • Spamerzy
  • *******
  • Wiadomości: 2399
  • Punkty: 25121
  • Płeć: Mężczyzna
    • >>>Click me!<<<
Odp: Unofficial 13.2 i creative sb0060 nie gra
« Odpowiedź #8 dnia: Marzec 14, 2014, 21:08:46 pm »
mate-settings-daemon - MATE session settings daemon (metapackage)
mate-settings-daemon-pulse - MATE session settings daemon (PulseAudio version)
mate-settings-daemon-pulse-dbg - MATE session settings daemon (PulseAudio version, debugging symbols)
mate-media - MATE media utilities (metapackage)
mate-media-pulse - MATE media utilities (PulseAudio backend)

υωαgα α∂мιи !!! вαиαмι иαριєя∂αℓα !!!

Offline jirajamgo

  • Dorodna miętowa sadzonka
  • ***
  • Wiadomości: 149
  • Punkty: 11
  • Płeć: Mężczyzna
Odp: Unofficial 13.2 i creative sb0060 nie gra
« Odpowiedź #9 dnia: Marzec 14, 2014, 21:20:18 pm »
 Ok mam niespełnione zależności

 mate-settings-daemon-dbg:
  Wymaga: mate-settings-daemon-pulse (=1.6.1-1~mate1+precise). ale ma być zainstalowana wersja 1.2.0-4+precise

 problem w tym że wersji 1.6 nie mam w synapticu jak by mi brakowało repozytoriów jakiś .

 Inne rzeczy są zainstalowane.
Systemy; Linux Mint 16 CINNAMON 64bit (+mate) jądro 3.15.0 RC2 + Windows 7 32bit
Sprzęt; C2D e6750 2x2.66GHz@3ghz 4Mb Cache, ram DDR2 2Gb 667mhz, Geforce 8600gt 256mb ddr3 128bit, dyski; 120Gb WD + 80Gb WD + 120Gb Hitachi 2,5cala Karta dźwiękowa Creatice Sound Blaster Live+przedni panel