Opera 45 i LMDE 2 Betsy

  • 3 replies
  • 625 views
*

Offline kwas88

  • *
  • 7
  • 0
  • Płeć: Mężczyzna
Opera 45 i LMDE 2 Betsy
« dnia: Maj 15, 2017, 21:39:52 pm »
Znów nie ma wsparcia dla kodeka H264 od wersji 43, a ma ktoś informacje gdzie teraz trzeba umieścić plik libffmpeg.so? do wersji 42 działał w lokalizacji /usr/lib/chromium-browser/.

*

Offline ciastek1981

  • *******
  • 1003
  • 114
  • Płeć: Mężczyzna
  • Zbanowany ;)
Odp: Opera 45 i LMDE 2 Betsy
« Odpowiedź #1 dnia: Maj 16, 2017, 05:33:55 am »
1. Zamiast używać niedorobionych produktów jak Chromium, Opera czy Vivaldi, używaj Chrome

2. Jak chcesz rzeźbić zobacz co nacudowali w (będzie pewnie jakaś ścieżka)

/usr/lib/x86_64-linux-gnu/opera/resources/ffmpeg_preload_config.json
3. O ile nie mam dziurawej pamięci to istnieje zależność z paczką chromium-codecs-ffmpeg-extra

*

Offline kwas88

  • *
  • 7
  • 0
  • Płeć: Mężczyzna
Odp: Opera 45 i LMDE 2 Betsy
« Odpowiedź #2 dnia: Maj 16, 2017, 15:13:20 pm »
W jednej z tych loalizacji a być ten plik tak?

[
  "lib_extra/libffmpeg.so",
  "/usr/lib/chromium-browser/libffmpeg.so",
  "/usr/lib/chromium-browser/libs/libffmpeg.so"
]
Tylko Opera działa i płynnie chrome zamula się po chwili
« Ostatnia zmiana: Maj 16, 2017, 15:29:10 pm wysłana przez kwas88 »

*

Offline kwas88

  • *
  • 7
  • 0
  • Płeć: Mężczyzna
Odp: Opera 45 i LMDE 2 Betsy
« Odpowiedź #3 dnia: Maj 16, 2017, 15:38:07 pm »
Wszystko działa ;) musiałem z serwerów ubuntu sciągnąć nowszą wersje pliku
chromium-codecs-ffmpeg-extra_58.0.3029.96-0ubuntu0.14.04.1174_amd64 Dziękuje za naprowadzenie pozdrawiam!