Lnux Mint 18 - starszy sprzęt - ATI niska responsywność

  • 35 replies
  • 1371 views
*

Offline dedito

  • ***
  • 241
  • 140
Odp: Lnux Mint 18 - starszy sprzęt - ATI niska responsywność
« Odpowiedź #30 dnia: Czerwiec 10, 2018, 09:31:23 am »
https://pastebin.com/6dMpmrCN
Czy te logi są z momentu, kiedy była aktywna zalecana przez nas konfiguracja w pliku 10-radeon.conf czego efektem był ten czarny ekran?
Ogólnie to pokaż też zawartość pliku 10-radeon.conf, która wywołuje efekt czarnego ekranu.

Odp: Lnux Mint 18 - starszy sprzęt - ATI niska responsywność
« Odpowiedź #31 dnia: Czerwiec 10, 2018, 09:53:43 am »
Logi pochodzą ze standardowej konfiguracji (przed modyfikacją).
Konfiguracja pliku 10-radeon.conf
Section "Device"
    Identifier "Radeon"
    Driver "radeon"
    Option "AccelMethod" "EXA"
    Option "TearFree" "on"
    Option "DRI" "3"
EndSection

Za chwile dodam logi z podaną konfiguracją.
--
Zamiast czarnego ekranu pojawiły się artefakty - rozmazany ekran nic nie widać https://imgur.com/B69CjIF
Jeśli przejdę do innej sesji? np. ctrl+alt+f6 to będą te właściwe logi?
« Ostatnia zmiana: Czerwiec 10, 2018, 10:05:54 am wysłana przez rafall93123 »

*

Offline ciastek1981

  • Respect Mod Authoritah!!!
  • *******
  • 1184
  • 153
  • Płeć: Mężczyzna
  • Sprzątam forum, usuwam reklamy oraz daję bany ;)
Odp: Lnux Mint 18 - starszy sprzęt - ATI niska responsywność
« Odpowiedź #32 dnia: Czerwiec 10, 2018, 10:07:34 am »
Trzeba stąd (lokalizacja poniżej) w takim razie wrzucić log - old na końcu

/var/log/Xorg.0.log.old
czyli jakoś tak

cat /var/log/Xorg.0.log.old|pastebinit
« Ostatnia zmiana: Czerwiec 10, 2018, 10:19:23 am wysłana przez ciastek1981 »

Odp: Lnux Mint 18 - starszy sprzęt - ATI niska responsywność
« Odpowiedź #33 dnia: Czerwiec 10, 2018, 10:20:09 am »
Po przejściu do trybu awaryjnego plik Xorg.0.log.old jest pusty. Zamieszczam logi z pliku Xorg.0.log
https://pastebin.com/X8shnWDs

*

Offline dedito

  • ***
  • 241
  • 140
Odp: Lnux Mint 18 - starszy sprzęt - ATI niska responsywność
« Odpowiedź #34 dnia: Czerwiec 10, 2018, 12:31:44 pm »
[    39.265] (EE) Screen 0 deleted because of no matching config section.
[    39.265] (II) UnloadModule: "radeon"
[    39.265] (EE) Device(s) detected, but none match those in the config file.
Najprościej chyba będzie jak tymczasowo usuniesz plik 10-radeon.conf i zalogujesz się do stanu pierwotnego gdzie obraz był ok. Potem wygeneruj przez polecenie X :1 -configure nową zawartość pliku 10-radeon.conf którą uzupełnij o wspomniane wcześniej opcje. Taki plik wrzuć we właściwą lokalizację i zobacz czy będzie już w porządku.
« Ostatnia zmiana: Czerwiec 10, 2018, 12:35:23 pm wysłana przez dedito »

*

Offline ciastek1981

  • Respect Mod Authoritah!!!
  • *******
  • 1184
  • 153
  • Płeć: Mężczyzna
  • Sprzątam forum, usuwam reklamy oraz daję bany ;)
Odp: Lnux Mint 18 - starszy sprzęt - ATI niska responsywność
« Odpowiedź #35 dnia: Czerwiec 11, 2018, 22:49:29 pm »
rafall93123, jak będziesz miał problem z wygenerowaniem nowego configu to pamiętaj o sudo na początku.