Forum Linux Mint Polska
Przy starcie systemu automatyczny powrot do ustawien fabrycznych - Wersja do druku

+- Forum Linux Mint Polska (https://forum.linuxmint.pl)
+-- Dział: Wsparcie (https://forum.linuxmint.pl/forumdisplay.php?fid=203)
+--- Dział: Instalacja i uruchamianie (https://forum.linuxmint.pl/forumdisplay.php?fid=132)
+--- Wątek: Przy starcie systemu automatyczny powrot do ustawien fabrycznych (/showthread.php?tid=111)



Przy starcie systemu automatyczny powrot do ustawien fabrycznych - domman - 14-03-2019

Witam Wszystkich,

Dopiero zaczynam przygodę na linuxie, mam Minta 19 i pojawił się problem z automatycznym przywracaniem ustawień fabrycznych przy odpaleniu komputera. Jak to zmienić?

Dodatkowo, mam w systemie i w przeglądarce jezyk PL, a i tak nie mogę korzystać z polskich znaków. Proszę o wskazówkę jak mogę to naprawić.

Pozdrawiam,
Dominik


RE: Przy starcie systemu automatyczny powrot do ustawien fabrycznych - dedito - 14-03-2019

Po pierwsze podaj dokładną wersję tego minta (19 czy 19.1) i jakie masz środowisko graficzne.
O jakie ustawienia fabryczne chodzi?
To drugie jest pewnie związane z niewłaściwą konfiguracją klawiatury.


RE: Przy starcie systemu automatyczny powrot do ustawien fabrycznych - domman - 14-03-2019

Linux Mint 19.1 Cinnamon v. 4.0.8
Linux Kernel 4.15.0-20-generic

Odpalam system, instaluje apki, zmieniam jakieś ustawienia typu tło, godzina itp.  Następnie wyłączam komputer, odpalam ponownie a tu ustawienia jakbym dopiero co zainstalował system, świeża nieruszana wersja.

Pozdrawiam,
Dominik


RE: Przy starcie systemu automatyczny powrot do ustawien fabrycznych - dedito - 14-03-2019

Może po prostu uruchamiasz system live, nie masz gdzieś tam podpiętego pendrive lub płytki z mintem?


RE: Przy starcie systemu automatyczny powrot do ustawien fabrycznych - domman - 14-03-2019

Majac jeszcze Windowsa, ściągnąłem system stad: https://linuxmint.com/download.php i następnie podpiąłem nowy dysk do portu usb i zainstalowałem system przez program hdd guru.


RE: Przy starcie systemu automatyczny powrot do ustawien fabrycznych - dedito - 14-03-2019

Jakaś dziwna metoda instalacji, zapewne to jest przyczyną objawów.
Zainstaluj zgodnie z oficjalnym poradnikiem https://linuxmint-installation-guide.readthedocs.io/en/latest/


RE: Przy starcie systemu automatyczny powrot do ustawien fabrycznych - domman - 14-03-2019

Zrzuty z dysków, moze w tym tkwi problem?

@edit, niestety na forum nie dziala funkcja dodawania zalacznikow


RE: Przy starcie systemu automatyczny powrot do ustawien fabrycznych - dedito - 14-03-2019

Nie ma co dociekać, zainstaluj zgodnie ze sztuką i zapomnij o problemie.
Dodawanie załączników działa, jeśli nie, proszę zgłosić w osobnym wątku https://forum.linuxmint.pl/forumdisplay.php?fid=103