Forum Linux Mint Polska
[SOLVED] jak wyłączyć podpowiedzi? - Wersja do druku

+- Forum Linux Mint Polska (https://forum.linuxmint.pl)
+-- Dział: Wsparcie (https://forum.linuxmint.pl/forumdisplay.php?fid=203)
+--- Dział: Desktop i menadżery okien (https://forum.linuxmint.pl/forumdisplay.php?fid=137)
+--- Wątek: [SOLVED] jak wyłączyć podpowiedzi? (/showthread.php?tid=1175)



jak wyłączyć podpowiedzi? - BazyTrue - 27-08-2020

pokazuje mi podpowiedzi i one są irytujące, bo przykładowo zasłania mi to, co chcę napisać w komunikatorze i nie widzę co piszę

[Obrazek: BbNpc2Fl.png]

gdzie to wyłączyć?


RE: jak wyłączyć podpowiedzi? - yahoob3 - 28-08-2020

Głowy nie dam, że zadziała ale spróbuj wyłączyć w Applety, Lista okien (kółko zębate).
Chyba, że masz domyślny applet z grupowanymi oknami... w każdym razie szukałbym w ustawieniach appletu.

[Obrazek: cq1n64hl.png]


RE: jak wyłączyć podpowiedzi? - BazyTrue - 28-08-2020

Nie pomyślałem, żeby napisać, że to jest środowisko Xfce


RE: jak wyłączyć podpowiedzi? - yahoob3 - 29-08-2020

Dodaj do pliku~/.gtkrc-2.0 linię gtk-enable-tooltips = 0 i przeloguj się.
Powinno zadziałać.


RE: jak wyłączyć podpowiedzi? - dedito - 29-08-2020

Jeśli nie ma, stwórz:
Kod:
touch ~/.config/gtk-3.0/gtk.css
Wklej
Kod:
tooltip {
    opacity: 0;
}
Przeloguj się.


RE: jak wyłączyć podpowiedzi? - BazyTrue - 29-08-2020

w tym pliku nic nie ma, ale jest inny plik o nazwie .gtkrc-xfce

Kod:
style "xfdesktop-icon-view" {

    XfdesktopIconView::label-alpha = 0

    fg[NORMAL] = "#efefef"
    fg[SELECTED] = "#efefef"
    fg[ACTIVE] = "#efefef"

    XfdesktopIconView::shadow-x-offset = 1
    XfdesktopIconView::shadow-y-offset = 1
    XfdesktopIconView::shadow-color = "#3c3c3c"
    XfdesktopIconView::selected-shadow-x-offset = 1
    XfdesktopIconView::selected-shadow-y-offset = 1
    XfdesktopIconView::selected-shadow-color = "#3c3c3c"

}
widget_class "*XfdesktopIconView*" style "xfdesktop-icon-view"

Sposób dedito dopiero zadziałał. Nie pojawia się nic.


jak wyłączyć podpowiedzi? - dedito - 29-08-2020

Tak na prawdę pojawia się tylko jako niewidoczny dzięki ustawieniu nieprzeźroczystości na 0.
Oznaczam wątek jako rozwiązany.
Zamykam wątek.