Forum Linux Mint Polska
[oddzielony] dpkg - problem (było: LMDE 5 Elsie - rozpoczęto prace nad nowym wyd.) - Wersja do druku

+- Forum Linux Mint Polska (https://forum.linuxmint.pl)
+-- Dział: Linux Mint Debian Edition (https://forum.linuxmint.pl/forumdisplay.php?fid=204)
+--- Dział: System (https://forum.linuxmint.pl/forumdisplay.php?fid=189)
+--- Wątek: [oddzielony] dpkg - problem (było: LMDE 5 Elsie - rozpoczęto prace nad nowym wyd.) (/showthread.php?tid=2069)



[oddzielony] dpkg - problem (było: LMDE 5 Elsie - rozpoczęto prace nad nowym wyd.) - merc2000 - 26-05-2022

Sory jestem tu nowy - nie znam sie jescze na tym forum ale potrzebuje pomocy

robiłem aktualizacje sysemu i brakło mi w laptopie pradu i teraz nie mogę zaktualizować systemu i wyskakuje mi taki komunikat

Kod:
E: dpkg został przerwany, należy wykonać ręcznie "dpkg --configure -a", aby naprawić problem.

E: _cache->open() failed, please report.


czy może mi ktoś pomóc co wpisać w  wiersz poleceń ???


RE: [oddzielony] LMDE 5 Elsie - rozpoczęto prace nad nowym wydaniem - yahoob3 - 26-05-2022

Otwórz terminal i wpisz/wklej (Ctrl+Shift+V):
Kod:
sudo dpkg --configure -a
Po podaniu hasła użytkownika powinno się wykonać.

Używaj znaczników CODE wklejając wyniki z terminala na forum (przepis w mojej sygnaturze).

Wydzieliłem do odrębnego wątku...