Forum Linux Mint Polska
Lekkie drżenie obrazu - Wersja do druku

+- Forum Linux Mint Polska (https://forum.linuxmint.pl)
+-- Dział: Wsparcie (https://forum.linuxmint.pl/forumdisplay.php?fid=203)
+--- Dział: Przedszkole Linuksa (https://forum.linuxmint.pl/forumdisplay.php?fid=177)
+--- Wątek: Lekkie drżenie obrazu (/showthread.php?tid=2128)



Lekkie drżenie obrazu - alieno - 07-08-2022

Witam.  Smile Zainstalowałem nowy Mint, ale on mi delikatnie mruga, a właściwie drży lekko obraz. Wcześniej tego nie było i na żadnym distro się to nie zdarza. Kartę mam nvidię.


Lekkie drżenie obrazu - dedito - 07-08-2022

Proszę podać informacje o konfiguracji sprzętowej/programowej w postaci wyniku polecenia inxi -Fxz (więcej szczegółów uzyskasz klikając w link)

Podając wyniki komend bądź logi proszę używać znaczników - CODE (więcej szczegółów uzyskasz klikając w link)

Więcej zasad, które należy stosować znajdziesz w Zasadach forum

Stosując zasady pomagasz Sobie i Nam bo:
- My nie musimy zajmować się redagowaniem postów, przypominaniem o przestrzeganiu zasad, zbieraniem wystarczającej ilości informacji do udzielenia merytorycznej pomocy.
- Ty masz większe szanse na szybkie otrzymanie merytorycznej odpowiedzi.


RE: Lekkie drżenie obrazu - alieno - 08-08-2022

Kod:
[email protected]:~$ inxi -Fxz
System:
  Kernel: 5.15.0-43-generic x86_64 bits: 64 compiler: gcc v: 11.2.0
    Desktop: Cinnamon 5.4.9 Distro: Linux Mint 21 Vanessa
    base: Ubuntu 22.04 jammy
Machine:
  Type: Desktop System: FUJITSU product: ESPRIMO_D556 v: N/A
    serial: <superuser required>
  Mobo: FUJITSU model: D3430-A1 v: S26361-D3430-A1
    serial: <superuser required> UEFI: FUJITSU // American Megatrends
    v: 5.0.0.11 R1.33.0 for D3430-A1x date: 09/29/2021
CPU:
  Info: quad core model: Intel Core i5-6400 bits: 64 type: MCP
    arch: Skylake-S rev: 3 cache: L1: 256 KiB L2: 1024 KiB L3: 6 MiB
  Speed (MHz): avg: 1600 min/max: 800/3300 cores: 1: 1600 2: 1600 3: 1600
    4: 1600 bogomips: 21599
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Graphics:
  Device-1: NVIDIA GK208B [GeForce GT 710] driver: nouveau v: kernel
    bus-ID: 01:00.0
  Display: x11 server: X.Org v: 1.21.1.3 driver: X: loaded: modesetting
    unloaded: fbdev,vesa gpu: nouveau resolution: 1920x1080~60Hz
  OpenGL: renderer: NV106 v: 4.3 Mesa 22.0.5 direct render: Yes
Audio:
  Device-1: Intel 100 Series/C230 Series Family HD Audio
    vendor: Fujitsu Solutions driver: snd_hda_intel v: kernel bus-ID: 00:1f.3
  Device-2: NVIDIA GK208 HDMI/DP Audio driver: snd_hda_intel v: kernel
    bus-ID: 01:00.1
  Sound Server-1: ALSA v: k5.15.0-43-generic running: yes
  Sound Server-2: PulseAudio v: 15.99.1 running: yes
  Sound Server-3: PipeWire v: 0.3.48 running: yes
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    vendor: Fujitsu Solutions driver: r8169 v: kernel port: d000
    bus-ID: 02:00.0
  IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
  Device-2: Realtek RTL8188EUS 802.11n Wireless Network Adapter type: USB
    driver: r8188eu bus-ID: 1-10:5
  IF: wlxd03745773cd8 state: down mac: <filter>
Bluetooth:
  Device-1: Cambridge Silicon Radio Bluetooth Dongle (HCI mode) type: USB
    driver: btusb v: 0.8 bus-ID: 1-9:4
  Report: hciconfig ID: hci0 rfk-id: 0 state: up address: <filter>
    bt-v: 3.0 lmp-v: 5.0
Drives:
  Local Storage: total: 715.41 GiB used: 21.59 GiB (3.0%)
  ID-1: /dev/sda vendor: Kingfast model: N/A size: 238.47 GiB
  ID-2: /dev/sdb vendor: GOODRAM model: SSDPR-CX400-512-G2 size: 476.94 GiB
Partition:
  ID-1: / size: 234.28 GiB used: 21.58 GiB (9.2%) fs: btrfs dev: /dev/sda3
  ID-2: /boot/efi size: 475 MiB used: 5.2 MiB (1.1%) fs: vfat
    dev: /dev/sda1
  ID-3: /home size: 234.28 GiB used: 21.58 GiB (9.2%) fs: btrfs
    dev: /dev/sda3
Swap:
  ID-1: swap-1 type: partition size: 3.73 GiB used: 0 KiB (0.0%)
    dev: /dev/sda2
Sensors:
  System Temperatures: cpu: 31.0 C pch: 53.5 C mobo: N/A gpu: nouveau
    temp: 47.0 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 251 Uptime: 3m Memory: 7.66 GiB used: 1.46 GiB (19.1%)
  Init: systemd runlevel: 5 Compilers: gcc: 11.2.0 Packages: 2188 Shell: Bash
  v: 5.1.16 inxi: 3.3.13
[email protected]:~$

Dodano po pewnym czasie:
EDIT:
Zmieniłem grafikę na zintegrowany intel.
Kod:
[email protected]:~$ inxi -CGM
Machine:
  Type: Desktop System: FUJITSU product: ESPRIMO_D556 v: N/A
    serial: <superuser required>
  Mobo: FUJITSU model: D3430-A1 v: S26361-D3430-A1
    serial: <superuser required> UEFI: FUJITSU // American Megatrends
    v: 5.0.0.11 R1.33.0 for D3430-A1x date: 09/29/2021
CPU:
  Info: quad core model: Intel Core i5-6400 bits: 64 type: MCP cache:
    L2: 1024 KiB
  Speed (MHz): avg: 1600 min/max: 800/3300 cores: 1: 1600 2: 1600 3: 1600
    4: 1600
Graphics:
  Device-1: Intel HD Graphics 530 driver: i915 v: kernel
  Display: x11 server: X.Org v: 1.21.1.3 driver: X: loaded: modesetting
    unloaded: fbdev,vesa gpu: i915 resolution: 1920x1080~60Hz
  OpenGL: renderer: Mesa Intel HD Graphics 530 (SKL GT2) v: 4.6 Mesa 22.0.5



RE: Lekkie drżenie obrazu - dedito - 08-08-2022

Jak na obu kartach drży, to może nie jest to problem systemu/sterownika tylko może kabel lub monitor coś ma nie tak.
Spróbuj sprawdzić czy drżenie występuje na jakimś live distro.