Forum Linux Mint Polska
Problem z Modemem 4G Huawei E5573Cs-322 - Wersja do druku

+- Forum Linux Mint Polska (https://forum.linuxmint.pl)
+-- Dział: Wsparcie (https://forum.linuxmint.pl/forumdisplay.php?fid=203)
+--- Dział: Sprzęt i sterowniki (https://forum.linuxmint.pl/forumdisplay.php?fid=118)
+--- Wątek: Problem z Modemem 4G Huawei E5573Cs-322 (/showthread.php?tid=577)



Problem z Modemem 4G Huawei E5573Cs-322 - kamil - 04-11-2019

Dzień dobry, po wygooglowaniu wszystkiego co możliwe, żeby rozwiązać problem i nic nie dało postanowiłem napisać, może ktoś zna jakiś sposób na...no właśnie modem/router jest widoczny, działa ale...prędkość pobierania to maks ~50kB/s zmiana portów USB nic nie daje i inne cuda wygrzebane w sieci, też nie...może ktoś ma jakiś pomysł albo miał podobny problem ?

Z góry dziękuję za pomoc pozdrawiam.


RE: Problem z Modemem 4G Huawei E5573Cs-322 - dedito - 04-11-2019

Wrzuć wynik lsusb


RE: Problem z Modemem 4G Huawei E5573Cs-322 - kamil - 04-11-2019

(04-11-2019, 20:37)dedito napisał(a): Wrzuć wynik lsusb
Prosze:
Kod:
Bus 002 Device 002: ID 12d1:14db Huawei Technologies Co., Ltd. E353/E3131
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 004: ID 0930:6545 Toshiba Corp. Kingston DataTraveler 102/2.0 / HEMA Flash Drive 2 GB / PNY Attache 4GB Stick
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 003: ID 04d9:1702 Holtek Semiconductor, Inc. Keyboard LKS02
Bus 003 Device 002: ID 1ea7:0011 
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub



RE: Problem z Modemem 4G Huawei E5573Cs-322 - dedito - 04-11-2019

I jeszcze wynik dmesg, jak się nie zmieści tu, to wrzuć na pastebin.


RE: Problem z Modemem 4G Huawei E5573Cs-322 - kamil - 04-11-2019

(04-11-2019, 21:03)dedito napisał(a): I jeszcze wynik dmesg, jak się nie zmieści tu, to wrzuć na pastebin.
Prosze:

DMESG


RE: Problem z Modemem 4G Huawei E5573Cs-322 - yahoob3 - 05-11-2019

Trochę dziwne - ten modem powinien działać na 19-stce od strzału.
Zastanawia mnie dlaczego widać go jako E3131 (taki właśnie mam ja). Jeśli to ten sam sterownik, to chyba można spróbować tego rozwiązania: https://askubuntu.com/questions/790893/huawei-usb-4g-modem-not-detected.

Ale pytanie za 100 pktów: zasięg masz tam dobry?
To, że obsługuje LTE, nie znaczy, że taką prędkość przy słabym sygnale wynegocjuje...

Jakby coś, daj znać - będziemy myśleć.


RE: Problem z Modemem 4G Huawei E5573Cs-322 - kamil - 05-11-2019

(05-11-2019, 17:13)yahoob3 napisał(a): Trochę dziwne - ten modem powinien działać na 19-stce od strzału.
Zastanawia mnie dlaczego widać go jako E3131 (taki właśnie mam ja). Jeśli to ten sam sterownik, to chyba można spróbować tego rozwiązania: https://askubuntu.com/questions/790893/huawei-usb-4g-modem-not-detected.

Ale pytanie za 100 pktów: zasięg masz tam dobry?
To, że obsługuje LTE, nie znaczy, że taką prędkość przy słabym sygnale wynegocjuje...

Jakby coś, daj znać - będziemy myśleć.
Witaj, no i...modem działa w sensie jest poprawnie wykrywany itp. tylko ta prędkość mała...zasięg jest bo inne urządzenia po wi-fi na tym modemie działają i też mnie dziwi, dlaczego identyfikowany jest jako E3131 i powiem Ci, że to jest tak, na każdej dystrybucji, czy to Mint czy...cokolwiek innego, po USB muli strasznie i jakby wiem że to wina komunikacji po USB bo  strona 198.168.0.8 po USB wczytuje się wieki, a jak przełączę się na wi-fi to moment i wszystko działa na windzie działa normalnie, ale no...połączenia komórkowego, też nie mam co ustawiać,bo to jest już w ustawieniach "wewnątrz" komputer i inne urządzenia, jakby dostają już Net, bez konfiguracji (wybacz nie wiem do końca, jak to wytłumaczyć)...