Wyniki szukania
Post Autor Dział Odpowiedzi Wyświetleń Napisane [rosn.]
    Wątek: Nie moge nadać uprawnien portu USB Linuks 20.1
Post: Nie moge nadać uprawnien portu USB Linuks 20.1

Chce uruchomić połączenie pomiedzy drukarką 3D a laptopem, przez chwile działało a potem przestało.  Sprawdziłem czy jestem w dialup i jest chyba OK Kod: -- id -Gn marek marek adm tty cdrom sud...
Marek S
Przedszkole Linuksa 1 244 19-08-2021, 15:08
    Wątek: Mint 20.1 problemy z Eagle PCB
Post: RE: Mint 20.1 problemy z Eagle PCB

Procedura według tego poradnika https://knowledge.autodesk.com/support/eagle/troubleshooting/caas/sfdcarticles/sfdcarticles/symbol-lookup-error-usr-lib-x86-64-linux-gnu-libGLX-mesa-so-0-on-Termina...
Marek S
Przedszkole Linuksa 11 1 487 26-05-2021, 14:15
    Wątek: Mint 20.1 problemy z Eagle PCB
Post: RE: Mint 20.1 problemy z Eagle PCB

Musiałem jednak zainstalować pakiet i Eagle 7.7.0 działa.
Marek S
Przedszkole Linuksa 11 1 487 26-05-2021, 11:55
    Wątek: Mint 20.1 problemy z Eagle PCB
Post: RE: Mint 20.1 problemy z Eagle PCB

dedito napisał(a): (25-05-2021, 20:55) -- To pokaż ponownie `ls -la /usr/lib/x86_64-linux-gnu/libssl*` -- Kod PHP: -- $ ls -la /usr/lib/x86_64-linux-gnu/libssl* -rw-r--r-- 1 root root 382024 sie ...
Marek S
Przedszkole Linuksa 11 1 487 25-05-2021, 21:06
    Wątek: Mint 20.1 problemy z Eagle PCB
Post: RE: Mint 20.1 problemy z Eagle PCB

Eagle 9.6.2 ruszył ale nadal 7.7.0 nie działa Kod PHP: -- sudo ln -s /usr/lib/x86_64-linux-gnu/libssl.so.1.1 /usr/lib/x86_64-linux-gnu/libssl.so.1.0.0 [sudo] hasło użytkownika marek:    ln: nie u...
Marek S
Przedszkole Linuksa 11 1 487 25-05-2021, 20:47
    Wątek: Mint 20.1 problemy z Eagle PCB
Post: RE: Mint 20.1 problemy z Eagle PCB

Proszę Kod: -- $ ls -la /usr/lib/x86_64-linux-gnu/libssl* -rw-r--r-- 1 root root 382024 sie 20  2020 /usr/lib/x86_64-linux-gnu/libssl3.so -rw-r--r-- 1 root root 598104 kwi 28 02:37 /usr/lib/x86_64-li...
Marek S
Przedszkole Linuksa 11 1 487 25-05-2021, 18:06
    Wątek: Zmiana parametrów transmisji danych fizycznego portu szeregowego
Post: RE: Zmiana parametrów transmisji danych fizycznego...

dedito napisał(a): (08-05-2021, 15:25) -- Sprawdzenie bieżących parametrów Kod: -- stty -F /dev/ttyS0 -a -- Zmiana parametrów Kod: -- stty -F /dev/ttyS0 9600 cs8 -cstopb -parenb -crtscts -- gdz...
Marek S
Przedszkole Linuksa 2 964 25-05-2021, 17:13
    Wątek: Mint 20.1 problemy z Eagle PCB
Post: Mint 20.1 problemy z Eagle PCB

Po instalacji nie działa stara wersja 7.7.0 przy probie uruchomiane mam taki komunikat Kod: -- ~/eagle-7.7.0/bin$ ./eagle ./eagle: error while loading shared libraries: libssl.so.1.0.0: cannot open ...
Marek S
Przedszkole Linuksa 11 1 487 25-05-2021, 17:11
    Wątek: Zmiana parametrów transmisji danych fizycznego portu szeregowego
Post: Zmiana parametrów transmisji danych fizycznego por...

Jak ustawić parametry fizycznego portu szeregowego ? po wpisaniu komendy Kod: -- dmesg | grep ttyS0 [    2.437398] 00:08: ttyS0 at I/O 0x3f8 (irq = 4, base_baud = 115200) is a 16550A -- zainstal...
Marek S
Przedszkole Linuksa 2 964 08-05-2021, 14:36
    Wątek: Dosbox nie chce zamontować dysku C:
Post: RE: Dosbox nie chce zamontować dysku C:

No i działa. Pogrubienie wyszło przypadkiem i oczywiscie w .conf go nie ma Jeszcze mam problem z fizycznym portem szeregowym. bo interface nie działa tak jak powinien. Nie wiem czy pisać o tym w tym w...
Marek S
Przedszkole Linuksa 9 2 483 07-05-2021, 22:09
    Wątek: Dosbox nie chce zamontować dysku C:
Post: RE: Dosbox nie chce zamontować dysku C:

Niestety nie udało się odinstalować dosboxa Kod: -- apt purge dosbox -- potem Kod: -- apt remove dosbox -- program z terminala sie nie uruchamia i jest komunikat ze nie jest zainstalowany a z p...
Marek S
Przedszkole Linuksa 9 2 483 07-05-2021, 17:08
    Wątek: Dosbox nie chce zamontować dysku C:
Post: RE: Dosbox nie chce zamontować dysku C:

Nie wiem co tu jest niezrozumiałego ale postaram się wyjaśnić : montowałem poleceniem MOUNT C c:\folder i odpowiedz była taka jak pisałem, czyli nie istnieje folder w siezce home/user/folder Próbował...
Marek S
Przedszkole Linuksa 9 2 483 07-05-2021, 15:35
    Wątek: Dosbox nie chce zamontować dysku C:
Post: Dosbox nie chce zamontować dysku C:

Chyba znowu narozrabiałam bo dosbox nie chce zainstalować wirtualnego dysku, twierdzi ze podana ścieżka nie istnieje. Mozliwe ze go źle zainstalowałem, Chciałbym go najpierw calkowicie odinstalować a ...
Marek S
Przedszkole Linuksa 9 2 483 07-05-2021, 14:33
    Wątek: brak bryły w programie Sli3r PE
Post: RE: brak bryły w programie Sli3r PE

yahoob3 napisał(a): (15-12-2020, 08:43) -- To wygląda już na problem w samym programie. https://stackoverflow.com/questions/1983427/what-does-glib-gobject-warning-instance-with-invalid-null-class-po...
Marek S
Przedszkole Linuksa 8 2 773 15-12-2020, 13:04
    Wątek: Instalacja Printrun i bład appdirs
Post: RE: Instalacja Printrun i bład appdirs

dedito napisał(a): (14-12-2020, 22:20) -- Mamy kolejny "słowoklucz": Kod: -- ModuleNotFoundError: No module named 'pyglet' -- Czy znajdą się magicy, którzy podadzą zaklęcie? -- Pygleta zainstal...
Marek S
Przedszkole Linuksa 12 3 844 14-12-2020, 22:50
    Wątek: brak bryły w programie Sli3r PE
Post: RE: brak bryły w programie Sli3r PE

yahoob3 napisał(a): (14-12-2020, 20:53) -- Jeśli jest aktywator w menu, to ja proszę Pana klikam zawsze na to PPM, Dodaj do pulpitu, powstały na Pulpicie aktywator znów PPM i we właściwościach mam ko...
Marek S
Przedszkole Linuksa 8 2 773 14-12-2020, 22:27
    Wątek: Instalacja Printrun i bład appdirs
Post: RE: Instalacja Printrun i bład appdirs

yahoob3 napisał(a): (14-12-2020, 20:57) -- Ja to tak widzę. -- I bardzo dobrze widzisz bo program odpalił ale cos jeszcze siie pluje Kod: -- WARNING:root:Memory-efficient GCoder implementation u...
Marek S
Przedszkole Linuksa 12 3 844 14-12-2020, 22:17
    Wątek: Instalacja Printrun i bład appdirs
Post: RE: Instalacja Printrun i bład appdirs

dedito napisał(a): (14-12-2020, 20:20) -- Ja o tym nie pisałem. -- Szukałem według klucza Kod: -- pip3 install appdirs --
Marek S
Przedszkole Linuksa 12 3 844 14-12-2020, 20:29
    Wątek: brak bryły w programie Sli3r PE
Post: RE: brak bryły w programie Sli3r PE

dedito napisał(a): (14-12-2020, 20:21) -- A gdzie pisze, że ten program to appimage? -- nie napisałem fakt, przepraszam :s
Marek S
Przedszkole Linuksa 8 2 773 14-12-2020, 20:27
    Wątek: brak bryły w programie Sli3r PE
Post: RE: brak bryły w programie Sli3r PE

dedito napisał(a): (14-12-2020, 20:12) -- Jak zawsze w takich sytuacjach, standardowa odpowiedź nr 1. Odpalasz program w terminalu i patrzysz na pojawiające się komunikaty. Być może któryś wskaże p...
Marek S
Przedszkole Linuksa 8 2 773 14-12-2020, 20:16