Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Aktualizacja Root 15.5.13 vs działanie Bluetooth
#11
0
Ostatni mój pomysł (poza zmianą jądra, o której pisał wyżej @magnus) to uruchomienie w terminalu BT:
Kod:
blueman-manager
Jeśli BT jest wyłączone powinno pojawić się coś takiego:

  [Obrazek: 2uGpf6n.png]
#12
0
(08-01-2022, 14:29)yahoob3 napisał(a): Ostatni mój pomysł (poza zmianą jądra, o której pisał wyżej @magnus) to uruchomienie w terminalu BT:
Kod:
blueman-manager
Jeśli BT jest wyłączone powinno pojawić się coś takiego:

  [Obrazek: 2uGpf6n.png]
Jest błąd w bluemanie
Kod:
[email protected]:~$ blueman-manager
blueman-manager version 2.1.2 starting
blueman-manager 13.36.24 ERROR    Manager:118 on_dbus_name_appeared: Default adapter not found, trying first available.
blueman-manager 13.36.24 ERROR    Manager:122 on_dbus_name_appeared: No adapter(s) found, exiting
#13
0
Wyłącz w BIOS/UEFI coś, co nazywa się Secure Boot.
#14
0
(08-01-2022, 14:45)yahoob3 napisał(a): Wyłącz w BIOS/UEFI coś, co nazywa się Secure Boot.
Secure Boot Control był wyłączony (Disabled)
#15
0
Hmm... jądro 5.8?
Mint w wersji Edge.
To moje ostatnie pomysły.
#16
0
(08-01-2022, 15:05)yahoob3 napisał(a): Hmm... jądro 5.8?
Mint w wersji Edge.
To moje ostatnie pomysły.
A czy może spróbować aktualizację do Linux Mint 20.3 Una? Co sądzisz?
#17
0
20.3 Ma jądro serii 5.4.
Edge będzie chyba właściwszy. Pisałem o tym w wątku o BT. słuchawkach.
#18
0
(08-01-2022, 16:20)yahoob3 napisał(a): 20.3 Ma jądro serii 5.4.
Edge będzie chyba właściwszy. Pisałem o tym w wątku o BT. słuchawkach.
Niestety z Edge wracają wszystkie problemy: brak wifi, bluethooth nie wykrywa urządzeń i słuchawki też nie działają. Zatem kicha. Pokombinuję jeszcze z rootem.
#19
0
OK, drążyłem nieco temat i wychodzi na to, że ten układ Mediateka potrzebuje:
- jądra powyżej 5.12, czyli to 5.13, które instalowałeś, to był dobry pomysł.
- dodatkowo należy zainstalować odpowiedni firmware. W tym celu po aktualizacji jądra i po restarcie komputera, aby się ono załadowała, powinieneś wykonać następujące polecenie w terminalu:
Kod:
sudo apt install linux-firmware
a następnie zrestartować komputer.
#20
0
(09-01-2022, 13:52)yahoob3 napisał(a): OK, drążyłem nieco temat i wychodzi na to, że ten układ Mediateka potrzebuje:
- jądra powyżej 5.12, czyli to 5.13, które instalowałeś, to był dobry pomysł.
- dodatkowo należy zainstalować odpowiedni firmware. W tym celu po aktualizacji jądra i po restarcie komputera, aby się ono załadowała, powinieneś wykonać następujące polecenie w terminalu:
Kod:
sudo apt install linux-firmware
a następnie zrestartować komputer.

Zrobiłem aktualizację, uruchomiłem kompa i dalej Blueman sie nie uruchamia. Może z powrotem wrócić do Blueberry?


Skocz do:




Użytkownicy przeglądający ten wątek: 4 gości