Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Aktualizacja Root 15.5.13 vs działanie Bluetooth
#1
0
Cześć, mam problem że bluetooth nie wykrywa urządzeń.
Oto dane:
Kod:
[email protected]:~$ inxi -Fxz
System:    Kernel: 5.13.0-23-generic x86_64 bits: 64 compiler: N/A Desktop: Cinnamon 5.0.7 Distro: Linux Mint 20.2 Uma
           base: Ubuntu 20.04 focal
Machine:   Type: Laptop System: ASUSTeK product: VivoBook_ASUSLaptop X513EAN_X513EA v: 1.0 serial: <filter>
           Mobo: ASUSTeK model: X513EAN v: 1.0 serial: <filter> UEFI: American Megatrends LLC. v: X513EAN.201 date: 05/31/2021
Battery:   ID-1: BAT0 charge: 38.8 Wh condition: 42.3/42.1 Wh (101%) model: ASUSTeK ASUS Battery status: Charging
           Device-1: hidpp_battery_0 model: Logitech Wireless Keyboard charge: 5% (should be ignored) status: Discharging
CPU:       Topology: Dual Core model: 11th Gen Intel Core i3-1115G4 bits: 64 type: MT MCP arch: Tiger Lake rev: 1
           L2 cache: 6144 KiB
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 23961
           Speed: 1270 MHz min/max: 400/4100 MHz Core speeds (MHz): 1: 1332 2: 1352 3: 1368 4: 1052
Graphics:  Device-1: Intel vendor: ASUSTeK driver: i915 v: kernel bus ID: 0000:00:02.0
           Display: x11 server: X.Org 1.20.13 driver: modesetting unloaded: fbdev,vesa
           resolution: 1920x1080~60Hz, 1920x1080~60Hz
           OpenGL: renderer: Mesa Intel UHD Graphics (TGL GT2) v: 4.6 Mesa 21.0.3 direct render: Yes
Audio:     Device-1: Intel vendor: ASUSTeK driver: snd_hda_intel v: kernel bus ID: 0000:00:1f.3
           Sound Server: ALSA v: k5.13.0-23-generic
Network:   Device-1: MEDIATEK vendor: AzureWave driver: mt7921e v: kernel port: efa0 bus ID: 0000:02:00.0
           IF: wlo1 state: up mac: <filter>
Drives:    Local Storage: total: 238.47 GiB used: 10.56 GiB (4.4%)
           ID-1: /dev/nvme0n1 vendor: Kingston model: OM8PDP3256B-AB1 size: 238.47 GiB
RAID:      Hardware-1: Intel Volume Management Device NVMe RAID Controller driver: vmd v: 0.6 bus ID: 0000:00:0e.0
Partition: ID-1: / size: 233.24 GiB used: 10.55 GiB (4.5%) fs: ext4 dev: /dev/nvme0n1p2
Sensors:   System Temperatures: cpu: 42.0 C mobo: N/A
           Fan Speeds (RPM): cpu: 2500
Info:      Processes: 231 Uptime: 1h 11m Memory: 7.46 GiB used: 1.83 GiB (24.5%) Init: systemd runlevel: 5 Compilers:
           gcc: 9.3.0 Shell: bash v: 5.0.17 inxi: 3.0.38
Kod:
[email protected]:~$ rfkill list
0: hci0: Bluetooth
    Soft blocked: no
    Hard blocked: no
1: asus-wlan: Wireless LAN
    Soft blocked: no
    Hard blocked: no
2: asus-bluetooth: Bluetooth
    Soft blocked: no
    Hard blocked: no
3: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no

Będę wdzięczny za pomoc.


Wiadomości w tym wątku
Bluetooth nie wykrywa urządzeń - przez Stanj115 - 06-01-2022, 13:32
RE: Bluetooth nie wykrywa urządzeń - przez dedito - 06-01-2022, 14:27
RE: Bluetooth nie wykrywa urządzeń - przez yahoob3 - 07-01-2022, 11:37
RE: Bluetooth nie wykrywa urządzeń - przez magnus - 07-01-2022, 17:14
RE: Bluetooth nie wykrywa urządzeń - przez yahoob3 - 07-01-2022, 21:21
RE: Bluetooth nie wykrywa urządzeń - przez yahoob3 - 08-01-2022, 12:48
RE: Bluetooth nie wykrywa urządzeń - przez yahoob3 - 08-01-2022, 14:29
RE: Bluetooth nie wykrywa urządzeń - przez yahoob3 - 08-01-2022, 14:45
RE: Bluetooth nie wykrywa urządzeń - przez yahoob3 - 08-01-2022, 15:05
RE: Bluetooth nie wykrywa urządzeń - przez yahoob3 - 08-01-2022, 16:20
RE: Bluetooth nie wykrywa urządzeń - przez yahoob3 - 09-01-2022, 13:52
RE: Bluetooth nie wykrywa urządzeń - przez yahoob3 - 09-01-2022, 17:30
RE: Bluetooth nie wykrywa urządzeń - przez yahoob3 - 09-01-2022, 17:36
RE: Bluetooth nie wykrywa urządzeń - przez yahoob3 - 09-01-2022, 17:53
RE: Bluetooth nie wykrywa urządzeń - przez dedito - 09-01-2022, 21:27
RE: Bluetooth nie wykrywa urządzeń - przez dedito - 09-01-2022, 22:07
Bluetooth nie wykrywa urządzeń - przez yahoob3 - 09-01-2022, 23:11

Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości