Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Wine instalacja
#8
0
- > STOSUJ ZNACZNIKI KODU ! <-
Kod:
[email protected]:~$ sudo dpkg --add-architecture i386
[sudo] hasło użytkownika janusz:     
[email protected]:~$ wget -nc https://dl.winehq.org/wine-builds/winehq.key
Plik `winehq.key' już istnieje, bez pobierania.
Kod:
[email protected]:~$ sudo apt-key add winehq.key
OK
[email protected]:~$ sudo apt-add-repository 'deb https://dl.winehq.org/wine-builds/ubuntu/ bionic main'
Repozytorium już istnieje.
[email protected]:~$ sudo apt update
Stary:1 http://ubuntu.man.lodz.pl/ubuntu bionic InRelease
Ign.:2 http://ftp.icm.edu.pl/pub/Linux/dist/linuxmint/packages tessa InRelease
Stary:3 http://ubuntu.man.lodz.pl/ubuntu bionic-updates InRelease              
Stary:4 http://ubuntu.man.lodz.pl/ubuntu bionic-backports InRelease            
Stary:5 http://ftp.icm.edu.pl/pub/Linux/dist/linuxmint/packages tessa Release  
Stary:6 http://archive.canonical.com/ubuntu bionic InRelease                   
Stary:7 http://security.ubuntu.com/ubuntu bionic-security InRelease            
Ign.:8 http://dl.google.com/linux/chrome/deb stable InRelease                  
Stary:9 https://dl.winehq.org/wine-builds/ubuntu bionic InRelease
Stary:10 http://dl.google.com/linux/chrome/deb stable Release
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
9 packages can be upgraded. Run 'apt list --upgradable' to see them.
[email protected]:~$ sudo apt install --install-recommends winehq-devel
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Nie udało się zainstalować niektórych pakietów. Może to oznaczać,
że zażądano niemożliwej sytuacji lub użyto dystrybucji niestabilnej,
w której niektóre pakiety nie zostały jeszcze utworzone lub przeniesione
z katalogu Incoming ("Przychodzące").
Następujące informacje mogą pomóc rozwiązać sytuację:

Następujące pakiety mają niespełnione zależności:
 winehq-devel : Wymaga: wine-devel (= 4.8~bionic)
E: Nie udało się naprawić problemów, zatrzymano uszkodzone pakiety.
[email protected]:~$
Nie dałem tłumaczenia i wyskakuje bląd dalej Sad   i nie wiem jak dać żeby było to jako kod z terminala Sad

winehq-devel : Wymaga: wine-devel (= 4.8~bionic) a tego się nie da zainstalować w synaptic menadzer pakietów Sad pisze że jest uszkodzony pakiet
Odpowiedz


Wiadomości w tym wątku
Wine instalacja - przez Januszbb - 14-05-2019, 09:37
RE: Wine instalacja - przez dedito - 14-05-2019, 11:46
RE: Wine instalacja - przez Januszbb - 14-05-2019, 11:48
RE: Wine instalacja - przez yahoob3 - 14-05-2019, 13:45
RE: Wine instalacja - przez dedito - 14-05-2019, 13:59
RE: Wine instalacja - przez Januszbb - 14-05-2019, 22:25
RE: Wine instalacja - przez dedito - 15-05-2019, 07:06
RE: Wine instalacja - przez Januszbb - 15-05-2019, 13:07
RE: Wine instalacja - przez dedito - 15-05-2019, 13:32
RE: Wine instalacja - przez Januszbb - 15-05-2019, 13:43
RE: Wine instalacja - przez dedito - 15-05-2019, 13:57
RE: Wine instalacja - przez Januszbb - 15-05-2019, 14:03
RE: Wine instalacja - przez dedito - 15-05-2019, 16:14
RE: Wine instalacja - przez Januszbb - 15-05-2019, 16:59
RE: Pomoc w instalacji wine - przez dedito - 14-05-2019, 10:18
Wine instalacja - przez Januszbb - 14-05-2019, 10:47

Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości