Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Rozwiązane Montowanie udziału sieciowego z routera na Mint/Ubuntu
#31
1
Better response on post RE: Montowanie udziału sieciowego z routera na Mint/UbuntuWklej do terminala dokładnie to, co masz w "Kod" w poprzednim moim poście, tylko IP zmień na cyferki Smile
#32
1
Better response on post RE: Montowanie udziału sieciowego z routera na Mint/UbuntuPrzepraszam w nazwie udziału volume(sda1) faktycznie nie ma spacji, coś mi się przywidziało.
Jak to wygląda z poziomu Windows? Jakie udziały widzisz?
#33
0
W Windows mam 
Kod:
\\IP\volume(sda1)\
Wystarczy jak w Mint w manager plików podam tylko \\IP\ i wyskakuje mi główny folder czyli volume(sda1)
#34
0
Nie do końca. W nemo widać ciąg dalszy ścieżki, którą chcesz zamontować. Dlatego żeby otworzyć zawartość volume(sda1) - widać go, ale go nie zamontujesz, bo chcesz montować tak jakby katalog nadrzędny //IP/, który udostępniony nie jest.
Z uwagi na niedozwolone w składni nawiasy... żeby ścieżka była prawidłowo oczytana i montowanie się udało wpisujesz w komendzie dosłownie "//IP/volume(sda1)/" - dopiero tak zadziała i nie wyskoczy błąd składni.

Mam nadzieję, że "IP" w komendzie zamieniasz na cyferki typu: 192.168.1.159
#35
0
Dodałem katalog (folder) o nazwie "a".
Widzę go z poziomu Windows, mogę zapisywać i odczytywać. Teraz klepię w terminalu dosłownie ze znakami "" via putty:
Kod:
sudo mount -t cifs "//mojeIP/volume(sda1)/a" /home/marcin/mnt -o user=guest
Pyta się o hasło dla gościa, klepnę Enter i dostaję:
Kod:
mount error(2): No such file or directory
Refer to the mount.cifs(8) manual page (e.g. man mount.cifs) and kernel log messages (dmesg)
#36
0
A po kiego grzyba ci to a na końcu?

Nie udostępniłeś katalogu a na volume(sda1) tylko router udostępnia volume(sda1)
#37
0
no dodałem jescze katalog o nazwie a i chcę od razu jego zamontować.

Dodano po pewnym czasie:
Może coś nie tak jest z tym TP-link. wsunąłem tam inny pendrive, też ścieżka jest oznaczona jako volume(sda1)

Dodano po pewnym czasie:
(18-05-2020, 21:47)yahoob3 napisał(a): A po kiego grzyba ci to a na końcu?

Nie udostępniłeś katalogu a na volume(sda1) tylko router udostępnia volume(sda1)

OK, kumam.

Ale czemu mi wyrzuca ciągle błedem, jak daje komendę z " " ??
#38
0
Widocznie tak router udostępnia to, co jest wpięte w port USB.
A wracając do katalogu, który chcesz udostępnić na podpiętym pendraku. Musiałbyś (o ile router na to pozwala) udostępnić zasób o nazwie a na //router/volume(sda1)/ a tego nie robisz.
Zasób możliwy do zamontowania ma ścieżkę //router/volume(sda1)/ koniec kropka. Smile
#39
0
Rozumiem, więc:

Kod:
sudo mount -t cifs "//IP/volume(sda1)/" /home/marcin/mnt -o user=guest
Password for [email protected]//IP/volume(sda1)/:
mount error(2): No such file or directory
Refer to the mount.cifs(8) manual page (e.g. man mount.cifs) and kernel log messages (dmesg)
i co dalej??
Ten problem jest na ubuntu sever i na mint 19.3

Dodano po pewnym czasie:
(18-05-2020, 21:57)lexmark napisał(a): Rozumiem, więc:

Kod:
sudo mount -t cifs "//IP/volume(sda1)/" /home/marcin/mnt -o user=guest
Password for [email protected]//IP/volume(sda1)/:
mount error(2): No such file or directory
Refer to the mount.cifs(8) manual page (e.g. man mount.cifs) and kernel log messages (dmesg)
i co dalej??
Ten problem jest na ubuntu sever i na mint 19.3


Dobra mam !!!! Chłopaki, kur**a działa   Big Grin Big Grin Big Grin Big Grin Big Grin Big Grin Big Grin Big Grin Big Grin Big Grin Big Grin Big Grin Big Grin Big Grin Big Grin

Kod:
sudo mount -t cifs "//IP/volume(sda1)/" /home/marcin/mnt -o user=guest,vers=1.0
vers=1.0 należy dodać  Big Grin Big Grin
#40
0
[Obrazek: Hfqb8OIl.png]

Ciągle jest problem ze ścieżką. Mam co prawda starszego Minta, ale poprawne ścieżki dają efekt taki, że zamontowany zasób, tu jako Pulpit na pulpicie się pojawia. Wrócimy do tego jutro? Padam na pysk a jutro rano też wstaję.


Skocz do:




Użytkownicy przeglądający ten wątek: 2 gości